Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] libreoffice non si installa
#1
Buona sera, non riesco ad installare Libreoffice.

Miu idice che ci sono dei conflitti nell'installare dei compoinenti.
Cerco di riportare la schermata.
   
Cita messaggio
Grazie da:
#2
ma su ununtu non è già installato libreoffice ?
posta gli output di questi
Codice:
cat -n /etc/apt/sources.list
e
Codice:
ls -1 /etc/apt/sources.list.d
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Disintallare prima la versione in uso corrente
Cita messaggio
Grazie da:
#4
Si c'era ma non funzionava piu' allora l'ho rimosso.

Il fato e' che anche qualche aggiornamento mi salta per lo stesso problema di compneneti non compatibili. Ci deve essere qualcosa che non va ancora nell'installazione.

Ecco il primo comando:

======================================

Codice:
barbamoto@ub1510:~$ cat -n /etc/apt/sources.list
    1 # deb cdrom:[Ubuntu 14.04 LTS _Trusty Tahr_ - Release i386 (20140417)]/ trusty main restricted
    2
    3 # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    4 # newer versions of the distribution.
    5 deb http://archive.ubuntu.com/ubuntu wily main restricted
    6
    7 ## Major bug fix updates produced after the final release of the
    8 ## distribution.
    9 deb http://archive.ubuntu.com/ubuntu wily-updates main restricted
   10
   11 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
   12 ## team. Also, please note that software in universe WILL NOT receive any
   13 ## review or updates from the Ubuntu security team.
   14 deb http://archive.ubuntu.com/ubuntu wily universe
   15 deb http://archive.ubuntu.com/ubuntu wily-updates universe
   16
   17 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
   18 ## team, and may not be under a free licence. Please satisfy yourself as to
   19 ## your rights to use the software. Also, please note that software in
   20 ## multiverse WILL NOT receive any review or updates from the Ubuntu
   21 ## security team.
   22 deb http://archive.ubuntu.com/ubuntu wily multiverse
   23 deb http://archive.ubuntu.com/ubuntu wily-updates multiverse
   24
   25 ## N.B. software from this repository may not have been tested as
   26 ## extensively as that contained in the main release, although it includes
   27 ## newer versions of some applications which may provide useful features.
   28 ## Also, please note that software in backports WILL NOT receive any review
   29 ## or updates from the Ubuntu security team.
   30
   31 deb http://archive.ubuntu.com/ubuntu wily-security main restricted
   32 deb http://archive.ubuntu.com/ubuntu wily-security universe
   33 deb http://archive.ubuntu.com/ubuntu wily-security multiverse
   34
   35 ## Uncomment the following two lines to add software from Canonical's
   36 ## 'partner' repository.
   37 ## This software is not part of Ubuntu, but is offered by Canonical and the
   38 ## respective vendors as a service to Ubuntu users.
   39 deb http://archive.canonical.com/ubuntu wily partner
   40 deb-src http://archive.canonical.com/ubuntu wily partner
   41
   42 deb http://archive.ubuntu.com/ubuntu wily-backports main restricted multiverse universe
   43 deb http://archive.ubuntu.com/ubuntu wily-proposed multiverse restricted universe main
=====================

barbamoto@ub1510:~$ ls -l /etc/apt/source.list.d
ls: impossibile accedere a /etc/apt/source.list.d: File o directory non esistente
barbamoto@ub1510:~$


=============

Grazie per l'aiuto
Cita messaggio
Grazie da:
#5
il secondo comando l'hai dato sbagliato, fai copia/incolla, comunque da lì pare che hai fatto 2 avanzamenti da 14.04 a 15.04 e poi a 15.10, intanto prova a disabilitare i proposed
dai
Codice:
sudo software-properties-gtk
e alla scheda aggiornamenti togli la spunta alla voce "proposed" , fatta la modifica, chiudi la finestra e dai
Codice:
sudo apt-get update
e postalo
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
Codice:
barbamoto@ub1510:~$ ls -l /etc/apt/source.list.d
ls: impossibile accedere a /etc/apt/source.list.d: File o directory non esistente
barbamoto@ub1510:~$ ls -l /etc/apt/sources.list.d
totale 60
-rw-r--r-- 1 root root 216 gen 26 16:51 freecad-maintainers-freecad-daily-trusty.list
-rw-r--r-- 1 root root 216 nov 17 17:36 freecad-maintainers-freecad-daily-trusty.list.distUpgrade
-rw-r--r-- 1 root root 216 gen 26 16:51 freecad-maintainers-freecad-daily-trusty.list.save
-rw-r--r-- 1 root root 192 gen 26 16:51 kubuntu-ppa-backports-trusty.list
-rw-r--r-- 1 root root 192 nov 17 17:36 kubuntu-ppa-backports-trusty.list.distUpgrade
-rw-r--r-- 1 root root 192 gen 26 16:51 kubuntu-ppa-backports-trusty.list.save
-rw-r--r-- 1 root root   0 apr 17  2014 nemh-gambas3-trusty.list
-rw-r--r-- 1 root root   0 apr 17  2014 nemh-gambas3-trusty.list.save
-rw-r--r-- 1 root root 180 gen 26 16:51 nemh-systemback-trusty.list
-rw-r--r-- 1 root root 180 nov 17 17:36 nemh-systemback-trusty.list.distUpgrade
-rw-r--r-- 1 root root 180 gen 26 16:51 nemh-systemback-trusty.list.save
-rw-r--r-- 1 root root   0 mag  3  2015 ole_wolf-rarcrack-trusty.list
-rw-r--r-- 1 root root   0 mag  3  2015 ole_wolf-rarcrack-trusty.list.save
-rw-r--r-- 1 root root 180 gen 26 16:51 opencpn-opencpn-trusty.list
-rw-r--r-- 1 root root 180 nov 17 17:36 opencpn-opencpn-trusty.list.distUpgrade
-rw-r--r-- 1 root root 180 gen 26 16:51 opencpn-opencpn-trusty.list.save
-rw-r--r-- 1 root root 180 gen 26 16:51 ubuntu-wine-ppa-trusty.list
-rw-r--r-- 1 root root 180 nov 17 17:36 ubuntu-wine-ppa-trusty.list.distUpgrade
-rw-r--r-- 1 root root 180 gen 26 16:51 ubuntu-wine-ppa-trusty.list.save
-rw-r--r-- 1 root root   0 apr 17  2014 yannubuntu-boot-repair-trusty.list
-rw-r--r-- 1 root root   0 apr 17  2014 yannubuntu-boot-repair-trusty.list.save
barbamoto@ub1510:~$
Cita messaggio
Grazie da:
#7
Codice:
tk-Message: GtkDialog mapped without a transient parent. This is discouraged.
barbamoto@ub1510:~$ sudo apt-get update
Trovato http://archive.ubuntu.com wily InRelease
Trovato http://archive.canonical.com wily InRelease                        
Trovato http://archive.ubuntu.com wily-updates InRelease                    
Trovato http://archive.canonical.com wily/partner Sources                    
Trovato http://archive.ubuntu.com wily-security InRelease          
Trovato http://archive.canonical.com wily/partner i386 Packages                
Trovato http://archive.ubuntu.com wily-backports InRelease
Trovato http://archive.canonical.com wily/partner Translation-en              
Trovato http://archive.ubuntu.com wily/main i386 Packages
Trovato http://archive.ubuntu.com wily/restricted i386 Packages
Trovato http://archive.ubuntu.com wily/universe i386 Packages
Trovato http://archive.ubuntu.com wily/multiverse i386 Packages
Trovato http://archive.ubuntu.com wily/main Translation-it
Trovato http://archive.ubuntu.com wily/main Translation-en
Trovato http://archive.ubuntu.com wily/multiverse Translation-it
Trovato http://archive.ubuntu.com wily/multiverse Translation-en
Trovato http://archive.ubuntu.com wily/restricted Translation-it
Trovato http://archive.ubuntu.com wily/restricted Translation-en
Trovato http://archive.ubuntu.com wily/universe Translation-it
Trovato http://archive.ubuntu.com wily/universe Translation-en
Trovato http://archive.ubuntu.com wily-updates/main i386 Packages
Trovato http://archive.ubuntu.com wily-updates/restricted i386 Packages
Trovato http://archive.ubuntu.com wily-updates/universe i386 Packages
Trovato http://archive.ubuntu.com wily-updates/multiverse i386 Packages
Trovato http://archive.ubuntu.com wily-updates/main Translation-en
Trovato http://archive.ubuntu.com wily-updates/multiverse Translation-en
Trovato http://archive.ubuntu.com wily-updates/restricted Translation-en
Trovato http://archive.ubuntu.com wily-updates/universe Translation-en
Trovato http://archive.ubuntu.com wily-security/main i386 Packages
Trovato http://archive.ubuntu.com wily-security/restricted i386 Packages
Trovato http://archive.ubuntu.com wily-security/universe i386 Packages
Trovato http://archive.ubuntu.com wily-security/multiverse i386 Packages
Trovato http://archive.ubuntu.com wily-security/main Translation-en
Trovato http://archive.ubuntu.com wily-security/multiverse Translation-en
Trovato http://archive.ubuntu.com wily-security/restricted Translation-en
Trovato http://archive.ubuntu.com wily-security/universe Translation-en
Trovato http://archive.ubuntu.com wily-backports/main i386 Packages
Trovato http://archive.ubuntu.com wily-backports/restricted i386 Packages
Trovato http://archive.ubuntu.com wily-backports/multiverse i386 Packages
Trovato http://archive.ubuntu.com wily-backports/universe i386 Packages
Trovato http://archive.ubuntu.com wily-backports/main Translation-en
Trovato http://archive.ubuntu.com wily-backports/multiverse Translation-en
Trovato http://archive.ubuntu.com wily-backports/restricted Translation-en
Trovato http://archive.ubuntu.com wily-backports/universe Translation-en
Lettura elenco dei pacchetti... Fatto
Cita messaggio
Grazie da:
#8
hai molti ppa esterni, potrebbero aver creato problemi al sistema.

posta anche
Codice:
sudo apt-get upgrade
e
Codice:
sudo apt-get install -f
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
Codice:
barbamoto@ub1510:~$ sudo apt-get upgrade
[sudo] password di barbamoto:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
 linux-headers-4.2.0-27 linux-headers-4.2.0-27-generic
 linux-image-4.2.0-27-generic linux-image-extra-4.2.0-27-generic
Usare "apt-get autoremove" per rimuoverli.
Eseguito
I seguenti pacchetti sono stati mantenuti alla versione attuale:
 libqca2-plugins
0 aggiornati, 0 installati, 0 da rimuovere e 1 non aggiornati.
barbamoto@ub1510:~$


barbamoto@ub1510:~$ sudo apt-get install -f
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
 linux-headers-4.2.0-27 linux-headers-4.2.0-27-generic
 linux-image-4.2.0-27-generic linux-image-extra-4.2.0-27-generic
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 1 non aggiornati.
barbamoto@ub1510:~$
Cita messaggio
Grazie da:
#10
@Barbuntu i listatati vanno inseriti nel "code", come ti ho corretto sopra,e se molto lunghi li copi in un file di testo e lo posti come allegato.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)