Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] libreoffice portable non si apre
#1
Buongiorno,
da un po' di giorni tento di aprire senza successo Libreoffice portable. Per meglio dire, il programma parte ed arriva fino alla comparsa della schermata verde con la scritta LibreOffice e sincronizzazione in corso, ma poi improvvisamente sparisce tutto e il processo si chiude. Premetto che questo mi accade su un computer che monta come sistema operativo XP Pro a 32bit.
Ho provato a eliminare tutti i file e a installare di nuovo il programma, ma nulla da fare. Quindi, ho provato a installare Openoffice portable e questo invece funziona. Qualcuno mi sa dare una spiegazione? Grazie mille!
Cita messaggio
Grazie da:
#2
Ciao,
hai installato il Sp3?
Cita messaggio
Grazie da: GLF
#3
Si, ho installato il SPA3 e tutti gli aggiornamenti disponibili per XP. Fino a un paio di settimane fa funzionava correttamente.
Cita messaggio
Grazie da:
#4
Se stai usando LO Fresh, prova con la versione still.
Cita messaggio
Grazie da: GLF
#5
Scusa la mia ignoranza, ma non so cos'è LO Fresh.
Cita messaggio
Grazie da:
#6
Scusa, ho capito ora cosa intendi per LO Fresh. Non so se la versione che ho io è la LO Fresch. Quella che uso è la 5.4.2 scaricata da PortableApps.
Cita messaggio
Grazie da:
#7
La 5.4 attualmente è la Fresh.
Dalla stessa pagina più in basso puoi scaricare la Still (attualmente 5.3.6)
https://portableapps.com/apps/office/lib...e_portable
Cita messaggio
Grazie da: GLF
#8
Adesso ci provo e poi ti faccio sapere, grazie.
Cita messaggio
Grazie da:
#9
Si, la versione Still funziona. Queso significa che le nuove versioni di LO non sono più compatibili con XP?
Ti ringrazio moltissimo per il tuo gentile aiuto.
Cita messaggio
Grazie da:
#10
In teoria Windows Xp è ancora compatibile, nelle note di rilascio (https://wiki.documentfoundation.org/Rele....4#Windows) di LO 5.4 è indicata la compatibilità con:
Windows XP SP3, Windows Vista SP2 are both deprecated. The 5.4 release will be the last with any support of these OS
Però è anche richiesto il
Microsoft Visual C++ 2015 Redistributable
Forse è questo componente a mancare. In caso lo puoi installare cercandolo nel sito Microsoft.
Cita messaggio
Grazie da: GLF


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)