Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] linux ubuntu non carica windows
#1
Salve a tutti,
Ho un notebook Hp 250 G5 a 64 bit, acquistato senza sistema operativo, sul quale ho installato Linux Ubuntu 16.04.3 e Linux Mint Cinnamon 18, che funzionano entrambi egregiamente. Su Linux Ubuntu  ho anche installato Wine per far "girare" alcuni programmi di Windows. Purtroppo con Wine sia Autocad che altri programmi più "vecchi" non "girano". Ho allora provato ad installare Virtual Box della Oracle (varie edizioni), ma non riesco a "caricare" windows XP, in quanto mi dà sempre errore. Il dvd di Windows XP (32 bit) è originale e funzionante, in quanto l'ho installato su diversi computer (desktop e notebook) e funziona bene su tutti. Sapreste dirmi quali potrebbero essere le possibili cause del malfunzionamento di Virtual Box?  Grazie in anticipo per le risposte. Ignazio.  Smile
Cita messaggio
Grazie da:
#2
Ciao
Non ne so molto, ma credo che il problema sia il supporto dvd.
Normalmente in virtuale si installano immagini iso del sistema e non da supporti esterni.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#3
(05-11-2017,12:06 )D-BARTO Ha scritto: Ciao
Non ne so molto, ma credo che il problema sia il supporto dvd.
Normalmente in virtuale si installano immagini iso del sistema e non da supporti esterni.

Non conosco bene Virtual Box ma in VMware Workstation è possibile l'installazione da iso masterizzate su dvd.
Cita messaggio
Grazie da:
#4
Ciao,può essere che non hai fleggato la modalità diretta in Impostazioni>Archiviazione>Lettore host della tua macchina virtuale?
Cita messaggio
Grazie da:
#5
Che errore ti dà Virtual box?
Cita messaggio
Grazie da:
#6
Rispondo a "Rage75":Che errore ti dà Virtual box?

L'applicazione <<Oracle VM VirtualBox>> si è chiusa inaspettatamente.

Virtual Box - Error in suplibOsinit.
X - Kerner driver not installed (rc=-1908)
The VirtualBox linux kernel driver (vboxdrv) is either not loaded or there is a permission problem with /dev/vboxdrv.
Please reinstall the kernel module by executing  '/sbin/rcbox drv setup' as root.
If it is available in your distribution, you should install the DKMS package first. This package keeps track of linux kernel changes and recompile vboxdrv kernel mdule if necessary.
Where: subiOsinit what: 3 VERR_VM_DRIVER_NOT INSTALLED_(-1908)
The support driver is not installed. On linux, open returned ENOENT.

X - errore nel programma. Il programma Virtual Box.exe ha incontrato un errore e deve essere chiuso. Siamo spiacenti.

Gentile Rage75: Potresti indicarmi nei dettagli, partendo da questo avviso di errore, i passi che debbo compiere per attivare Virtual Box e successivamente installare Windows XP? Inoltre dove trovo il package DKMS, e che cosa significa reinstallare il kernel come root? Significa forse agire con i previlegi di "amministratore"? E come si fa?  Considera che utilizzo i computer dagli anni '80, da quando la loro memoria era installata nelle musicassette. Con Windows ho iniziato con l'edizione 3.11 for Workgroup, e che programmavo i computer HP della serie 9845B, ma con Linux faccio fatica ad entrare nella filosofia del suo Sistema Operativo. Grazie per l'aiuto che potrai darmi. Ignazio.    
Cita messaggio
Grazie da:
#7
Prova intanto così:

sudo apt-get install virtualbox-dkms

Vediamo se installando i dkms trova i driver, per le impostazioni guardiamo dopo, intanto bisogna risolvere l'errore e far partire la macchina.
Cita messaggio
Grazie da:
#8
a rage75:
il terminale dice, dopo aver dato l'istruzione per la seconda volta, (dopo aver caricato i pacchetti)  :
 $ sudo apt-get install virtualbox-dkms
[sudo] password di ignazio: 

Il terminale mi dice:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
virtualbox-dkms is already the newest version (5.0.40-dfsg-0ubuntu1.16.04.1).
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libglib2.0-0:i386 libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386
  liborc-0.4-0:i386 wine-staging wine-staging-amd64 wine-staging-i386:i386
Usare "sudo apt autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 327 non aggiornati.


Ho riprovato a rilanciare virtualbox (cliccando sull'icona con il cubo di colore blu), ma mi dà sempre errore.
Considera poi che precedentemente avevo "caricato" diverse edizioni di V.B. ma non disinstallavo ad ogni installazione quella precedentemente installata, perchè non sapevo se il computer sovrascriveva e poi non sapevo come fare, in quanto non conosco la relativa istruzione (con windows, una nuova installazione di un programma sovrascrive lo stesso programma precedentemente installato. Linux lo fa?). Sui dettagli dell'errore (una lunga serie di informazioni), mi sembra di capire che il computer non "vede" il programma WINE . C'entra qualche cosa con l'errore presente?
Cita messaggio
Grazie da:
#9
Prova a rimuovere e reinstallare i pacchetti...

sudo apt-get remove virtualbox-dkms
sudo apt-get install virtualbox-dkms

Se ancora non parte posta l'errore e vediamo se qualcuno può aiutarti, io al momento non ho Virtual Box su Linux....

Quindi se ho capito bene hai già installato e usato Virtual Box in precedenza?

Ti spiego, voglio capire se il problema é Virtual box o é la macchina Xp, hai provato con un altro S.o.?
Cita messaggio
Grazie da:
#10
Ho installato Xp in Virtual Box su Ubuntu 16.04 Alien remix, perfettamente funzionante al primo colpo, utilizzando un vecchio Cd di Xp.
Quindi posso passarti i parametri, ma prima dobbiamo vedere se parte la tua Virtual Box
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)