Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]linuxbanca su pendrive
#1
riciao a tutti è da tanto che non ci sentiamo
ho un problemino non grave , ma che non riesco a capire. ho installato linuxbanca su una pendrive trekstor con switch, il sistema
mint17 la vede regolarmente, ma se voglio caricare il live di linuxbanca con writeinhibit attivato (switch) il bios non la vede....
per fargliela vedere e quindi caricarla devo abilitare il write . è molto strano , come se dovesse scriverci sopra qualcosa.
non capisco , anche xchè se carico questo os da un cd non da problemi  
dicevo prima che il problema non è grave ,  io abilito il write quando devo selezionarla nel bios ,poi quando sta caricando il sistema
disabilito il write al volo in modo da renderla sicura x internet
avete qualche idea ?
ciao
Cita messaggio
Grazie da:
#2
Prova a vedere se creando la chiavetta con:

http://www.istitutomajorana.it/index.php...&Itemid=33

magari si risolve.
Cita messaggio
Grazie da:
#3
grazie , ma l'ho proprio creata con Unetbootin , che sia un problema di pen TrekStor ? del resto sono le uniche assieme ad un'altra marca a mantenere
l'Hw con lo switch
Cita messaggio
Grazie da:
#4
Se l'hai creata con Unetbootin, allora prova con:

http://www.istitutomajorana.it/index.php...&Itemid=33

che non permette la permanenza.
Cita messaggio
Grazie da:
#5
Stessa situazione con stesso tipo di pendrive, ho optato per una scheda sd (con blocco) ed adattatore usb.

Buona serata.
Cita messaggio
Grazie da:
#6
Importante che tu abbia risolto.
Cita messaggio
Grazie da:
#7
Ho usato la penddrive della trekstore per creare la linuxbanca.
Ho usato quanto mi fornisce Mint 17.
Prima ho formattato in ext/2.
Poi vi ho copiato la iso.
Attivato il blocco.
Spento il computer e riavvato.
Linuxbanca si è caricato e vi ho lavorato.
Ciao.
Cita messaggio
Grazie da:
#8
caro Antonio , non riesco ad utilizzare Universal USB Installer xchè mi si è impallato Win7 e non so se lo riinstallerò
ho provato a riformattare la pen in ext2 come suggerito da etna47 ed installare l'ultima vers. 15.03 ...... come prima !
credo a questo punto sia un problema di bios . sul desktop non vede la chiavetta , mentre sul portatile (+recente) la vede , la
seleziono x il boot , ma non parte , resta lampeggiante . ribadisco che non è un grosso problema xchè appena caricato il sistema la
commuto subito su writeinhibit e sono sicuro.
ciao grazie e soprattutto......................


BUONA PASQUA a tutti
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)