Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] montare swap
#1
Salve.

Non riesco ad esportare un'immagine da Gimp (proprietà, vedi allegato), per memoria eccessiva....
Il monitor di sistema mi dice che la Swap non è attiva (vedi immagine).
Sono andato su Gparted e, cliccando con il dx su swap, ho visto, tra le varie opzioni, "attiva swap".

Prima di fare qualche danno, vi chiedo se posso attivarla scegliendo semplicemente questa opzione...

Grazie

P.S.  Ubuntu 14.04 plus remix


Allegati Anteprime
           
Cita messaggio
Grazie da:
#2
danni non ne fai, ma la swap deve essere montata in automatico dal file /etc/fstab, allega il suo contenuto
Cita messaggio
Grazie da:
#3
scusa...non ho capito cosa devo fare...in pratica...
Cita messaggio
Grazie da:
#4
vai sul terminale e dai il comando
cat /etc/fstab
selezioni, copi e incolli qui
Cita messaggio
Grazie da:
#5
posta anche il responso di:
sudo blkid
sempre dato nel terminale.
Cita messaggio
Grazie da:
#6
allego i risultati dei comandi....


Allegati Anteprime
       
Cita messaggio
Grazie da:
#7
devi copiare e incollare come testo, non fare lo screen, altrimenti non posso suggerirti le modifiche
oppure leggi http://wiki.ubuntu-it.org/AmministrazioneSistema/Fstab e http://www.ubaweb.it/miniguide/montare_a...izione.php
Cita messaggio
Grazie da:
#8
scusami.........

1 comando :
Codice:
pietro@pietro:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# /
UUID=722e6d69-62a7-47c4-b526-69d944a23ce8   /   ext4   defaults,errors=remount-ro   0   1
2 comando:
Codice:
pietro@pietro:~$ sudo blkid
[sudo] password for pietro:
/dev/sda1: LABEL="W7" UUID="4122A95E61447389" TYPE="ntfs"
/dev/sda2: LABEL="DATI" UUID="6DE93CF963F03B84" TYPE="ntfs"
/dev/sda3: UUID="80871281-c782-49aa-ba5b-7201602779f4" TYPE="swap"
/dev/sda4: UUID="722e6d69-62a7-47c4-b526-69d944a23ce8" TYPE="ext4"
/dev/sdb1: UUID="3895-AAFE" TYPE="exfat"
Cita messaggio
Grazie da:
#9
apri il tuo fstab come amministratore:
Citazione:sudo gedit /etc/fstab
ed aggiungi le seguenti righe:
Citazione:# swap was on /dev/sda3 during installation
UUID=80871281-c782-49aa-ba5b-7201602779f4 none            swap    sw              0       0
salva prima di uscire. riavvia
Cita messaggio
Grazie da:
#10
puoi anche evitare di riavviare il sistema, basta dare il comando
Codice:
sudo mount - a
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)