Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] non funziona l' audio con W7 Prof 32bit
#1
come da titolo non sento nulla sul SO appena installato a fianco di Mint17, dove naturalmente è perfetto ( come prima d' altronde quando aveveo sopra  WXp, PcLinuxOS, ecc.).
leggo in rete che è/è stato un problema diffuso.
- Ho fatto tutti i controlli suggeriti da Microsoft ( anche sui settaggi dei livelli audio) e pare che anche il driver sia aggiornato, anche se  da Start--->"Dispositivi" mi segnala un problema che poi ho cercato di risolvere seguendo tutte le loro indicazioni.
- Sulla segnalazione dei "dispositivi audio" anche l' indicatore si muove verso l' alto mentre gira la riproduzione...
( provato sia con VLC che con MediaPlayer)
- allego  quanto mi dice inxi  circa il  dispositivo..

non so che altro fare, ma su W7 non si sente nulla e su Linux perfettamente.
Avete qualche suggerimento?

Grazie.


Allegati Anteprime
       
Cita messaggio
Grazie da:
#2
Ciao, controlla l'uscita audio, potrebbe essere indirizzata verso il microfono o auricolari.
Cita messaggio
Grazie da:
#3
sì controllato tutto, niente neppure dalle cuffie.
Cita messaggio
Grazie da:
#4
disinstalla i driver audio, riavvia, reinstallali di nuovo;
quel punto esclamativo da gestione periferiche deve sparire, se è un driver mancante ti causa problemi di sicuro;
potrebbe addirittura essere un componente audio della... scheda video! ci sono schede (per es. le ATI) che incorporano un'interfaccia HD-audio;
se hai una scheda madre Asus occhio che serve installare (a volte) una patch chiamata HD Audio Patch KB888111;
il KB888111 lo trovi o sul sito Asus oppure lo cerchi tra gli aggiornamenti MS
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#5
Grazie BAT.
Ho fatto un' altro giro di controllo, ed ho trovato quanto sotto,.. la scheda madre non dovrebbe essere Asus ( il pc è Acer Aspire 5601 ALWMi).
Come ho detto, l' audio è sempre andato bene, e va bene, con WXP e vari SO Linux/PCLinuxOS,...solo con questo W7 non si sente.
Gli altoparlanti sono predefiniti ed il segnale verde si muove...

Comunque come faccio a disinstallare l' eventuale driver audio( e poi reinstallarlo)? Dove vado a prenderlo?
Non so dove mettere le mani.
grazie

p.s.: non credo che dipenda da questo mouse? ( non ho installato nessun driver per questo, essendo usb):
http://store.hp.com/ItalyStore/Merch/Pro...BB&sel=ACC


Allegati Anteprime
           
Cita messaggio
Grazie da:
#6
non credo che dipenda dal mouse;
i driver puoi disinstallarli da Pannello di Controllo/Programmi e funzionalità come qualunque software normale;
se non lik trovi semplicemente reinstallali o passaci sopra, dovresti averli oo nel DVD a corredo del computer oppure sul sito Acer
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#7
NO, non ci siamo.

Cercando di risolvere sono stato blandito da ambigui sftw:
- driver easy
- driver toolkit
- driver agent
- smart driver updater
tutti hanno trovato driver  da aggiornare:
si erano presentati come free, poi al momento giusto chiedono soldi.
Microsoft è MOLTO più onesta: se vuoi paga, dichiarato sin dall' inizio,...sono queste cose alla vaselina che MI SONO INSOPPORTABILI.
Se questa è la situazione caro BAT, io mi tengo il W7 silente, ... non me ne frega un tubo, l' audio lo sentirò sul Mint17 francofait a fianco, sullo stesso computer che quindi evidentemente ha  driver aggiornati e funzionanti, e fatto molto meglio.
Grazie BAT, e morta lì.

At
 
Cita messaggio
Grazie da:
#8
Calma erg, Driver Easy e Slim Driver Free funzionano e sono gratuiti, c'è anche la versione a pagamento ma non sei obbligato ad acquistarla. Non devi MAI aggiornare tramite questi programmi i drivers che hai già ma solo installare quelli che ti mancano, su Driver Easy li riconosci perchè sono segnalati in rosso. Purtroppo però la versione gratis non scarica ad una velocità superiore a 30 kb\s

https://www.slimwareutilities.com/slimdrivers.php

https://www.drivereasy.com/
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#9
Smile , ciao Teo e grazie.
in effetti sto W7 mi ha fatto perdere la pazienza ...di là non gli piace il disco e non si vuole accomodare, di qua fa il musone e non parla,...ma la notte porta consiglio  Tongue


che ne dite di questo suggerimento?:

http://www.samoaweb.it/index.php/homepag...atico.html

http://www.realtek.com.tw/downloads/down...Down=false

ci provo? ( ho scaricato il drive High Definition Audio Codecs,R2.75 2014/5/21, 106Mb), oppure rischio che.."el tacon xe peso del buso" Undecided
Cita messaggio
Grazie da:
#10
Come fai a sapere che è il driver giusto ??
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)