Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[ RISOLTO ] non si carica OS (xubuntu 18.04)
#1
Question 
Salve. Improvvisamente,all'accensione del notebook, appare la schermata azzurra con la scritta XUBUNTU e si vede che cerca di caricare, ma inutilmente. Undecided  Ho pensato che si fosse guastato il file system e ho lanciato l'app.x ripararlo. Questo è il risultato:
   

Naturalmente al riavvio il problema non è stato risolto(altrimenti non sarei qui). Prima di procedere a creare una partizione di boot all'inizio del disco, vorrei sapere intanto come salvare i dati presenti(visto che da LIVE, alcune cartelle non vengono copiate(permesso negato) e poi se effettivamente il mio difetto dipende da questo o c'è qualche altro metodo x risolvere senza modificare una partizione. In poche parole, il mio guasto dipende dal probabile guasto del file system? Grazie  At
Gianfry Angel

Citazione:Solo una persona intelligente può capire la propria ignoranza. Smile
Cita messaggio
Grazie da:
#2
Ciao
possiamo provare a ripararlo con il comando fsck.
Da una live apri il terminale e se conosci gia la partizione in cui risiede il sistema dai un

Codice:
sudo fsck  /dev/sdxx
la xx va sostituita con il nome della partizione di xubuntu (genaralmente sda1/2/3/4)
se non sei sicuro posta un
Codice:
sudo fdisk -l
cosi la troviamo.
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#3
x D- BARTO : Grazie x la risposta. Questo è quanto ottenuto da terminale:
   
Una osservazione:quando rispondi a qualcuno, devi pensare che chi ti sta di fronte possa essere ignorante sull'argomento:dunque,devi dare spiegazioni complete su cosa deve fare, ma sopratutto,devi stare attento a che quello che scrivi NON danneggi chi legge. Non mi hai detto che prima di dare il comando fsck x riparare il sistema occorre che la partizione sia smontata altrimenti cè il pericolo che si danneggi il file system! Per fortuna, mi sono ricordato di un articolo che tempo fa avevo letto su fsck e sono andato a rileggerlo x sicurezza. Se mi darai altri suggerimenti,mi raccomando, pensa che io li eseguirò alla lettera,dunque,fa che siano completi. Dal risultato,pensi che abbia riparato qualcosa?  At
Gianfry Angel

Citazione:Solo una persona intelligente può capire la propria ignoranza. Smile
Cita messaggio
Grazie da:
#4
quando avvii il computer, se premi subito magari più volte il tasto esc oppure il tasto maiuscolo di sx, ti appare la videata del grub? se si scegli la modalita di ripristino. nella finestrella, dovresti avere la voce ripara file system. tab per attivare ok, enter
Cita messaggio
Grazie da:
#5
Gianfranco.
Se la cosa la fai da una live (come ti ho scritto) le partizioni sono tutte smontate.
Citazione:Da una live apri il terminale
Se il sistema adesso si avvia ha funzionato altrimenti no (è probabile che non sia la soluzione).
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#6
Ciao. Ecco cosa ho ottenuto andando nelle opzioni avanzate e scegliendo CONTROLLO FILE SYSTEM
   
Gianfry Angel

Citazione:Solo una persona intelligente può capire la propria ignoranza. Smile
Cita messaggio
Grazie da:
#7
x D-BARTO  Quando ho letto il tuo post, io ero già con live aperta e stavo già usando l'OS e anche quella partizione che era montata. Fortunatamente non è successo nulla, anche perchè il problema  sembra che non abbia una directory come scritto nel post a DXGIUSTI  At Speriamo sappia come provvedere...
Gianfry Angel

Citazione:Solo una persona intelligente può capire la propria ignoranza. Smile
Cita messaggio
Grazie da:
#8
Mi è venuta un'idea e chiedo conferma. Se non c'è il file rcS occorre crearlo. In LIVE, non posso,col terminale e come root,copiare il file rcS della mia live e metterlo sul mio OS che una volta riavviato dovrebbe funzionare ? Se fosse possibile,posso studiare i comandi da dare. At
Gianfry Angel

Citazione:Solo una persona intelligente può capire la propria ignoranza. Smile
Cita messaggio
Grazie da:
#9
nulla di buono dai risultati.
onestamente non saprei cosa dirti. come ultimo test io proverei ad avviare la distribuzione in live. apri gparted e smonta tutte le partizioni.
apri ora il terminale e dai il comando:
sudo -s
invio. sarai root. ora scrivi:
e2fsck /dev/sda6
invio. terminato: exit

come mai non hai la partizione dev/sda1? vedo che inizia con 2. riesci a postare dalla live una immagine di gparted.

ops! guardando con attenzione la tua immagine, vedo che hai già effettuato il passaggio.
Cita messaggio
Grazie da:
#10
Queste sono le partizioni che ho:
   
Gianfry Angel

Citazione:Solo una persona intelligente può capire la propria ignoranza. Smile
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)