Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]notebook non si avvia dopo installazione qubes os
#1
Salve a tutti, parto dalla premessa che utilizzo da anni Linux Mint, distro con cui mi sono trovato bene, ma che ha avuto qualche problema dovuta all'attacco informatico di cui credo avrete sentito parlare; non ricordando se avevo installato la iso incriminata ho deciso di formattare la partizione con mint per installarci qubes os (https://www.qubes-os.org/ ) avendo letto che come distro è abbastanza sicura; parte l'installazione da chiavetta usb e decido di criptare la partizione assegnata e al riavvio non trova + nulla, non si avvia; provo a installarci ubuntu e non cambia nulla. Adesso tramite caine sono riuscito ad avviarlo live e controllando il disco con mounter mi da come risultato quello che si vede nell'allegato. che fare? grazie in anticipo a chi riuscirà ad aiutarmi    
Cita messaggio
Grazie da:
#2
Credo che tu abbia un  disco partizionato in GPT, Ubuntu dovrebbe farlo in automatico ma nel caso non lo facesse, sappi che devi contrassegnare /dev/sda2 ( quella VFAT) come partizione di /boot, e utilizzi /dev/sda6 per il  sistema.

Attento a NON FORMATTARE /dev/sda2, devi solo contrassegnarla come /boot e poi installare
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)