Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] nuovo di ubuntu. Non si connette a internet
#1
ciao a tutti,
dopo aver letto la discussione su win 10, ho deciso di iniziare a dare uno sguardo a Linux, grazie anche a "Bilodiego" che mi ha messo un paio di link per poter iniziare.
Ho scaricato su chiavetta Ubuntu 14 04 Plus Remix ed ho iniziato a dargli un'occhiata. A parte il fatto che è tutto nuovo quindi devo capire dove e cosa guardare, volevo chiedervi come posso collegarmi a internet.
Sul pc ho una rete e quindi il portatile da dove scrivo ha il suo indirizzo ip ecc ma non so dove inserire i parametri in Ubuntu. Ho trovato la maschera delle connessioni, ma è totalmente diverso da Win che non so come fare. Potete dirmi come collegarmi a internet?

Altra cosa, quando ho deciso diterminare la sessione, dal comando del menù in alto a dx non riuscivo ne a chiudere ne a riavviare. Ho dovuto cliccare su CD e sono riuscito a riavviare dal menù che si è aperto in basso al monitor. E' normale che dal menù in alto a dx non si riesce a riavviare o chiudere la sessione?

grazie
Cita messaggio
Grazie da:
#2
1) Normalmente Ubuntu si connette ad internet in automatico senza configurare nulla.
2) Si, se hai anche cairo-dock con il relativo pulsante.
Cita messaggio
Grazie da:
#3
ciao Esabatad,
quando comprai i pc il tecnico che me li installò mi fece la rete e nella maschera ho compilati i campi di:
Indirizzo ip
Subnet mask
Gateway predefinito
Server dsn predefinito e alternativo
Tutti di IPv4

Per questo motivo non si collega a internet, almeno credo, perchè quando viene qualche amico a casa mia e vuole collegarsi a internet, devo inserire i parametri altrimenti non entra.
Cita messaggio
Grazie da:
#4
Sto provando la Plus Remix 14.04, ti mando le mie schermate delle impostazioni di rete.

p.s. sarebbe meglio modificare il titolo con uno più appropriato Smile


Allegati Anteprime
                   
Cita messaggio
Grazie da:
#5
si, sono uguali alle mie, forse proprio per quel motivo che non riesco a collegarmi.... cambio il titolo
Cita messaggio
Grazie da:
#6
(22-09-2015,16:49 )robi Ha scritto: si, sono uguali alle mie, forse proprio per quel motivo che non riesco a collegarmi.... cambio il titolo

hai provato ad impostare la cartella ipv4 con i parametri che usavi su windows?

Utilizza il menù a tendina selezionando manuale invece che automatico
sulla schermata Indirzzi premi aggiungi e inserisci i valori
Sulla maschera DNS imposta 8.8.8.8, dns di google
Cita messaggio
Grazie da:
#7
ciao Gabrio,
è proprio quello che vorrei fare, più tardi appena riesco provo con le tue istruzioni e vi aggiorno.

grazie
Cita messaggio
Grazie da:
#8
Nell'eventualità ti possa interessare per il malfunzionamento di a
Arresta e Termina Sessione causata da Cairo Dock avevo trovato la soluzione
Guarda qui
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!!
Cita messaggio
Grazie da: Gabrio , eu66
#9
Questo mi era sfuggito grazie maxmax.
Cita messaggio
Grazie da:
#10
Ciao Eugenio, sai quante cose mi sfuggono a me...!
Non puoi immaginare nemmeno quante!   Smile At
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)