Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]oscuramento schermo Ubuntu 14 04 Mate Plus Remix
#1
salve amici del forum,ho questa versione Ubuntu 14 04 Plus Mate installata su  l'hard-disk di un pc desktop;

usando questo S.O. da poco tempo,poichè l'avevo installato insieme ad altri S.O.e non l'usavo ,ho notato che dopo circa 10 minuti di inattività mi si oscura lo schermo che poi si riattiva muovendo il mouse,però non riesco a trovare altre impostazioni dove potere disabilitare lo spegnimento dello schermo,poichè in preferenze-gestione alimentazione,ho messo la spunta su mai in mettere il computer in pausa e su l'altra voce mettere lo schermo in pausa ,  poi su preferenze-salvaschermo non vi è il segno di spunta su le due opzioni
avviare il salvaschermo quando il computer è inattivo
bloccare lo schermo quando il salvaschermo viene avviato

sapete per cortesia indicarmi se vi è altre impostazioni che regolano lo spegnimento o oscuramento dello schermo,poichè non sono riuscito a trovare altre impostazioni  ?
ciao grazie Riccardo.
Cita messaggio
Grazie da:
#2
Ciao
verifica se nei nelle applicazioni di avvio hai la spunta su blocca schermo (o una voce simile) non ho ubuntu non posso essere più preciso. una cosa tipo questa. Se c è toglila come in allegato.


Allegati Anteprime
   
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....

PCLinuxOS Mate - Manjaro Mate/Xfce - Uplos32 Mate/Trinity
Cita messaggio
Grazie da:
#3
Ciao,
guarda che può essere anche il monitor se ha un sensore che ne segnala l'inattività;
ad esempio il mio Eizo 24" dopo un certo tempo di inoperosità va in stand by... Tongue
Cita messaggio
Grazie da:
#4
   
(16-03-2018,16:57 )D-BARTO Ha scritto: Ciao
verifica se nei nelle applicazioni di avvio hai la spunta su blocca schermo (o una voce simile) non ho ubuntu non posso essere più preciso. una cosa tipo questa. Se c è toglila come in allegato.

non ho la schermata come mi hai allegato, ti allego quella che ho io
Cita messaggio
Grazie da:
#5
Non hai altre voci?
Prova disattivando gestore alimentazione.(visto che hai messo tutto su Mai non serve avviarlo).
Poi fai un riavvio.

PS. Verifica anche cosa dice crash.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....

PCLinuxOS Mate - Manjaro Mate/Xfce - Uplos32 Mate/Trinity
Cita messaggio
Grazie da:
#6
(16-03-2018,18:27 )D-BARTO Ha scritto: Non hai altre voci?
Prova disattivando gestore alimentazione.(visto che hai messo tutto su Mai non serve avviarlo).
Poi fai un riavvio.

PS. Verifica anche cosa dice crash.

ho tolto la spunta per disattivare gestore alimentazione,ma lo schermo dopo 10minuti continua ad oscurarsi
Cita messaggio
Grazie da:
#7
(16-03-2018,18:03 )crash Ha scritto: Ciao,
guarda che può essere anche il monitor se ha un sensore che ne segnala l'inattività;
ad esempio il mio Eizo 24" dopo un certo tempo di inoperosità va in stand by... Tongue

non questo monitor funziona ed ha sempre funzionato regolamentato dal gestore energia in ciascun sistema operativo installato,non vorrei fosse un bug.
Cita messaggio
Grazie da:
#8
io mi ricordo tempo fa questo problema sul mio pclinuxos-mate, poi con i vari aggiornamenti è scomparso. ora non so con la tua 14.04...... direi che è vecchiotta.
Cita messaggio
Grazie da: Riccardo.varadero
#9
(16-03-2018,21:05 )dxgiusti Ha scritto: io mi ricordo tempo fa questo problema sul mio pclinuxos-mate, poi con i vari aggiornamenti è scomparso. ora non so con la tua 14.04...... direi che è vecchiotta.

sono riuscito a lanciare gli aggiornamenti da terminale,poi in seguito quando ho tempo testerò se il problema è sparito oppure persiste,comunque grazie a voi tutti per gli aiuti e l'interessamento,ciao Riccardo.
Cita messaggio
Grazie da:
#10

.doc   disatt.risp.energ.UBUNTU 14 04 MATE PLUS REMIX.doc (Dimensione: 12 KB / Download: 3) nonostante sia riuscito a fare gli aggiornamenti il problema persisteva,ho trovato in rete una soluzione per risolvere questo malfunzionamento e potere così continuare ad usare questo S.O. sperando con possa comparire altre problematiche,questo è il link internet con il quale ho risolto

https://forum.ubuntu-it.org/viewtopic.ph...0556&mobil

allego il comando da incollare su terminale per disattivare il servizio risparmio energetico
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)