SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]pc lentissimo e caricamento delle finestre non chiuse durante lo spegnimento
#31
ok! per testare lo vedo subito vero? basta che apro un pò di programmi tipo word ecc per vedere se si aprono subito o no, oppure c'è qualcosa di particolare da fare.

domanda da profano: sempre riguardo al caricare l'immagine anziche fare una nuova installazione. Forse non l'ho detto ma la versione 1709 l'ho installata forse un paio di mesi fa se non tre, e feci subito l'immagine. Secondo voi questo problema può essere iniziato già quando feci l'aggiornamento alla 1709 e quindi essere presente sull'immagine?
Cita messaggio
Grazie da:
#32
Dubito che il problema sia iniziato lì, più probabile sia stato un aggiornamento e lo spegnimento forzato che hai fatto.
Per esperienza ti consiglio di testare Avvio, Arresto e Riavvio del sistema operativo, solitamente sono quelli i punti critici assieme a Windows Update.
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#33
ok appena fatto riferisco. ultima cosa, devo installare anche tutti driver della scheda video tastiera ecc?
Cita messaggio
Grazie da:
#34
Lo fa windows Update, basta che lo fai girare e pensa a tutto lui
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#35
ok grazie. sto installando, alla domanda come volevo installare ho cliccato sulla seconda, quella indicata dalla freccia del mouse, spero di aver fatto giusto.
   
Cita messaggio
Grazie da:
#36
Sempre fare installazione personalizzata se possibile, visto che hai tutti i dati salvati e visto che non sappiamo cosa ha creato il problema, se il problema derivasseda un file o da un programma saresti da capo.

Un buon indicatore dell'eventuale danneggiamento dell' Hard disk è la velocità di installazione del sistema operativo, un installazione lenta è spesso sintomo di hard disk danneggiato o problemi con il Bios.
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#37
si è installato in circa 25-30 minuti contando i fermi per le indecisioni su cosa cliccare..... ora sta aggiornando
Cita messaggio
Grazie da:
#38
Direi che è un tempo molto buono,  fai tutte le prove del caso e quando sei sicuro che tutto funziona bene hai davanti 2 opzioni:
- installare ciò che ti serve e poi ricopiare i dati
- volendo puoi provare a reinstallare la tua immagine e riportarlo come prima. 

Io ti consiglio di tenere l'installazione pulita, sarà molto più veloce e reattivo, ma questo dipende da te.
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#39
si credo che terrò questa installazione pulita, avevo letto che è meglio e anche più veloce.
quindi una volta finiti gli aggiornamenti faccio le prove che mi hai scritto sopra e se ok installo tutti i programmi e poi faccio immagine, dico bene?
Cita messaggio
Grazie da:
#40
Direi di si se non noti particolari problemi, magari aspetta un paio di giorni per essere sicuro che tutto sia a posto, scusa se in questi due giorni non ho risposto velocemente ma sto affrontando nuovi cambiamenti sul lavoro che mi portano via parecchio tempo.......buon lavoro.
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da: robi


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)