Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] problema Win10 e Ccleaner
#1
Buongiorno a tutti,
Ho un piccolo problema su pc aggiornato da win7 ultimate a win10 64 bit.
Usando Ccleaner non riesco a cancellare i "file temporanei di internet 5.121 kb" , per cui risultano sempre elencati dopo ogni passata e mi compare il seguente messaggio : " Lato Microsoft Cache Database and Internet Explorer needs to be closed to clean the Cache Internet. Do you want CCleaner to close Lato Microsoft Cache Database and Internet Explorer?". Ho digitato SI ma non ho risolto, Internet Explorer non l'ho usato e non mi risulta in funzione, uso Edge e saltuariamente Mozilla Firefox, ho cercato di pulire i file temporanei andando nelle opzioni di I.E. ma poi non so dove trovare la Cache che viene menzionata, ho provato anche a reinstallare Ccleaner, alla fine la scritta "file temporanei di internet 5.121 kb" compare sempre.
Qualcuno mi puo aiutare? Grazie infinite
Cita messaggio
Grazie da:
#2
Hai già installato l'ultima versione di CCleaner?
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#3
prova a reinstallare ccleaner da zero.
Se vuoi vedere cosa che non hai mai visto devi fare cose che non hai mai fatto.
Cita messaggio
Grazie da:
#4
La cache di Internet Explorer si trova in questo percorso: C:\Users\SG-1\AppData\Local\Microsoft\Windows\INetCache
modifica il nome utente con il tuo. Nelle opzioni di Explorer, scheda generale, clicca su impostazioni, vedrai il percorso dove si trova la cartella
INetCache.

La medesima è trasferibile su altri dischi o percorso differente.
Cita messaggio
Grazie da:
#5
Forse lo sai già ma è meglio precisarlo, quando ccleaner parla di "lato Microsoft" si riferisce a Edge.
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#6
Grazie a tutti,
Ho seguito tutti i vostri suggerimenti . Ho individuato la cartella INetCache che risultava vuota anche attivando la visualizzazione file nascosti, ho reinstallato Ccleaner alla nuova vers, 5.10.5373 e non ho risolto nulla. Ora il messaggio di Ccleaner è “ E’ necessario chiudere Microsoft Edge Cache Database e Internet Explorer per effettuare la pulizia di Cache Internet” , ma sia Edge che I.E. sono gia entrambi chiusi.
Sto ora provando su un altro pc che non presentava il problema ed ho notato due particolari : 1 - E’ bastato aprire una sola volta Internet Explorer e si è verificato l’ inconveniente che non si toglie piu.
2 – In rete ho trovato questo link che ne parla e pare che il problema si diffuso. Purtroppo è in inglese e anche col traduttore non si ottiene molto.

http://www.tenforums.com/software-apps/1...-stop.html
Cita messaggio
Grazie da:
#7
Proverei anche la pulizia disco di windows; tasto destro su C: proprietà (pulizia disco)
O magari un software alternativo che al momento funzioni meglio di ccleaner.
Se vuoi vedere cosa che non hai mai visto devi fare cose che non hai mai fatto.
Cita messaggio
Grazie da:
#8
Con Edge, in questo percorso, "C:\Users\SG-1\AppData\Local\Package\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\" vengono create delle sottocartelle in AC durante la navigazione, immagine:

   


Nelle opzioni di CCleaner ho inserito il percorso sopra descritto, dove vado ad eliminare i file e tutte le sottocartelle di AC.
Con Edge di nuovo in esecuzione in fase di navigazione, le cartelle eliminate con ccleaner vengono ricreate.
Questo è quanto da me appurato dopo varie prove senza riscontrare problemi.

ps: Questo test è per chi può rischiare.. io può!!
Cita messaggio
Grazie da:
#9
Grazie seguirò i vostri consigli, comunque win10 mi piace sempre meno, ho gia riscontrato altri malfunzionamenti che ho poi risolto anche con l’ aiuto di persone disponibili in questo forum. Ora è successo un altro problema , è sparito il collegamento al Pannello di Controllo che si trovava nel menu Start in alto a dx e non c’è verso. Credo che presto tornerò a win7.
Cita messaggio
Grazie da:
#10
Credo che sia un problema dovuto alla sovrainstallazione da windows 7 a 10.
Con un installazione pulita non dovrebbero esserci tutti questi problemi, tutto da vedere ovviamente.
Se vuoi vedere cosa che non hai mai visto devi fare cose che non hai mai fatto.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)