Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]problema boot dopo restore macrium
#1
ciao buongiorno cari amici del forum, chiedo se cortesemente qualcuno potesse aiutarmi a risolvere questo problema :
possiedo un pc desktop packard bell istart 5020 (pentium 4 2 gb.ram) abbastanza antiquato visto le ultimisssime tecnologie di mercato,però esso mi funziona assai bene grazie ai S.O. LINUS .

avendo ricevuto in regalo un'hard-disk sata maxtor di 300 gb  ho deciso di sostituirlo a questo pc , poichè ha un hard-disk di 160 gb. che avendolo partizionato assai,lo spazio rimasto è pochissimo.

ho fatto il backup dell'immagine di sistema di ciascuna partizione installata sul vecchio hard-disk (1 windows xp- 2 linus mint 17 mate 32 plus - 3 partizione dati - 4 zorin o s 9)   su un'hard disk esterno con il programma free macrium reflect,

successivamente avendo scollegato l'hard disk da 160 gb e  collegato al pc  l'hard disk  da 300 gb,ho provveduto a crearci tramite la live di linus mint 17 con gparted le relative partizioni molto più ampie di quelle presenti sul  precedente hard disk e poi ho fatto il restore su ciascuna di esse dell'immagine del disco di sistema creato con macrium reflect e salvate sull'hard disk esterno,poi successivamente da la live di linus mint 17 ho cercato di ricreare il boot di avvio con boot repair,però purtroppo all'accensione del pc non appare il menù di avvio e appare la scritta bootmgr mancante premere ctrl alt canc per riavviare.

adesso avviando linus mint 17 in modalità live,aprendo gparted, non appare nessuna partizione, con il programma che cerca di avviarle,ed appare la seguente scritta:

trovato bug relativo a libparted

Tabella della partizioni non valida - partizione ricorsiva su /dev/sr0.


ho fatto alcune ricerche su internet ma non ho trovato niente per questo mio caso,ho trovato alcuni suggerimenti solamente per installazioni fatte su chiavetta usb.

ciao ringrazio moltissimo tutti e questo magnifico forum internet per i suggerimenti eventuali e per quelli avuti in precedenti problemi
ciao grazie buona domenica, Riccardo.
Cita messaggio
Grazie da:
#2
io proverei semplicemente con una live ad utilizzare gparted. da lui ricreerei le tabelle msdos del tuo nuovo hd. non farei nessuna partizione. fatto questo andrei a reinstallare le immagini che hai creato ( cosa hai fatto? l'immagine del disco completo oppure partizione per partizione ).
non so come si comporterà xp ( se trova hardware diverso difficilmente funzionerà ).
Cita messaggio
Grazie da:
#3
plus
(06-11-2016,15:26 )dxgiusti Ha scritto: io proverei semplicemente con una live ad utilizzare gparted. da lui ricreerei le tabelle msdos del tuo nuovo hd. non farei nessuna partizione. fatto questo andrei a reinstallare le immagini che hai creato ( cosa hai fatto? l'immagine del disco completo oppure partizione per partizione ).
non so come si comporterà xp ( se trova hardware diverso difficilmente funzionerà ).

ho creato un'immagine per ciascuna partizione,poichè intendevo fare il restore su ciascuna partizione maggiorata da me creata avendo un'hard disk con capienza maggiore,comunque aprendo gparted, mi compare il messaggio d'errore che ho citato sopra e non mi fa fare niente,non so come devo fare per ricreare la tabella partizione in msdos

per caso la tabella partizioni in msdos va ricreata nello spazio non allocato di tutta la partizione dei 300 gb dell'hard disk ?
Cita messaggio
Grazie da:
#4
Io proverei con SuperGRubDisk2 per vedere se riesci ad entrare nella partizione di Mint e reinstallare il Grub.
Devi aver commesso qualche errore con Macrium Reflect o il programma ha qualche errore, che non ti so dire, dato che non l'ho mai usato.
La questione che boot-repair non riesca a fare niente potrebbe dipendere da questo.
Diciamo che gli errori di Macrium potrebbero aver incasinato il boot-loader di Windows che è da ripristinare.
In tal caso se non funzionasse la prima opzione segui questo :
http://www.windoctor.it/sistemi/xp/ripar...indows-xp/
dopo invece con SGD2 o se preferisci EasyBCD.

Se nessuno dei due sistemi funzionasse è probabile che devi usare un sistema alternativo di backup per reinstallare il tutto.

E la scritta del "libparted bug" non ha nessuna valenza in quanto si tratta di sr0, cioè un dispositivo esterno, il quale dato che si avvia non influisce per niente per il resto.

Magari cambia il titolo che questo bug non ha niente a che fare con il problema descritto, in quanto si tratta verosimilmente di un problema di Macrium.
Cita messaggio
Grazie da:
#5
(06-11-2016,15:53 )supertuxkart Ha scritto: Io proverei con SuperGRubDisk2 per vedere se riesci ad entrare nella partizione di Mint e reinstallare il Grub.
Devi aver commesso qualche errore con Macrium Reflect o il programma ha qualche errore, che non ti so dire, dato che non l'ho mai usato.
La questione che boot-repair non riesca a fare niente potrebbe dipendere da questo.
Diciamo che gli errori di Macrium potrebbero aver incasinato il boot-loader di Windows che è da ripristinare.
In tal caso se non funzionasse la prima opzione segui questo :
http://www.windoctor.it/sistemi/xp/ripar...indows-xp/
dopo invece con SGD2 o se preferisci EasyBCD.

Se nessuno dei due sistemi funzionasse è probabile che devi usare un sistema alternativo di backup per reinstallare il tutto.

E la scritta del "libparted bug" non ha nessuna valenza in quanto si tratta di sr0, cioè un dispositivo esterno, il quale dato che si avvia non influisce per niente per il resto.

Magari cambia il titolo che questo bug non ha niente a che fare con il problema descritto, in quanto si tratta verosimilmente di un problema di Macrium.


ciao amici,alla fine ho risolto questo problema e penso che tutto ciò possa essere derivato dal fatto che macrium possa avere fatto del casino e non ci sia la possibilità di spostare i backup delle immagini di sistema di ciascuna partizione da un'hard disk all'altro ,comunque grazie a testdisk sono riuscito a ripristinare la funzionalità dell'hard disk e poi ho ricreato subito la tabella delle partizioni,infine ho installato manualmente i vari sistemi operativi nelle partizioni di destinazione da me create,copiando successivamente i dati che avevo preventivamente salvato,ciao grazie , modificherò anche il titolo della discussione come mi è stato suggerito.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)