Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]problema nell'installazione di windows 10 su pc nuovo assemblato da me
#1
Buonasera, vi chiedo aiuto perchè non riesco ad installare il sistema operativo su un computer nuovo, il primo che ho acquistato e assemblato da solo.

La scheda madre è una Msi b250M pro VD, processore intel i5 -7500, ram Hyperx 8gb*2, Scheda video Zotac nvidia GTX 1060 mini, hard disk seagate Barracuda 2tb.

Ho provato ad installare Windows 10, in modalità Uefi, che mi ha creato delle partizioni di avvio e ripristino, poi non so per quale problema si è interrotta l'installazione per qualche problema, ho provato a reinstallare il sistema operativo, ma mi esce un grave problema di errore.
Sembra che queste partizioni create dal sistema siano sospese, e creino dei problemi.
Ho smontato l'hard disk e ho provato con Gparted in un altro pc a creare una nuova tabella di partizioni, ma nulla, mi da il seguente errore:

Le partizioni 4 su /dev/sdh sono state scritte, ma non è stato possibile informare il kernel della modifica, probabilmente poiché sono in uso: restano in uso le vecchie partizioni. È consigliato riavviare ora prima di eseguire ulteriori modifiche.
l'ho rimesso nel pc nuovo, e quando provo ad installare il sistema, il risultato è quello che vedete in foto.
Potete aiutarmi?
Grazie, spero di risolvere da solo, sennò dovrò rivolgermi ad un tecnico
At    
Cita messaggio
Grazie da:
#2
La cosa più semplice da fare in assoluto è NON installare in modalità UEFI.
Metti il BIOS in modalità CSM/legacy, disattiva SecureBoot, cancella le partizioni completamente e fai una tabella in formato MS-DOS, definisci una partizione primaria attiva/bootable e poi occupa tutto il resto dello spazio dell'HDD con le partizioni che ti servono;
Windows 10 si installerà tutto nella primaria attiva senza creare ulteriori partizioni
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: Frankie7
#3
               
(18-03-2017,22:19 )BAT Ha scritto: La cosa più semplice da fare in assoluto è NON installare in modalità UEFI.
Metti il BIOS in modalità CSM/legacy, disattiva SecureBoot, cancella le partizioni completamente e fai una tabella in formato MS-DOS, definisci una partizione primaria attiva/bootable e poi occupa tutto il resto dello spazio dell'HDD con le partizioni che ti servono;
Windows 10 si installerà tutto nella primaria attiva senza creare ulteriori partizioni

Grazie, Bat, sei sempre veramente prezioso e disponibile.
Ho provato a reinstallare in modalità Legacy, disattivando SecureBoot, ho iniziato l'installazione di windows, ho scelto l'installazione personalizzata, ho formattato l'hard disk, il programma mi ha creato una piccola partizione di 450 mb per l'avvio e una grande per installare il sistema. Dopodichè ho iniziato l'installazione vera e propria, sembrava andare tutto bene, poi ad un certo punto dell'installazione, al momento della verifica, è comparso un messaggio di errore 0x80070570, di cui invio foto.
Ho pensato che fosse l'hard disk danneggiato, ho provato con un altro hard disk da 250 gb che avevo a casa funzionante, ma mi ha dato lo stesso messaggio di errore nell'installazione.
ho provato ad installare anche in modalità Uefi, ma mi compare sempre lo stesso errore 0x80070570.
Non so cosa fare, in passato ho installato windows 10 su una DECINA DI PC senza problemi.
Per di più non riesco ad installare nessuna distro linux, perchè ad un  certo punto si blocca tutto e compare uno schermo nero, anche in modalità Legacy.
Credo di aver montato bene tutti i componenti, ed ho anche aggiornato il bios della scheda madre scaricando i driver su un pen drive e aggiornandoli direttamente con una Utility che si trova direttamente nel bios (M-Flash).
Da cosa può dipendere questo errore 0x80070570?

Grazie infinite
Disperato   At
Cita messaggio
Grazie da:
#4
dal supporto di installazione rovinato
devi provare a ricreare la pendrive USB o il DVD da cui stati installando Windows 10 magari anche scaricando di nuovo la ISO
in teoria potrebbe anche essere danneggiato l'hard-disk, non importa se è nuvo: alcuni mesi fa ho comprato un HDD da 2 TB SEagate ultimo modello, si è rotto dopo 4 giorni (in realtà era sicuramente difettoso di fabbricazione infatti non superava i test della Seagate stessa), alla fine per poter installare ho dovuto cambiarlo
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: Frankie7
#5
Ok, grazie mille, amico Bat, sei sempre tu che mi togli le castagne dal fuoco.
In effetti l'hard disk é un usato ricondizionato di Amazon... non vorrei che fosse proprio il tuo...ahahah
Allora sto scaricando una nuova iso di windows 10- direttamente dal sito di Microsoft.. se non funziona neppure questa, chiederò il reso dell'hard disc.
Grazie per ora, vi terrò aggiornati
Cita messaggio
Grazie da:
#6
(19-03-2017,14:54 )Frankie7 Ha scritto: In effetti l'hard disk é un usato ricondizionato di Amazon...
male, anzi malissimo!
passi per un dispositivo elettronico, ma un disco meccanico "ricondizionato" potrebbe semplicemente essere stato riformattato a basso livello per marcare i settori difettosi. Il problema è che se è uscito dalla fabbrica con settori già difettosi potrebbe essere intrinsecamente rovinato.

Mai e poi mai comprare hard-disk usati o "ricondizionati" (a  proposito, ho letto l'altro topic, mi fa piacere che il rivenditore della CPU abbia superato i problemi che vennero segnalati)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#7
(19-03-2017,18:20 )BAT Ha scritto: Frankie7In effetti l'hard disk é un usato ricondizionato di Amazon...
male, anzi malissimo!
passi per un dispositivo elettronico, ma un disco meccanico "ricondizionato" potrebbe semplicemente essere stato riformattato a basso livello per marcare i settori difettosi. Il problema è che se è uscito dalla fabbrica con settori già difettosi potrebbe essere giò intrinsecamente rovinato.

Mai e poi mai comprare hard-disk usati o "ricondizionati" (a  proposito, ho letto l'altro topic, mi fa piacere che il rivenditore della CPU abbia superato i problemi che vennero segnalati)

Non posso essere altro che d'accordo.
La roba elettronica ( salvo la CPU di cui vedo segnalati pochi guasti e se trattata in modo conforme a quanto prescritto dall'OEM soprattutto per la temperatura, io ho dei vecchi ciottoli di CPU ancora ottimi dopo 16 anni e ci ho ricostruito dei sistemi comprando solo la MoBo nuova ) va acquistata possibilmente nuova, salvo che l'abbia accantonata tu stesso per usi futuri, sapendo che era funzionante,
Cita messaggio
Grazie da: Frankie7 , Frankie7
#8
Grazie, amici, ho risolto!!!
Il problema era quello individuato da Bat, cioè, ho riformattato la pen drive e questa volta ho scaricato la iso direttamente dal sito ufficiale Microsoft.
Dopo tutto è andato per il meglio, in modalità Legacy.
Ho lasciato anche una partizione per installare Ubuntu nei prossimi giorni in dual boot.
L'hard disk per fortuna funziona bene, anzi è arrivato da Amazon con un certificato di un'azienda informatica che certificava di avere superato tutti i test, e non c'era neppure una parte danneggiata.
Grazie in particolare a Bat, senza di lui non ce l'avrei mai fatta... mi ha seguito fin dall'inizio dell'acquisto del PC, durante il suo assemblaggio e finanche nell'installazione del sistema operativo... si può dire che il mio primo pc assemblato è opera di Bat!

Grazie mille, chiudo la discussione e scrivo RISOLTO!
Cita messaggio
Grazie da:
#9
Scusate, avevo chiuso la richiesta di assistenza, pensavo di aver risolto!
Invece, dopo aver installato il sistema operativo, tutti i driver della scheda madre e della sche da video, etc., al primo riavvio il pc si blocca con degli strani messaggi di errore di Windows...
dovrò reinstallare tutto, ma a questo punto ho il forte sospetto che il problema sia l'hard disk, infatti il certificato che mi avevano mandato era di una formattazione "pulita", non che non ci fossero settori difettosi.
Esiste un programma in Windows per appurare con certezza se l'hard disk è danneggiato? Così farò subito il reso, una volta assicuratomi.
Grazie di nuovo. Francesco
Cita messaggio
Grazie da:
#10
Se non ricordo male hai un Seagate
devi scaricarti dal sito i SeaTools (http://www.seagate.com/it/it/support/downloads/seatools/) ed eseguire i test
se anche uno non passa il disco è difettoso
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: Frankie7


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)