Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]problema video
#1
Buongiorno vi chiedo come fare un test della mia scheda video : nvidia ge force GTX560 
di un pc desktop asus con montato windows 10 .
Mi succede che vedo male le immagini ; inoltre le immagini ,gia' sul desktop , mi appaiono su di uno schermo che non prende l'intera dimensione del monitor . Ho aggiornato la scheda  video ma nulla è cambiato . Non riesco ad andare sul pannello di controllo nvidia . Questo da oggi : fino a prima funzionava ok. Oggi ho riportato windows a 15 fa , tramite un back-up (acronis). Problema non risolto.
Forse risolvo formattando ? o è un problema di scheda video? Grazie

Ho ordinato una nuova scheda video . Dovrei cosi risolvere
Cita messaggio
Grazie da:
#2
qui gli ultimi:
http://www.nvidia.it/download/driverResu.../115958/it
non usare l'installazione veloce. leggendo sul web sembra dia qualche noia.
Cita messaggio
Grazie da: redento
#3
ciao driver aggiornati ma problema non risolto. Devo anche dire che , collegando invece con cavo rgb - DVI il monitor , riesco a vedere pienamente lo schermo; mentre collegandolo con hdmi - dvi , la videata è  parziale .E' un problema che ho da ieri ,perchè fino a prima mi andava bene anche col cavo hdmi. Ho oggi comprato un cavo hdmi  ma non ho risolto (il nuovo cavo puo' collegarsi anche a tv 4K : da verificare perchè una tv cosi non ce l ho). 
Ho ordinato una nuova scheda video : penso che sia la scheda guasta la causa
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)