Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] problemi di stampa con LO 4.4
#1
Da quando ho installato LibreOffice 4.4 è impossibile stampare qualunque documento. La stampante è settata correttamente è stampa qualunque file di altri programmi (PDF, Chrome...ect).

Ho trovato questa segnalazione ma il suggerimento dato non funziona:
https://bugs.launchpad.net/ubuntu/+sourc...ug/1419521


Uso Ubuntu 14.04 Remix
Cita messaggio
Grazie da:
#2
se è un bug pochi giorni e con gli aggiornamenti risolvono ( normalmente ). hai provato a salvare il documento e provare a stamparlo.
Cita messaggio
Grazie da:
#3
Grazie della rapida risposta. Anche salvando il documento si blocca tutto. Speriamo che gli aggiornamenti arrivino presto. Aggiungo un particolare: se elimino la mia cartella di configurazione .config/libreoffice/4, quando riavvio con le configurazioni di default la stampa è possibile, ma non riesco a capire quale è l'elemento della mia configurazione che crea problema. D'altra parte non ho voglia di risistemare tutte le mie preferenze da capo
Cita messaggio
Grazie da:
#4
non saprei. io uso openoffice ( appunto per non dover aggiornare sempre la distribuzione, i rilasci sono molto meno ) e se vado nella cartella nascosta .openoffice, trovo psprint. prova a controllare se uguale in libreoffice. nel caso rinominala in old_psprint, sempre a tempo a cancellarla. avvia libreoffice e prova a stampare, hai visto mai...... è ovviamente una prova.
Cita messaggio
Grazie da:
#5
per adesso ancora tutto bloccato: mi fa strano che con tanti utenti di LO il problema non sia presente nei diversi forum
Cita messaggio
Grazie da:
#6
Probabilmente dipende da qualche tua personalizzazione e non da LibreOffce, visto che eliminando il file di configurazione ti funziona tutto.
Cita messaggio
Grazie da:
#7
C'è la possibilità di cercare dove sta l'inghippo, visto che eliminare tutta la personalizzazione diventa problematico? Quali sono gli eventuali files o cartelle da verificare (se questo è possibile?). Grazie come sempre
Cita messaggio
Grazie da:
#8
Il problema si è risolto installando LO 4.4.1 prereleases.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)