Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] problemi dopo installazione W10
#1
dopo aver installato, o meglio aggiornato a windows 10, mi sono accorto che da ubuntu, la remix 14.04, una partizione di
hardisck, che in pratica uso come archivio, non riesco ad aprirla da ubuntu.
mentre da windows nessun problema, da ubuntu ricevo come da allegato.
come posso rimediare?


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
Credo win10 non sia chiuso nel vero senso della parola .. tiene ancora bloccato quella partizione.. rientra in win10 e stavolta invece di chiudere scegli riavvia e quando ti si presenta grub scegli ubu .. prova .. Smile
Cita messaggio
Grazie da:
#3
http://www.istitutomajorana.it/forum2/Th...3#pid49433
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#4
(23-08-2015,15:18 )supermassimo200 Ha scritto: ... da ubuntu ricevo come da allegato.
come posso rimediare?

La partizione non è stata "smontata" correttamente, infatti il file system risulta "unclean". Prova con uno scandisk da Windows (scegli l'opzione con la risoluzione automatica degli errori). Dopo riavvia la macchina, parti con Ubuntu e vedi cosa succede.
Uamm, Ubuntu A Modo Mio
(... a immagine e somiglianza dell'utente)

[Immagine: http://oi62.tinypic.com/11rgj1u.jpg]
Cita messaggio
Grazie da:
#5
Sembra ripartito.
Ho seguito le informazioni di ste74, sembra aver funzionato.
Cita messaggio
Grazie da:
#6
Bene, allora è tutto [RISOLTO] Big Grin
Uamm, Ubuntu A Modo Mio
(... a immagine e somiglianza dell'utente)

[Immagine: http://oi62.tinypic.com/11rgj1u.jpg]
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)