Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]problemi installazione manjaro xfce 16.06
#1
Sul portatile che monta un pentium r a 1600 Mhz 2 Gb di ram dove prima vi era PCLos lxde 32 bit, il manjaro in oggetto.
Tutta la procedura arriva alla fine. Allego la schermata di gparted.
Al riavvio tolto il cd live appare il messaggio "hard disk boot sector invalid".
Ho fatto la procedura 2 volte ma con lo stesso risultato.
Hard disk da buttare o recuperabile?
Grazie


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
non sono molto esperto di partizionamenti, ma proverei a rifare le partizioni avendo cura di non lasciare quella perima parte di spazio non allocato
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Facendo partire il cd live e selezionando avvio da hard disk avviene il grub loading e poi carico manjaro che lavora a meraviglia.
Prima di reinstallare, ma manualmente questa volta, la "riparazione" del boot sector, posso effettuarla con un programma di boot manager tipo Gag o è operazione inutile?
Saluti. Smile
Cita messaggio
Grazie da:
#4
Io dalla live di manjaro aperto gparted eliminerei tutto e conseguentemente  installerei manjaro . Tongue
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#5
Ho rifatto l'installazione ma manualmente. In allegato la schermata del nuovo partizionamento.... con un dubbio sul punto di mount che è in /sda1 (devo forzarlo in /sda?). Il problema sussiste devo avere il cd live e selezionare avvio da hard disk dato che senza live sussiste" boot sector invalid"
Non monta una chiavetta in allegato.
Secondo voi devo riformattare l'hard disk dal bios?


Allegati Anteprime
       
Cita messaggio
Grazie da:
#6
Il punto di mount è preferibile su sda1, per manjaro.Ma in live carichi il sistema da dvd o chiavetta usb?
Personalmente l'altro giorno ho installato manjaro xfce su un pc vecchiotto e durante il processo di installazione,
ho opzionato la voce installa manjaro e formatta l' intero hard disk ,praticamente ho tolto anche la partizione di swap , ci pensa l'installer
ha tutto. Ho installato manjaro 16/06 da dvd.
se ti può essere d'aiuto :
http://forum.manjaro-it.org/index.php?topic=381.0
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#7
devi impostare su sda1
punto di mount /

e mettere il bootloader grub su /dev/sda cioè l'hard disk

prova ad avviarlo come puoi, con il live, poi una volta che sei nel sistema installato , dai

Codice:
sudo grub-install /dev/sda


Codice:
sudo update-grub
e riavvia e vedi se si avvia senza liv cd
per il problema della chiavetta, magari mancano i pacchetti per fat ed exfat, prova a installarli

Codice:
sudo pacman -S dosfstools exfat-utils
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
(12-06-2016,10:06 )max deal Ha scritto: Il punto di mount è preferibile su sda, per manjaro.Ma in live carichi il sistema da dvd o chiavetta usb?
Personalmente l'altro giorno ho installato manjaro xfce su un pc vecchiotto e durante il processo di installazione,
ho opzionato la voce installa manjaro e formatta l' intero hard disk ,praticamente ho tolto anche la partizione di swap , ci pensa l'installer
ha tutto. Ho installato manjaro 16/06 da dvd.
se ti può essere d'aiuto :
http://forum.manjaro-it.org/index.php?topic=381.0

Ho seguito la procedura che mi indichi tre volte: le prime due in automatico che prevedeva la cancellazione di tutto ed l'istallazione di majaro, la seconda manualmente alla fine della quale ho la schermata riepilogativa in allegato. Ma il cd lo vuole lo stesso dato che errore di boot rimane.
Ho anche effettuato i due comandi : sudo grub-install /dev/sda  sudo update-grub. Le operazioni sono portate a termine ma al riavvio vuole sempre il cd live.
Vorrà dire che userò sempre il cd inserito
Grazie ancora.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#9
(12-06-2016,10:25 )tuxino Ha scritto: devi impostare su sda1
punto di mount /

e mettere il bootloader grub su /dev/sda cioè l'hard disk

prova ad avviarlo come puoi, con il live, poi una volta che sei nel sistema installato , dai

Codice:
sudo grub-install /dev/sda


Codice:
sudo update-grub
e riavvia e vedi se si avvia senza liv cd
per il problema della chiavetta, magari mancano i pacchetti per fat ed exfat, prova a installarli

Codice:
sudo pacman -S dosfstools exfat-utils
I pacchetti li ho reinstallati ed adesso leggo.
almeno uno è risolto.
L'altro come puoi vedere non vuole saperne.
Grazie anche a te per l'aiuto,
Cita messaggio
Grazie da:
#10
i comandi che ti avevo messo li hai dati dal sistema installato una volta avviato? non avviando il cd live.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)