Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]problemi scaricamento flashplugin-installer
#1
Salve, ubuntu mi propone un aggiornamento ma poi lo scaricamento di pacchetti flashplugin-installer non viene portato a termine, è un problema che si propone su entrambe i miei portatili, uno 64 e l'altro 32 bit.
Qualcuno sa come potrei risolvere? Grazie
Cita messaggio
Grazie da:
#2
Ciao!
Potresti riportare l'errore? Hai già provato a disinstallare e reinstallare? 
Codice:
sudo apt-get purge flashplugin-installer && sudo apt-get install flashplugin-installer
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#3
(05-04-2016,11:33 )ex_machina Ha scritto: Ciao!
Potresti riportare l'errore? Hai già provato a disinstallare e reinstallare? 
Codice:
sudo apt-get purge flashplugin-installer && sudo apt-get install flashplugin-installer

Ciao, ubuntu è appena stato installato. Ti allego la schermata


Allegati Anteprime
   
Cita messaggio
Grazie da:
#4
Prova il comando di sopra e posta l'output.
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#5
(05-04-2016,11:55 )ex_machina Ha scritto: Prova il comando di sopra e posta l'output.

Codice:
Emma@Emma:~$ sudo apt-get purge flashplugin-installer && sudo apt-get install flashplugin-installer
[sudo] password for Emma:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti saranno RIMOSSI:
 flashplugin-installer*
0 aggiornati, 0 installati, 1 da rimuovere e 951 non aggiornati.
Dopo quest'operazione, verranno liberati 139 kB di spazio su disco.
Continuare? [S/n] s
(Lettura del database... 220305 file e directory attualmente installati.)
Removing flashplugin-installer (11.2.202.350ubuntu1) ...
Purging configuration files for flashplugin-installer (11.2.202.350ubuntu1) ...
Processing triggers for update-notifier-common (0.154.1) ...
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Pacchetti suggeriti:
 x-ttcidfont-conf ttf-bitstream-vera ttf-dejavu ttf-xfree86-nonfree xfs
I seguenti pacchetti NUOVI saranno installati:
 flashplugin-installer
0 aggiornati, 1 installati, 0 da rimuovere e 951 non aggiornati.
È necessario scaricare 6.782 B di archivi.
Dopo quest'operazione, verranno occupati 140 kB di spazio su disco.
Scaricamento di:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/multiverse flashplugin-installer amd64 11.2.202.577ubuntu0.14.04.1 [6.782 B]
Recuperati 6.782 B in 2s (2.768 B/s)              
Preconfigurazione dei pacchetti in corso
Selezionato il pacchetto flashplugin-installer non precedentemente selezionato.
(Lettura del database... 220286 file e directory attualmente installati.)
Preparing to unpack .../flashplugin-installer_11.2.202.577ubuntu0.14.04.1_amd64.deb ...
Unpacking flashplugin-installer (11.2.202.577ubuntu0.14.04.1) ...
Processing triggers for update-notifier-common (0.154.1) ...
flashplugin-installer: downloading http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_20160310.1.orig.tar.gz
Installing from local file /tmp/tmp8Qk5Hq.gz
Flash Plugin installed.
Configurazione di flashplugin-installer (11.2.202.577ubuntu0.14.04.1)...
Emma@Emma:~$
Cita messaggio
Grazie da:
#6
OK. Aggiorna il sistema da gestore aggiornamenti (grafico) o da terminale con i comandi 
Codice:
sudo apt-get update && sudo apt-get dist-upgrade

 Sicuramente dopo ti chiederà di riavviare il sistema. Riavvia e vedi se ti dà lo stesso errore.
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#7
(05-04-2016,12:05 )ex_machina Ha scritto: OK. Aggiorna il sistema da gestore aggiornamenti (grafico) o da terminale con i comandi 
Codice:
sudo apt-get update && sudo apt-get dist-upgrade

 Sicuramente dopo ti chiederà di riavviare il sistema. Riavvia e vedi se ti dà lo stesso errore.

Mi chiede di scegliere quale versione lasciare/installare... cosa devo scegliere?


Allegati Anteprime
   
Cita messaggio
Grazie da:
#8
Dai N.
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#9
(05-04-2016,20:37 )ex_machina Ha scritto: Dai N.

e ora?


Allegati Anteprime
   
Cita messaggio
Grazie da:
#10
vai su /sda e premi barra spaziatrice, tab e poi dai invio.
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)