Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] ripristinare effetti grafici 3D ubuntuRemix14.04
#1
Rainbow 
Ciao a tutti ho notato che gli effetti grafici (cubo rotante ecc..) non funzionano più o almeno così sembra!? nelle precedenti versioni c'era uno  script col quale     istall.reistallare questi effetti( nella cartella opt "istruzioni per ubunturemix" non c'è!, qualcuno gentilmente può aiutarmi? At
Cita messaggio
Grazie da:
#2
Prova con questo file di configurazione:


.zip   Effetti-Grafci.zip (Dimensione: 9,09 KB / Download: 7)

Si tratta di un file zippato, doppio click e lo estrai, otterrai il file ci configurazione per compiz.

Per utilizzarlo guarda la guida da pagina 10:

http://www.istitutomajorana.it/scarica2/...aidate.pdf
Cita messaggio
Grazie da: vento
#3
Grazie prof.Antonio ora "funziona" cubo rotante con Ctrl+Alt e sx del mouse ma non con la rotella centrale di quest'ultimo!  Undecided
Cita messaggio
Grazie da:
#4
Mi dici quale versione specifica della plus hai?

Linka la pagina da cui hai scaricato la ISO.
Cita messaggio
Grazie da:
#5
(27-12-2015,00:42 )vento Ha scritto: Grazie prof.Antonio ora "funziona" cubo rotante con Ctrl+Alt e sx del mouse ma non con la rotella centrale di quest'ultimo!  Undecided

prova a mpostarlo da compizconfig settings manager, al plugin ruota cubo (se non ricordo male) e alla combinazione di datsti Ctrl+Alt + sx del mouse, sostituire con "tasto 2" che è la rotella
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
(27-12-2015,09:36 )Antonio_Cantaro Ha scritto: Mi dici quale versione specifica della plus hai?

Linka la pagina da cui hai scaricato la ISO.

Si eccola http://www.istitutomajorana.it/scarica2/...mix-64.iso

se serve:  tipo OS 64 bit   < con linux 3.13.0-71-generic>
grafica <geforce GTX 750 Ti  nvidia driver versione 352.63>  
memoria 3.9 Gib.
cpu intel core 2 Duo E8500@3.16 Ghz
disco 44 GB
Cita messaggio
Grazie da:
#7
(27-12-2015,09:39 )tuxino Ha scritto:
(27-12-2015,00:42 )vento Ha scritto: Grazie prof.Antonio ora "funziona" cubo rotante con Ctrl+Alt e sx del mouse ma non con la rotella centrale di quest'ultimo!  Undecided

prova a mpostarlo da compizconfig settings manager, al plugin ruota cubo (se non ricordo male) e alla combinazione di datsti Ctrl+Alt + sx del mouse, sostituire con "tasto 2" che è la rotella

Ciao Tuxino non sò la correttezza di quello che ho fatto (prima volta!) seguendo le tue indicazioni sono andato in ruota cubo > associazioni> alla prima voce in elenco
clik su[<Control><Alt>Button1] dove 1 è stato sostituito con 2 lasciando il resto del comando intatto  divenendo..<Control><Alt>Button2 ma non funziona!
Cita messaggio
Grazie da:
#8
metti solo button 2 togli ctrl e alt e poi attivi il cubo schiacciando la rotella e girando il mouse
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: vento
#9
(27-12-2015,20:11 )vento Ha scritto:
(27-12-2015,09:39 )tuxino Ha scritto:
(27-12-2015,00:42 )vento Ha scritto: Grazie prof.Antonio ora "funziona" cubo rotante con Ctrl+Alt e sx del mouse ma non con la rotella centrale di quest'ultimo!  Undecided

prova a mpostarlo da compizconfig settings manager, al plugin ruota cubo (se non ricordo male) e alla combinazione di datsti Ctrl+Alt + sx del mouse, sostituire con "tasto 2" che è la rotella

Ciao Tuxino non sò la correttezza di quello che ho fatto (prima volta!) seguendo le tue indicazioni sono andato in ruota cubo > associazioni> alla prima voce in elenco
clik su[<Control><Alt>Button1] dove 1 è stato sostituito con 2 lasciando il resto del comando intatto  (ho anche riavviato ubuntu) divenendo..<Control><Alt>Button2 ma non funziona!

Wink ho appena chiuso tutte le finestre aperte e per curiosità ho lanciato nuovamente  compizconfig settings manager:a dx nel menù desktop>
clik su  desktop cubico>clik su  aspetto >clik su volta del cielo >immagine volta del cielo>ho scelto un immagine che avevo (sfondo .png) e con mia sorpresa premendo la rotella ìl desktop ruota! Smile
Ci sono stati dei" comportamenti anomali" oppure io non ricordavo esattamente il funzionamento visto che lo uso raramente (però mi piace) mi spiego:
es. se col puntatore andavo angolo dx desktop non appariva il muro con le multiscrivanie ora si,IMPORTANTE con le finestre massimizzate la rotazione non funziona! ma questa credo non sia una anomalia Tongue
Cita messaggio
Grazie da:
#10
(27-12-2015,20:34 )tuxino Ha scritto: metti solo button 2 togli ctrl e alt e poi attivi il cubo schiacciando la rotella e girando il mouse

grazie Tuxino per il chiarimento Smile  credo che insieme al mio precedente interveno posso concludere con risolto.
P.S. un ringraziamento particolare al prof. Antonio Cantaro At
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)