Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] samsung 300e5c e linux
#1
Salve a tutti,ho questo notebook samsung 300e5c gia noto nella lista nera di linux con problemi al UEFI,volevo sapere se ultimamente esiste un modo o un patch del firmware del bios per poter far girare linux su questo portatile?Non mi interessa il dual boot cosi per non rischiare il blocco del bios ho provato anche a sostituire hard disk ma ancora non si avvia la distro linux installata fa sempre restart al avvio del bios,in live funziona tutto disattivando le opzioni come si vede nelle foto


Allegati Anteprime
       
Cita messaggio
Grazie da:
#2
quale distro hai cercato di avviare in live? prova (anche con secureboot attivato) ubuntu 14.04.2 64bit (meglio se la scarichi da sito ufficiale di ubuntu), in considerazione del tempo trascorso, dovrebbe avere la patch di cui ai link in calce.
ti devi ricordare anche di: disattivare il fast boot di windows, sia dalla sue impostazioni sia dalla impostazioni del bios. poi da windows con la chiavetta usb/cd/dvd già inseriti devi riavviare windows tenendo premuto il tasto shift, ti darà delle opzioni aggiuntive, fra cui la periferica da usare per il riavvio, che sarà ovviamente la distro linux.

http://www.tuxjournal.net/patch-anti-bri...k-samsung/
https://git.kernel.org/cgit/linux/kernel...0423b093cd
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#3
forse non mi sono espresso bene ho fatto tutto quello che hai scritto avviato la distro in live e installato sul hard disk poi al riavvio quando deve fare il boot dal hard disk si ferma sulla schermata del bios e si riavvia,xubuntu 14.04.2 dal sito ufficiale ubuntu 14.10 sito ufficiale,ora provo la versione 64 bit visto che ho usato sempre 32 bit,magari provo majonix fedora opensuse basta che sia linux non soporto piu windows
Cita messaggio
Grazie da:
#4
Guarda se ti aiuta la pagina del bug


Cita messaggio
Grazie da:
#5
ubuntu fornisce il supporto uefi sulle versioni a 64bit. lo stesso dicasi per le altre distro (non tutte, per esempio solo l'ultima versione di chakra ha introdotto il supporto uefi, le precedenti non l'avevano).

ti consiglio di provare ubuntu ufficiale 14.04.2 a 64bit. se funziona, poi potrai provare altre distro sapendo che il problema è superabile.

ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#6
finalmente vi scrivo dal portatile samsung 300e con xubuntu 14.04 lts 64 bit,per chi ha lo stesso problema oltre a scegliere la distribuzione 64 bit bisogna fare una partizione efi da 250 mb circa in fat32 e oviamente impostare bios in modalita legacy cm disabilitare fastboot e secure boot,su wiki di ubuntu dicono che la versione 14.10 fa tutto in automatico ma non ho provato
p.s.la partizione efi deve essere la prima poi le altre come una installazione normale


Allegati Anteprime
   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)