Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] shockwave
#1
Buongiorno ho uun problema con firefox, su alcuni filmati ed anche su giochi di facebook mi chiede di aggiornare flashplayer, scarico,estraggo e poi seguendo il file readme cerco si spostare il file .so nella cartella dei plugin di firefox per sostituirlo eseguo questi comandi da terminale ma mi dice che il file .so non esiste. Avete qualche idea per risolvere questo problema? Molte grazie
Cita messaggio
Grazie da:
#2
Ciao,
su che sistema operativo?
da dove scarichi flash?
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#3
Ciao ho ubuntu 14.04 e scarico flash dal sito di adobe (seguo le istruzioni per aggiornare cge mi indica firefox)
Cita messaggio
Grazie da:
#4
Ciao,
prova a seguire le istruzioni di questi link
* http://www.istitutomajorana.it/forum/Thr...-su-Ubuntu
* http://wiki.ubuntu-it.org/InternetRete/Flash

In generale comunque devi usare il gestore dei pacchetti (ad esempio direttamente APT) ed installare il pacchetto adobe-flashplugin
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#5
firefox usa il flash di sistema, lo installi dai repository, comunque riceve solo aggiornamenti di sicurezza, ma la versione è vecchia, è ferma a 11.2 quindi il mio consiglio per i video che non vedi o i giochi facebook, è quello di installare google chrome e usare quello, che ha un suo flash integrato e aggiornato alle ultime versioni, scarica  e installa il .deb per l'architettura del tuo sistema
https://www.google.it/chrome/browser/desktop/

oppure installa chromium dai repository di ubuntu

Codice:
sudo apt-get install chromium-browser chromium-browser-l10n

e per avere il flash aggiornato, installa il pacchetto adobe-flashplugin, abilita i repo partner, se non li hai abilitati, dai

Codice:
sudo software-properties-gtk
e nella finestra che apre, alla seconda scheda " altro software" metti la spunta a "partner di canonical"  fatta la modifica chiudi la finestra e dai

Codice:
sudo apt-get update && sudo apt-get install adobe-flashplugin
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
io inizierei con un semplice aggiornamento del sistema. senza installare nulla di quello che già hai. poi prova come va.
Cita messaggio
Grazie da:
#7
Ciao ho seguito le istruzioni del link che mi ha detto Blackstar e adesso nei plugin non appare più la scritta che è da aggiornare. Grazie anche a Tuxino ma preferisco firefox a chrome
Cita messaggio
Grazie da:
#8
scusate ma non ricordo come si fa a mettere risolto
Cita messaggio
Grazie da:
#9
E' spiegato qui http://www.istitutomajorana.it/forum/Ann...nel-Titolo Smile
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#10
Perfetto grazie ancora
Cita messaggio
Grazie da:


Vai al forum: