Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] skype su vecchio hardware
#1
Buon giorno a tutti.

Racconto brevemente:

Istallo su pc pentium 4 3,2 GHz QUALSIASI sistema ubuntu, mint, debian di con qualsiasi numero di rilascio ee tutto funziona , non bene, benissimo.

Istallo la stessa le stesse cose su un acer ferrari 3000 pentium 4 a 2,6GHz e cominciano le complicazioni.

Con l'ultima release di skype 4.3.0.7 non ne funziona nessuna, con le precedenti versioni fino alla 4.0.2 le cose vanno se....
... si clona la partizione precedentemente installata sul PC fisso a 3,2 loggandosi con il nick giusto, questo fino a linux mint olivia  e successiva cioè la distrò 15 e 16, skype funziona benissimo anche sul ferrari, l'unica cosa che bisogna fare è risistemare i settaggi dell'harware (webcam e audio).

Nelle versioni mint 17 e ubuntu 14.04 le cose non vanno più così e come se l'hardware non accettasse l'esecuzione di skype 4.3... qualcuno si è trovato in queste condizioni? E, sopratutto, la cosa che mi fa uscire fuori dai gangheri, se tutte le dipendenze sono soddisfatte sul pc-fisso perchè la partizione clonata sul portatile mi da "Azione annullata" se lancio skype da terminale?
Ho cercato e provato tutte le soluzioni che ho trovato nei vari blog e forum inglesi - tedeschi- ....

..... Ma nessuna ha funzionato, è proprio certo che si sta avvicinando il momento della dismissione dell'acer ferrari, anche se funziona benissimo, poi questo portatile ha di bello che tolto il mascherino che copre gli spinotti audio ti permette di avere l'HD estraibile e non è poco visto che cambiando HD si cambia portatile.

Ciao ancora a tutti e spero di leggere qualche risposta Giuseppe Ribezzo.
Cita messaggio
Grazie da:
#2
prova una distribuzione diversa....... quelle che hai elencato hanno tutte la stessa matrice. il mondo è fatto anche di fedora, pclos, opensuse e molte altre.
Cita messaggio
Grazie da:
#3
Perché non provi la videochiamata con Firefox?
Cita messaggio
Grazie da:
#4
Beh l'acer ferrari è stato un note molto carino , però è un mono-core 2,6 poi se il pc p4 è un fisso è normale che ci sia differenza l'hardware di un notebook non potrà mai essere quello di un fisso viste le dimensioni....

Se il pc è vecchio e con le i sistemi più vecchi va , puoi sempre pensarci di rimanerci quelli.

Oppure come ha detto dxgiusti provare qualche altra cosa come fedora o se ti piace "il lato debian" puoi provare anche lubuntu magari lì va.

Quando s'installano sistemi nuovi su pc vecchi o sistemi vecchi su pc nuovi c'è sempre qualche casino e non sempre son risolvibili.
Cita messaggio
Grazie da:
#5
Grazie,

ho premesso che ho provato sia a installare da distrò live che a clonare, il problema non esiste sulla ubutu 12 e precedenti, o mint 16 e precedenti, skype 4.2 è clonabile e fa tranquillamente il login e comunica bene, bisogna solo bloccare le richieste di aggiornamento, in particolare la distrò mint 15 si è adattata benissimo su qualsiasi hardware testato dall'i7 al pentium 2.

Il problema è nato quando ho tentato di fare la stessa cosa con mint 17, ubuntu 14.04 e skype 4.3, connubio non riuscito per l'hardware in oggetto (acer ferrari) su altri pc tipo l' i7 funzionano benissimo.

Al prfessor Antonio Cantaro dico che ho già provato la videochiamata sia firefox che di crome, la qualità non è quella di skype, dei fantastici risultati li ho ottenuti con uTox con i miei collegli radioamatori (che usano tutti skype e windows, sig.!.), questo quando ci sono stati dei problemi con skyp e le distrubuzioni windows xp sp2 anche li risolto istallando uno skype portatile vecchia e la vera skype attualmente in uso, poi un file .bat mi chiude la vera skype lanciando la portatile che fa regolarmente il login e comunica con tutti escluso per la parte videoconferenza.
Sti problemi sono nati solo la quando skype è diventato microsoft, prima non vi era lacun problema.

Scusate ancora la mia longaggine e grazie per avermi letto.

Ciao da Giuseppe Ribezzo.

A proposito, anche per skype uso il nick (indicativo, meglio) di ik7bmm.
Cita messaggio
Grazie da:
#6
Hai per caso provato anche questo comando per skype 4.3 ?

$ rm -rf ~/.Skype

e comunque sei sicuro che il tuo Acer Ferrari abbia il pentium 4 ? perché a me risulta che abbia un athlon xp-m 2500+, che non è più compatibile con la versione più recente di skype perché ha solo le istruzioni SSE
hai provato a vedere se ti funziona google chrome ?
Cita messaggio
Grazie da:
#7
Ciao pandone59 e tuuti gli altri,

grazie per la risposta, scusa il refuso per il processore dell'acer, quella istruzione non risolve su ubuntu 14.04 e acer avevo anche cancellato senza il comando terminal, questa cosa la consigliano in molti ed è in auge fin da skype 4.0 che per farlo funzionare su acer dovevo copiare la .skype dell'utente già loggato o al massimo conservare la vecchia sulla nuova istallazione, oppure copiata da un'altro pc con l'obbligo di risistemare webcam e audio.

Comunque continuerò a usare le partizioni con mint15 e skype 4.1 FNZIONANTE oppure mint16 e skype 4.2 che funzionano e comunicano tranquillamente, fin tanto che me lo faranno fare, dopo abbandonerò skype almeno per quel pc.

Si avevo letto della SSE, e che nel progetto parallelo si tentava la emulazione per le vecchie macchine, boh, poi mi sono perso.... bisogna arrivare ad un punto e fermarsi.

Con sorpresa ho visto che HELLO di firefox ha una fluidità notevole e buon audio, chiaramente il prof. Antonio Cantaro ha la vista lunga.

Possiamo chiuderla quì?

Grazie per i consigli e le risposte questo forum è una cosa davvero prreziosa Buon Lavoro a tutti e Saluti da Giuseppe Ribezzo
Cita messaggio
Grazie da:
#8
è sufficiente che tu metta il RISOLTO.

http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio
Grazie da:
#9
Grazie esabatad.
Cita messaggio
Grazie da:
#10
           

Allora Buona sera a tutti,

vi allego le tre foto pel portatile per il quale ho risolto il funzionamento di skype con ubuntu 14.04 LTS.

Alla fine la soluzione è stata banale ho cercato lo skype versione 4.2.11.deb nell'archivio di canonical ho disistallato la versione 4.3.0.7 conservando la dir .Skype che ho sovrapposto a quella generata dalla mia 4.2.11, e buonanotte alle istruzioni SS2, funziona tutto e il portatile è quello vecchio... vecchio... vecchio.

Non sarà una soluzione definitiva, trovranno il modo di bloccare gli accessi anche di queste vecchie versioni ome hanno fatto con le precedenti... ma per ora l'ho vinta io.

Ora devo solo togliere il compiz per rendere il sistema più leggero e poi ho finito davvero.

Grazie ancora per la pazienza e spero che ciò possa essere di aiuto a chi, come me, usa macchine da terzo mondo.

Saluti da Giuseppe Ribezzo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)