Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] systemback installazione mint 18kde
#1
Buongiorno a tutti.
Ho installato mint 18 kde  su due pennette diverse dalla stessa applicazione iniziale: la prima ha funzionato , sulla seconda dovunque io vada per l'installazione, ho lo stesso risultato:

Codice:
[font=monospace][color=#000000]I seguenti pacchetti hanno dipendenze non soddisfatte: [/color]
systemback : Dipende: squashfs-tools ma non è installabile
             Dipende: syslinux (< 3:5) ma la versione 3:6.03+dfsg-11ubuntu1 sta per essere i[/font][font=monospace]nstallata oppure [/font]
[font=monospace]                      isolinux (> 3:6) ma non è installabile
             Dipende: xterm ma non è installabile
[/font][font=monospace]E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.[/font]

Onestamente ho problemi anche con altre installazioni.
Cosa suggerite? Grazie
Disperato Ubuntu 14.04, PRIMA non per amore ma per tigna, ma dopo 16.04 solo amore Heart
Cita messaggio
Grazie da:
#2
non si capisce niente, devi spiegare bene,

hai installato mint 18 kde sul pc e poi con systemback hai fatto una iso? e questa iso poi non si installa su altri pc? o altro ancora?
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: s.moretti , s.moretti
#3
Ho installato mint 18 KDE su due pennette usando la stessa iso resa bootable.
Tutto andato a buon fine e quindi io avevo chiavetta A & B con mintkde 18
Tuttqvia mentre la A andava bene , inclusa installazione di systemback, nella B non potevo installare Systemback e onestamente altri software. Per systemback mi dava l'errore di cui sopra.
Ho risolto in quanto stufo delle continue difficoltà di mint kde 18 , sulla chiavetta B, quella che mi dava difficoltà, ci ho installato Mint 18 mate -full remix ( http://www.eng2ita.net/forum/index.php/t...l#msg64610) con il quale mi trovo benissimo e non m i da problemi.
Se non ti irrita, ti direi una barzelletta da me adattata su Mint 18 KDE
Disperato Ubuntu 14.04, PRIMA non per amore ma per tigna, ma dopo 16.04 solo amore Heart
Cita messaggio
Grazie da:
#4
Se rispetta le regole del forum...
http://www.istitutomajorana.it/forum/Thr...portamento
Cita messaggio
Grazie da:
#5
Certamente: il mio dubbio era se una barzelletta ( tecnica ) era gradita qui.
Una mandria di elefanti superusers caricava nella savana infinita di linux. Un povero topolino newbie   Scappo li vide passare e senza rifletterci molto si mise a provare di seguirli, con molta, molta fatica. Una scimmietta vide la terra tremare in una nube di polvere ed alla fine di essa  il topolino con la lingua di fuori che prossimo all'infarto correva. Gli chiese con curiosità: " Ma dove state andando?"
Il topolino con un ultimo sprazzo di voce rispose:" Non lo so assolutamente, ma vieni pure te che STIAMO facendo un casinooo!!"

Così mi sono sentito dopo avere installato Mint 18 Sahara KDE
Big Grin Angry At
Disperato Ubuntu 14.04, PRIMA non per amore ma per tigna, ma dopo 16.04 solo amore Heart
Cita messaggio
Grazie da:
#6
Beh, non c'è male, un sorriso lo strappa comunque.
Ciao.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)