Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] ubuntu 14.04 non si collega in WiFi
#1
Question 
Premetto di essere un semianalfabeta informatico. Il mio problema è questo: ho aquistato un portatile LENOVO G50-30 su cui è installato WINDOWS 8.1 a 64 bit. Volevo ottenere il dual-boot con UBUNTU 14.04 a 64 bit. Sono riuscito ad installare correttamente UBUNTU ed entrambi i programmi funzionano dopo la scelta iniziale (da una schermata di pessima qualità),mentre UBUNTU si connette in rete solo se il portatile è "attaccato col cavo" al modem, mentre in WiFi non si connette per nulla. Mi è stato detto che il problema è la scheda di rete (Wi-Fi) che è una REALTEK - RTL 8723 BE, che non "accetta" il doppio programma. Se é vero, o se la ragione è un'altra, qualcuno mi può aiutare a superare il problema (usando termini il più possibile elementari, semplici e comprensibili ad uno come me)? Fino ad oggi, con UBUNTU dalle origini non ho mai avuto problemi di sorta con il dual-boot. Ora devo sostituire con il LENOVO il mio vecchio PC su cui gira ancora WINDOWS XP, anche se spesso XP "da i numeri", perchè mi "apre" dei "processi" che mi bloccano il PC e mi obbligano a cancellarli (ma questa, è una seccatura relativa) . Grazie antecipate
Cita messaggio
Grazie da:
#2
Sarebbe utile che chiarisci :
Cosa intendi "non si connette per nulla"? e"che è una REALTEK - RTL 8723 BE, che non "accetta" il doppio programma"?
Hai abilitato il wifi? vedi le altre reti wifi intorno a te?la tua la vedi ma non si connette?
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#3
Accendo il portatile senza collegarlo al modem, dove è già connesso il vecchio PC dal quale sto scrivendo. Scelgo di aprire UBUNTU dalla rapida schermata grigiastra piena di righe colorate che appare. La home di UBUNTU appare perfettamente. Tutte le icone sul LENOVO rispondono al mouse o touch screen. Se clicco su FIREFOX appare la scritta: "IMPOSSIBILE CONTATTARE IL SERVER - Firefox non riesce a contattare il server http://www.google.it - Verificare se l'indirizzo contiene errori di battitura el tipo ww.example.com invece di http://www.example.com - Se non è possibile caricare alcuna pagina, controllare la connessione a rete del computer. - Se il computer o la rete sono protetti da un firewall o un proxy, assicurarsi che firefox abbia i permessi per accedere al web. - Riprova". Se clicco su CHROMIUM appare la scritta: " Impossibile connettersi ad internet - Più". La frase relativa alla scheda di rete (verdastra e di forma irregolare che mi hanno fatto vedere aprendo il portatile) non è mia ma del "tecnico" di un laboratorio di assistenza di computere e affini, che, dopo alcuni tentativi mi ha fatto apparire la schermata di "scelta" del S.O., ma non è stato capace di fare di più, con la scusa che è una scheda nuova e particolare e non la conosce. Presumo di avere abilitato il WiFi perchè 8.1 si collega e funziona perfettamente. Dovrei farlo, e come, anche per UBUNTU? Dopo un poco appare una finestra che mi dice, credo logicamente, che non può scaricare gli aggiornamenti di UBUNTU. Non uso, per ora, il portatile fuori ufficio, quindi non so se vede altre reti. Lo dovrei adoperare in una diversa stanza, ma tenerlo collegato con un cavetto da 7/10 metri non è molto pratico. Come ripeto in 8.1 vede il WiFi o modem perfettamente e funziona. In UBUNTU apre FIREFOX e si può navigare solo a modem acceso e cavetto collegato. Spero di essere stato chiaro anche se molto prolisso e certo poco "tecnico" e mi scuso di ciò.
Cita messaggio
Grazie da:
#4
Codice:
sudo apt-get install linux-headers-generic build-essential git
git clone http://github.com/lwfinger/rtl8723be
cd rtl8723be
make
sudo make install
sudo modprobe rtl8723be
Quando aggiornerai il kernel dovrai ricompilare il driver così:


Codice:
cd ~/rtl8723be
make clean
make
sudo make install
sudo modprobe rtl8723be
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#5
Come detto sono un dilettante perchè non ho mai operato sulla root, quindi porterò ad eseguire quanto suggeritomi a uno più pratico. Spero martedì, farò sapere come è andata. Per adesso ringrazio.
Cita messaggio
Grazie da:
#6
A mio avviso il tuo pc anche con ubuntu il wifi dovrebbe  funzionare senza problemi particolari, basterebbe sapere l' abc per connettersi in wifi, cosa, da come intuisco, il tecnico ,da cui vai, dubito che conosca.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#7
Mi ha detto che con la risposta di DIEGO metterà tutto a posto entro martedì. Ovviamente, se così non sarà, cambierò tecnico. Per ora faccio gli scongiuri.
Cita messaggio
Grazie da:
#8
Mi scuso del ritardo, ma credo di essere cascato male come "tecnico" di supporto. Infatti da martedì é slittato a giovedì, e poi mi ha detto che non è riuscito a risolvere il mio problema, pur avendo aggiunto alla risposta di TEO, dopo la sringa "cd rtl8723be" il comando che riporto: " git checkout 604aa9058fb9e5bb1cf571c99989d081f8fc8b9" e mi ha restituito il PC. Mi sono subito rivolto ad un nuovo tecnico che mi ha detto che, come mi era stato detto già, il problema dipendeva dalla scheda di rete che viene scelta dai produttori di Pc in base alla convenienza economica da fornitori diversi. Comunque, con la risposta di TEO, integrata dalla stringa succitata (e da un trucchetto che non mi ha voluto svelare), da un giorno all'altro è andato tutto a posto e il WiFi con UBUNTU funziona. Sarebbe, dice lui da reinstallare il grub, ma io mi accontento della schermata di non buona qualità. Grazie.
Cita messaggio
Grazie da:
#9
Per quanto mi riguarda la discussione è chiusa. Grazie.
Cita messaggio
Grazie da:


Vai al forum: