Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] upgrade processore
#1
Ho un pc con scheda madre biostar TForce 965PT e dopo aver aumentato la ram DDR2 a 8gb ho pensato di
sostituire l’attuale processore Intel® Core™2 DUO 2.13Ghz 1066 con un Intel® Core™2 DUO 3.33Ghz/6M/1333
Dopo la sostituzione il pc non si accende, i led restano accesi e girano solo i dischi e ventole, chiedevo se era necessario aggiornare il bios per far riconoscere il processore, quello installato è BROADWATER 6A79L009C-00.
ciao a tutti
Cita messaggio
Grazie da:
#2
Pare che quel processore non sia supportato dalla scheda madre Idea
http://www.biostar.com.tw/app/en/mb/intr...cpusupport
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da: Pio , Pio
#3
Sicuramente aggiornare il BIOS all'ultima versione disponibile non ti fa male, anzi fallo subito;
a quanto ricordo però, con quel chipset (Intel P965) vengono supportate le CPU della serie Core 2 Duo E6xxxx (io avevo un chipset della stessa famiglia, il G965 che includeva una scheda video);
per cui puoi eseguire l'upgrade della CPU se è di quella famiglia ma non di famiglie superiori (7xxx, 8xxx);
cerca di leggere la sigla della CPU (è sopra la CPU stessa dalla parte dove metti la ventola) oppure ritenta dopo aver aggiornato il BIOS

E ricorda di sostituire la CPU con la corrente staccata
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#4
ho aggiornato il bios P96CA814.BST scaricato da http://www.biostar.com.tw/app/en/mb/intr...1#download con il loro BIOS Update Utility la procedura è andata a buon fine, ha fatto il reboot in automatico ma il PC non da segni di vita ad esclusione delle ventole  Disperato
risolto. A pc praticamente morto ho messo la nuova CPU a 1333 ed è ripartito, almeno mi consentiva di entrare nel bios per impostare i parametri necessari all'over-clocking, adesso funzia tutto.
Grazie mille
Cita messaggio
Grazie da:
#5
ottimo
anch'io nel vecchio PC misi un BIOS anche se etichettato in versione beta e funzionò tutto alla perfezione
del resto nella descrizione BIOS con cui hai fatto l'upgrade c'è scritto chiaramente che aggiunge il supporto alle CPU con FSB a Mhz
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)