SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Recupero dati
#11
ho provato a selezionare i tipi di file con scalpel, ma mi dice che nor riesce a leggere il file immagine /dev/sdf... testdisk invece mi dice che non c'è proprio una partizione
al momento l'analisi dei cilindri mi dice questo:
Codice:
Disk /dev/sdf - 1000 GB / 931 GiB - CHS 121601 255 63
Analyse cylinder  1722/121600: 01%
Read error at 1671/0/7 (lba=26844621)

 FAT32 LBA                0   1  1 121601  80 63 1953525105
 FAT32 LBA                0   1  1 121601  80 63 1953525105
Cita messaggio
Grazie da:
#12
al momento con un altro terminale ho lanciato photorec alla caccia dei jpeg, anche se mi dice che non c'è partizione. Alla fine vediamo se ha salvato qualcosa. Nel frattempo, grazie per l'aiuto. Aggiornerò appena finiscono i processi in corso. Se poi qualcuno ha altri suggerimenti, sono tutti i benvenuti
Cita messaggio
Grazie da:
#13
Aggiornando la situazione, photorec in un tempo biblico mi aveva recuperato 526 jpg, nessuno dei quali era fra quelli salvati. Interrotto processo ne ho lanciato un altro per cercare più tipi di files, ma dopo tre giorni ancora stava cercando le subdirectory. Altro tentativo con gparted, ho provato a dargli tutto il tempo che voleva, ma in 24 ore non si è mai più mosso dalla schermata oscurata di blocco appena gli do ok per cercare di esaminare il disco. Mi aveva dato un errore per la mancanza dei pacchetti dosfutils e un altro; ho cercato di installarli, ma uno c'era già e dosfutils il terminale mi dice di installarlo manualmente, cosa che non ho idea di come fare. Gparted vede la partizione in qualche modo anche se mi dice che manca un file di boot per accedere al file system. Non demordo, perché ci sono dati a cui tengo e prima di rivolgermi a qualche laboratorio (a proposito, quanto può costare?) vorrei togliermi la soddisfazione di riuscirci io.
Cita messaggio
Grazie da:
#14
Ontrack parte da 250+iva
Puoi anche chiedere un preventivo: https://www.ontrackdatarecovery.it/recup...reventivo/
Cita messaggio
Grazie da:
#15
un po' tantino...  Confused Sfascio
continuo a picchiarmici finché non perdo le speranze
Cita messaggio
Grazie da:
#16
qualcuno sa tradurmi questo codice, e dirmi se ed in quale modo può essermi d'aiuto?

Codice:
Error mounting /dev/sdf1 at /media/rapt/CB89-B58E: Command-line `mount -t "vfat" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,showexec,flush" "/dev/sdf1" "/media/rapt/CB89-B58E"' exited with non-zero exit status 32: mount: /dev/sdf1: can't read superblock
(udisks-error-quark, 0)
Cita messaggio
Grazie da:
#17
ti avevo chiesto una info ma non mi hai mai risposto.........
con gparted cattura una immagine del tuo hd e postala.
Cita messaggio
Grazie da:
#18
chiedo scusa, non avevo ben inteso la domanda e credevo di aver risposto con le informazioni che avevo fornito. Purtroppo oggi il disco non viene montato, e gparted non lo vede proprio. Solo con photorec riesco a vederne l'esistenza. Ad ogni modo, se può far parte della risposta, quando lo vedeva sulla colonna del file system c'era un segnale rosso con punto esclamativo. La partizione era unica direi fat32 ma potrei ricordare male, perché quel disco non viene formattato da anni, ovvero prima che tre anni fa passassi ad ubuntu. Ma mi pare di ricordare che la partizione fosse vista. Photorec mi dice partition unknown. Ad ogni modo, non so perché, ma l'analisi dei dati con gparted si è sempre inchiodata appena cliccato sull'ok. Il mio pc è un quadcore 1600 ghz con 16 gb di ram. Il disco interno è di 1Tb, ed il disco esterno inq uestione pure. Potrebbe esserci un problema di hardware per il mancato funzionamento di gparted? Il mio SO è ubuntu 14.04.5
Cita messaggio
Grazie da:
#19
non credo fosse fat32 se la dimensione del disco è di 1TB. comunque confermi che la partizione si vedeva ( anche se con il segnale di allarme ).
con hd collegato dai nel terminale:
Codice:
sudo fdisk -l
invio ecc. se rileva hd, continua con:
Codice:
sudo fsck  /dev/sdXY
devi mettere al posto di XY quanto hai rilevato con il comando precedente ( lettera disco, numero partizione ).
è un tentativo, vediamo se riesce a correggere eventuali errori.
Cita messaggio
Grazie da:
#20
Succede una cosa strana... il disco esterno non lo vede, in compenso dell'hd su cui è montato il SO mi dice
Codice:
WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.


Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 testine, 63 settori/tracce, 121601 cilindri, totale 1953525168 settori
Unità = settori di 1 * 512 = 512 byte
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Identificativo disco: 0x00000000

Dispositivo Boot      Start         End      Blocks   Id  System
/dev/sda1               1  1953525167   976762583+  ee  GPT
Partition 1 does not start on physical sector boundary.

Disk /dev/mapper/ubuntu--vg-root: 982.8 GB, 982821896192 bytes
255 testine, 63 settori/tracce, 119487 cilindri, totale 1919574016 settori
Unità = settori di 1 * 512 = 512 byte
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Identificativo disco: 0x00000000

Il disco /dev/mapper/ubuntu--vg-root non contiene una tabella delle partizioni valida

Disk /dev/mapper/ubuntu--vg-swap_1: 16.6 GB, 16575889408 bytes
255 testine, 63 settori/tracce, 2015 cilindri, totale 32374784 settori
Unità = settori di 1 * 512 = 512 byte
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Identificativo disco: 0x00000000

Il disco /dev/mapper/ubuntu--vg-swap_1 non contiene una tabella delle partizioni valida
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: