Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Repo software center di LINUX MINT 18 senza molti sware standard!!
#1
Ciao a tutti,
scusate ma non capisco... nei repo di LINUX MINT 18 (MATE) NON sono presenti moltissimi software che c'erano nella 14.04???

Esempio, se faccio sudo-apt-get install QUESTI PACCHETTI NON SONO PRESENTI e non li trovo neanche se li cerco in "Gestione applicazioni":

KDENLIVE, OPENSHOT, EXAILE, FFMPEG, MP3 splitter, CALIBRE??
Cita messaggio
Grazie da:
#2
questi per esempio ci sono nei repo di ubuntu 16.04, o sbagli a scrivere il nome oppure hai i repo disabilitati

http://packages.ubuntu.com/search?suite=...s=kdenlive

http://packages.ubuntu.com/search?suite=...s=openshot

http://packages.ubuntu.com/search?suite=...ds=calibre

http://packages.ubuntu.com/search?suite=...rds=ffmpeg
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Ho installato per provarla MINT 18 Cinnamon in VB.

Kdenlive
FFMPEG
Calibre

sono sicuro che ci sono.
Cita messaggio
Grazie da:
#4
esserci ci sono sicuro nei repo visto dai link, ho visto adesso il comando che hai scritto, se lo scrivi cosi è sbagliato, non ci va il trattino tra sudo e apt-get install
Codice:
sudo apt-get install nomepacchetto
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Exaile e mp3spliter al momento mancano all'appello dei repo ufficiali.
Il problema maggiore però non mi pare questo, ma l'instabilità del sistema che ha dei grossi buchi, tipo le icone che diventano grandi con qualche tema, l'errato funzionamento del gestore software che perde la connessione, il mancato funzionamento della funzione ricerca in gestore pacchetti e altre piccole raffinatezze che fanno rimpiangere le versioni precedenti.
Cita messaggio
Grazie da:
#6
.... Ok ho sbagliato a scrivere il post, ..... il comando è giusto.... vi assicuro che anche con il Software center NON li trovo!!!!

L ho usato un poi Mint 18 ed anche a me non mi sembra ancora a posto.... resterò al 17.3 al momento...
Cita messaggio
Grazie da:
#7
Beh, ormai l'ho installato Mint 18 e lo lascio sperando che aggiustino i vari problemi, ma per un sistema stabile, infatti è meglio stare con Mint 17.3.
Cita messaggio
Grazie da:
#8
kdenlive openshot calibre e ffmpeg ci sono, se provo a installarli

Citazione: $ sudo apt-get install kdenlive openshot ffmpeg calibre
[sudo] password di mint:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti NUOVI saranno installati:
  calibre calibre-bin ffmpeg kded5 kdenlive kdenlive-data kinit kio
  libavdevice-ffmpeg56 libchm1 libdbusmenu-qt5 libfam0 libgoocanvas-common
  libgoocanvas3 libjs-jquery libjs-sphinxdoc libjs-underscore libkf5archive5
  libkf5attica5 libkf5auth-data libkf5auth5 libkf5bookmarks-data
  libkf5bookmarks5 libkf5codecs-data libkf5codecs5 libkf5completion-data
  libkf5completion5 libkf5config-data libkf5configcore5 libkf5configgui5
  libkf5configwidgets-data libkf5configwidgets5 libkf5coreaddons-data
  libkf5coreaddons5 libkf5crash5 libkf5dbusaddons-data libkf5dbusaddons5
  libkf5globalaccel-data libkf5globalaccel5 libkf5gpgmepp5 libkf5guiaddons5
  libkf5i18n-data libkf5i18n5 libkf5iconthemes-data libkf5iconthemes5
  libkf5itemviews-data libkf5itemviews5 libkf5jobwidgets-data
  libkf5jobwidgets5 libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiontlm5
  libkf5kiowidgets5 libkf5newstuff-data libkf5newstuff5
  libkf5notifications-data libkf5notifications5 libkf5notifyconfig-data
  libkf5notifyconfig5 libkf5plotting5 libkf5service-bin libkf5service-data
  libkf5service5 libkf5solid5 libkf5solid5-data libkf5sonnet5-data
  libkf5sonnetcore5 libkf5sonnetui5 libkf5textwidgets-data libkf5textwidgets5
  libkf5wallet-bin libkf5wallet-data libkf5wallet5 libkf5widgetsaddons-data
  libkf5widgetsaddons5 libkf5windowsystem-data libkf5windowsystem5
  libkf5xmlgui-data libkf5xmlgui5 libkwalletbackend5-5 libmlt++3 libmlt-data
  libmlt6 libmovit4 libphonon4qt5-4 libpodofo0.9.3 libpolkit-qt5-1-1
  libqt5clucene5 libqt5designer5 libqt5help5 libqt5script5 libqt5svg5
  libqt5test5 libvdpau1 melt openshot oxygen-icon-theme oxygen5-icon-theme
  python-apsw python-cherrypy3 python-cssselect python-cssutils
  python-dateutil python-markdown python-mechanize python-mlt
  python-pygoocanvas python-pyparsing python-pyqt5 python-pyqt5.qtsvg
  python-pyqt5.qtwebkit python-repoze.lru python-routes qml-module-qtquick2
0 aggiornati, 114 installati, 0 da rimuovere e 17 non aggiornati.
È necessario scaricare 99,0 MB di archivi.
Dopo quest'operazione, verranno occupati 329 MB di spazio su disco.
Continuare? [S/n]





e li trovo tutti anche in gestore software, forse non hai fatto l'aggiornamento degli indici dei pacchetti

Codice:
sudo apt-get update
 e poi prova a installare

Codice:
sudo apt-get install kdenlive openshot ffmpeg calibre


oppure come dicevo prima , hai disabilitato dei repository
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)