Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] Connessione wifi di Ubuntu 14.04 non funziona
#1
Saluti a tutti.
Io uso Ubuntu 14.04 32 bit e con il router ADSL con Alice funziona bene il wifi.
Ma ho voluto provare un altro sistema.
Mi sono comperato

(1) un router 3G 4G Tenda Wireless
(2) Una chivetta Internet TIM Onda Mt191 UP

Metto la sim card del mio smartphone nella chiavetta e inserisco la chiavetta nel router.
Ho fatto la configurazione come da istruzioni e poi ho attivato la connessione su Windows XP: tutto bene.
Il router funziona alla grande.

Ma con Ubuntu non funziona.
Ubuntu mi riconosce il router ma la connessione non va.
Non sarà che la chiavetta TIM è solo per Windows?
Attendo vostri consigli.
Grazie mille e cordiali saluti
Cita messaggio
Grazie da:
#2
Ci sarà qualche problema di driver.
Intanto ti lascio due 3D che se ne occupano :
https://help.ubuntu.com/community/WifiDocs/WiFiHowTo
http://askubuntu.com/questions/149411/iw...cess-point

Posta i risultati di :
lspci | grep Network
iwconfig
sudo rfkill list
Cita messaggio
Grazie da:
#3
(1) lspci I grep Network:

00:19.0 Ethernet controller: Intel Corporation 82562GT 10/100 Network Connection (rev 03)
10:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)

(2) iwconfig:

wlan0 IEEE 802.11bg ESSID:"My Network" (questo è l'altro wifi, quello di casa)
Mode:Managed Frequency:2.462 GHz Access Point: 10:FE:ED:2C:F9:B2
Bit Rate=54 Mb/s Tx-Power=20 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=41/70 Signal level=-69 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:6 Invalid misc:75 Missed beacon:0

lo no wireless extensions.

eth0 no wireless extensions.

Se tolgo la connessione wifi di casa e lascio acceso il router che non va ottengo questo:


wlan0 IEEE 802.11bg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=20 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off

lo no wireless extensions.

eth0 no wireless extensions.

(3) sudo rfkill list:

0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
Cita messaggio
Grazie da:
#4
Ho risolto.

Ho inserito la chiavetta nella usb del portatile e spento il wifi di casa.
Sono andato su Rete delle impostazioni e ho configurato la chiavetta.
Per fortuna tutto il lavoro che ho fatto prima l'ho scritto su carta (password, APN, ecc).
A quel punto lì, avevo la connessione Internet soltanto con la chiavetta.
Ma ho tolto la chiavetta e l'ho messa nel router Tenda, ho dato un paio di password fino a trovare quella giusta e la connessione ora è stabilita.
Il procedimento è un po' complicato per un inesperto come me, ma mi servono sempre tutti gli anni di smanettamento e, naturalmente, l'aiuto dei forum.
Grazie mille.
Cita messaggio
Grazie da:
#5
Ma non avevi detto di aver preso un router nel quale infilare direttamente la SIM ?
Ero rimasto nell'altro 3D che volevi comprare il TP link.
Cita messaggio
Grazie da:
#6
Alla fine li ho comprati tutti e due.
Mi pare che tu mi avevi detto che il router con la chiavetta andava bene, ma poi è venuto fuori bilodiego mi pare a dire che la chiavetta non serviva. Ciò mi ha creato confusione e alla fine gli ho comprati tutti e due.
Sto pensando se tenermelo il router con la chiavetta o rivenderlo. vedrò.
Grazie, comunque, ho fatto altra esperienza.
Cita messaggio
Grazie da:
#7
Entrambi i sistemi vanno bene, attualmente il livello di tecnologia dei modem 3-4G Wi-Fi portatili e fissi, è diventato altamente affidabile, vedi anche gli smartphones usati per il tethering, le mie perplessità vertevano su un'altra faccenda.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)