Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] Errore update wget /etc/apt/sources.list.d
#1
Ciao a tutti, come al solito ho combinato qualcosa, e non riesco più a fare gli aggiornamenti.
Quando tento di fare l'update da terminale, mi da questo messaggio:

valerio@valerio:~$ sudo apt-get update
E: Tipo "wget" non riconosciuto alla riga 3 nel file delle sorgenti /etc/apt/sources.list.d/multisystem.list
E: Impossibile leggere l'elenco dei sorgenti.
valerio@valerio:~$

Dato che ci sono vorrei chiedere: abituato su linux Mint, l'istantanea era già caricata, ma su ubuntu che nome ha? Dove la trovo?
Grazie a chiunque possa o voglia aiutarmi.
valerio54
Cita messaggio
Grazie da:
#2
Posta l'output di
Codice:
cat -n /etc/apt/sources.list.d/multisystem.list

Per istantanea cosa intendi il programma per gli screenshot? Se si, cerca schermata.

Ma le schermate non le postare, posta gli output del terminale.
Cita messaggio
Grazie da:
#3
Ciao tuxino, grazie per l'aiuto.
Questo è l'output :

valerio@valerio:~$ cat -n /etc/apt/sources.list.d/multisystem.list
1
2
3 wget -q -O - http://liveusb.info/multisystem/depot/multisystem.asc
4 deb http://liveusb.info/multisystem/depot all main
valerio@valerio:~$

Come vedi avrei voluto installare multisystem.
valerio54
Cita messaggio
Grazie da:
#4
Codice:
sudo -H gedit /etc/apt/sources.list.d/multisystem.list
modifica il file cancellando la riga wget..... e lascia solo la riga che punta al repository, questa

Citazione:deb http://liveusb.info/multisystem/depot all main

fatta la modifica , salva il file e chiudilo e dai

Codice:
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 4E940D7FDD7FB8CC

Codice:
sudo apt update

Codice:
sudo apt install multisystem
EDIT: cambia titolo alla discussione con qualcosa di più adeguato al problema, così è troppo generico
Cita messaggio
Grazie da:
#5
Grazie tuxino.
Spero che il cambio titolo vada bene.
Ps: Nu se peu sciuscià e sciurbì: che dialetto è? Cosa significa?
valerio54
Cita messaggio
Grazie da:
#6
Forse sarebbe meglio aggiungere anche che il problema era in sources.list.d

[Risolto] Errore update wget /etc/apt/sources.lis.d

Il dialetto è genovese, tradotto, significa non si può soffiare e aspirare contemporaneamente,  un po' come dire che non si può pretendere di avere la botte piena e la moglie ubriaca....o una cosa o l'altra.
Cita messaggio
Grazie da:
#7
Tuxino,Grazie di tutto, anche del proverbio.
valerio54
Cita messaggio
Grazie da:
#8
C'è un errore nel titolo, il percorso non è indicato bene, avevo sbagliato io a scrivertelo, da smartphone a volte succede che si perdono dei pezzi.

Se hai voglia correggo che almeno è più utile alla ricerca, avevo scordato una t

/etc/apt/sources.list.d
Cita messaggio
Grazie da:
#9
Grazie tuxino.
valerio54
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)