Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto]Libre Office - strani comportamenti in Ubuntu 18.04
#1
Amici buongiorno, ho postato questo argomento al Bar perchè gli argomenti sono diversi, poi magari il coordinatore saprà se lasciarlo qui  o spostare.
Sono in possesso di due PC - un notebook HP 255  di circa due anni - un netbook Acer Aspire One che a momenti compie 10 anni. E qui già in passato mi avete aiutato per sistemare vari problemi, ed ero arrivato che tutti e due avevano installato Ubu 14.04 LTS e avevano le stesse applicazioni ( il piccolino serviva quando ero in giro).
Ecco finalmente in questi giorni ho deciso di fare l'avanzamento di versione.

Il notebook più grande (HP) passato felicemente a Ubuntu 18.04 LTS dove funziona tutto, tranne una stranezza su Libre Office.
Il netbook ( il piccolino) data la scarsa capacità RAM installata che già in 14.04 causava rallentamenti ( 1 Giga ) l'ho passato a Lubuntu 18.04 dove funziona perfettamente e non ha più ( almeno fino adesso ) quel passaggio al colore grigio nei momenti impegnativi. Funziona benissimo anche Libre Office in italiano.

Invece il più grande (HP con Ubuntu 18.04) da quando ho installato Libre Office si è installato in inglese. Sono andato subito in Synaptic ad aggiungere il pacchetto libreoffice-l10n-it.   Resta inglese.
Allora cancellato tutto Libre Office da terminale.  Fatto anche
Codice:
apt-get remove --purge Libreoffice
e poi l'ho reinstaato facendo questa volta
Codice:
sudo apt install libreoffice-l10n-it

Macchè........ sempre inglese.  
E adesso arrivo alla stranezza ( almeno per me )
Se voglio far partire LibreOffice dal terminale dò il comando   << libreoffice >>   parte perfetto ma inglese.
se invece il terminale lo porto al livello root con
Codice:
sudo su
e poi dalla root dò il comando  << libreoffice >>  parte IN ITALIANO

Che casino avrò fatto mai ?????
Cita messaggio
Grazie da:
#2
ciao livio, tutto bene?
io farei cosi, seguendo questo ( la prima parte, quattro comandi distinti ) >>> http://www.istitutomajorana.it/forum2/Th...104#pid104
terminato reinstallerei ex novo il tutto.
Cita messaggio
Grazie da:
#3
Che piacere !!! Immaginavo che mi venisse in soccorso uno dei miei amici supportatori ( o forse sopportatori  Tongue ). E ho pescato Mario...... ben ritrovato !!!!!

Ho letto il thread suggerito.  Ma volevo essere sicuro. Faccio i quattro comandi proposti.
Ma poi il thread va avanti con Open Office e io preferirei reinstallare Libre Office.  Grazie.

==================================
Aggiornamento delle ore 16.45
Ho fatto i quattro comandi
Ho eliminato la cartella nascosta Libreoffice

Ho fatto anche questo comando da terminale ( anche se non so proprio cosa sia ............ ma ho visto che qualcuno lo faceva )

Codice:
dpkg -l | grep libreoffice



liviofa@matteofa:~$  dpkg -l | grep libreoffice
liviofa@matteofa:~$
Cita messaggio
Grazie da:
#4
rimosso, lo hai rimosso. ora installalo ex novo.
i pacchetti da installare sono >>> libreoffice, libreofficegtk, libreoffice-help-it , penseranno loro alle dipendenze necessarie.
se hai voglia, dai uno sgaurdo >>> https://www.marcosbox.org/2018/04/ubuntu...zione.html , anche per altro.
Cita messaggio
Grazie da:
#5
Grazie per avermi rassicurato che non ho più niente. Ho letto la guida suggerita e la prima cosa che farò è
Abilitiamo i repository Partner di Canonical e aggiorniamo il sistema  
perchè immaagino che con la installazione standard non saranno ablitati.

Poi per la installazione dei tre componenti consigliati

(15-07-2018,19:57 )dxgiusti Ha scritto: libreoffice, libreofficegtk, libreoffice-help-it

è meglio che lo faccia da terminale ??
Cita messaggio
Grazie da:
#6
come vuoi. se lo fai da synaptic ( il gestore dei pacchetti ) vedi quello che installa.
Cita messaggio
Grazie da:
#7
Per prima cosa scusa se ti occupo moltissimo, e faccio perdere tempo su cose per voi ovvie, ma sai io preferisco fare passetti...... passetti........ uno alla volta.
Ho seguito la guida consigliata iniziando da
"Abilitiamo i repository Partner di Canonical e aggiorniamo il sistema"
e ho messo la spunta sui Partner
poi il comando al terminale :

Codice:
sudo apt update && sudo apt dist-upgrade
[sudo] password di liviofa:
Trovato:1 http://it.archive.ubuntu.com/ubuntu bionic InRelease
Trovato:2 http://it.archive.ubuntu.com/ubuntu bionic-updates InRelease        
Trovato:4 http://it.archive.ubuntu.com/ubuntu bionic-security InRelease  
Scaricamento di:3 http://archive.canonical.com/ubuntu maverick InRelease [6.170 B]
Errore:3 http://archive.canonical.com/ubuntu maverick InRelease
  Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 40976EAF437D05B5
Lettura elenco dei pacchetti... Fatto
W: Errore GPG: http://archive.canonical.com/ubuntu maverick InRelease: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 40976EAF437D05B5
E: Il repository "http://archive.canonical.com/ubuntu maverick InRelease" non è firmato.
N: L'aggiornamento da tale repository non può essere eseguito in modo sicuro ed è quindi disabilitato come impostazione predefinita.
N: Consultare la pagina man apt-secure(8) per la creazione di un repository e la configurazione utente.
liviofa@matteofa:~$

e qui in due o tre righe vedrai che ha scritto Errore oppure che non è firmato o altre cattiverie che non può essere eseguito.
Devo preoccuparmi ???

Invece l'altro capitolo
"Installazione di Codec, fonts microsoft, adobe flash, OpenJDK e il plugin per il browser"
ha lavorato tantissimo per pagine e pagine ma senza nessun messaggio cattivo ( almeno per me) ed è arrivato fino in fondo.

Bene, aspetto il responso poi se sono assolto (??!!!) e mi dite che tutto a posto installo quei tre programmi per LibreOffice via Synaptic ( che oltre a tutto mi è simpatico.... Tongue ...)
Cita messaggio
Grazie da:
#8
tu forse hai avanzato la versione di ubuntu, nel senso che non hai fatto una installaione ex-novo. maverick che ti viene segnalato è relativo ad una vecchia versione di ubuntu, lui chiama ogni distribuzione con un nome specifico >>
1 Cronologia
1.1 Ubuntu 4.10 (Warty Warthog)
1.2 Ubuntu 5.04 (Hoary Hedgehog)
1.3 Ubuntu 5.10 (Breezy Badger)
1.4 Ubuntu 6.06 LTS (Dapper Drake)
1.5 Ubuntu 6.10 (Edgy Eft)
1.6 Ubuntu 7.04 (Feisty Fawn)
1.7 Ubuntu 7.10 (Gutsy Gibbon)
1.8 Ubuntu 8.04 LTS (Hardy Heron)
1.9 Ubuntu 8.10 (Intrepid Ibex)
1.10 Ubuntu 9.04 (Jaunty Jackalope)
1.11 Ubuntu 9.10 (Karmic Koala)
1.12 Ubuntu 10.04 LTS (Lucid Lynx)
1.13 Ubuntu 10.10 (Maverick Meerkat)
1.14 Ubuntu 11.04 (Natty Narwhal)
1.15 Ubuntu 11.10 (Oneiric Ocelot)
1.16 Ubuntu 12.04 LTS (Precise Pangolin)
1.17 Ubuntu 12.10 (Quantal Quetzal)
1.18 Ubuntu 13.04 (Raring Ringtail)
1.19 Ubuntu 13.10 (Saucy Salamander)
1.20 Ubuntu 14.04 LTS (Trusty Tahr)
1.21 Ubuntu 14.10 (Utopic Unicorn)
1.22 Ubuntu 15.04 (Vivid Vervet)
1.23 Ubuntu 15.10 (Wily Werewolf)
1.24 Ubuntu 16.04 LTS (Xenial Xerus)
1.25 Ubuntu 16.10 (Yakkety Yak)
1.26 Ubuntu 17.04 (Zesty Zapus)
1.27 Ubuntu 17.10 (Artful Aardvark)
1.28 Ubuntu 18.04 LTS (Bionic Beaver)
fonte >> https://it.wikipedia.org/wiki/Versioni_di_Ubuntu
nessun problema, si risolve facilmente. basta eliminare il PPA che poi altro non è che un collegamento esterno relativo a quanto ti segnala.
vai in software aggiornamenti, dove hai abilitato i patner, leva il flag e rimuovi i PPA di maverick
Cita messaggio
Grazie da:
#9
Eh...... devi avere pazienza. Sono andato in Software Aggiornamenti

   

Questo è l'unico posto dove vedo la combinazione PPA.

E' qui che devo cancellare ??
Cita messaggio
Grazie da:
#10
quella è la scheda delle chiavi, vai nella scheda >>> altro software
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)