SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] Mancato avvio(anch'io)
#1
Buongiorno a tutti,anche il mio kde si rifiuta di avviarsi in modalità grafica dopo l'ultimo aggiornamento,avvio scelgo dal grub pclos kde ma invece di apparire in versione grafica ad un certo punto chiede il login utente e poi password,fatto questo posso solo lavorare come se fossi da terminale.
Ho provato anche i passaggi del post precedente avviando da recovery ma... il nulla,premetto che sò a malapena l'italiano per cui non posso nemmeno chiedere aiuto nel forum internazionale,qualcuno ha idea di quali comandi possa dare per avere il solito kde e non dover reinstallare tutto?
Grazie e buona serata.
Cita messaggio
Grazie da:
#2
che kernel hai in uso? sembra ma io non lo so che installandone uno nuovo si sistemi.
Cita messaggio
Grazie da:
#3
Io ho risolto da root (su+password da terminale) e installando un kernel più vecchio

Codice:
apt-get install kernel-5.0.3-pclos1

Buona fortuna
Cita messaggio
Grazie da:
#4
Prova ad usare un kernel nuovo, come descritto qui: https://www.pclinuxos.com/forum/index.ph...msg1268533

Ciao, Mauro
CPU: Intel 6-Core i7-5820K (Haswell rev.2)
nVidia GeForce GTX 750 (drv 430.26),  16GB DDR4 RAM
‎Intel C610/X99 HD Audio / Intel I210 Gigabit Network
Supermicro C7X99-OCE
KDE Plasma:5.16.4 Frameworks:5.61.0 Apps:19.08.0
X.org:1.20.5 Qt:4.8.7/5.12.4
Kernel 5.1.11-pclos1 (gcc-8.3.1-0.6pclos2019)
Cita messaggio
Grazie da:
#5
Il kernel in uso è lts 4.4.11 se non mi sbaglio ,perchè se uso kernel diversi poi non mi funziona il mouse.
gli altri lts più avanzati non li ho mai provati.
Cita messaggio
Grazie da:
#6
Allora ho semi risolto,ho installato il kernel 4.19.32 ma non è una versione LTS,infatti mi funzionano solo le porte usb3 mentre le usb2 no, (solito problema di cui non capirò mai il perchè,visto che windows invece anche se aggiornato continua a riconoscere tutto).
Aprendo synaptic e ricercando kernel mi fornisce una breve lista disponibile ma di LTS solo il 4.4.177 e il 4.9.166 che non funzionano nel senso che non si avvia kde in forma grafica,volevo sapere come posso scaricare su synaptic altre versioni di Kernel LTS vicine almeno alla 4.19.32.
Grazie e buona serata
Cita messaggio
Grazie da:
#7
Aggiornamento,provato il kernel 4.9.168 linux kernel LTS version,niente anche questo si avvia ma funzionano solo le porte usb3 le usb2 no,così non và bene....se avete suggerimenti....

Buona giornata a tutti
Cita messaggio
Grazie da:
#8
se con il kernel 4.4 andava bene, prova con il nuovo >> kernel-4.4.178-pclos1-1-1pclos2019.x86_64.rpm
https://www.pclinuxos.com/forum/index.ph...msg1268624
Cita messaggio
Grazie da: Mauro_60 , Mauro_60
#9
Huh Grazie, con quest'ultimo kernel tutto è tornato alla normalità(sembra)per cui al momento metto risolto.
Grazie a tutti per il vostro apporto.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)