Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto]Non tutte porte usb funzionano
#1
Buongiorno a tutti,per vari motivi(leggi errori pacchiani miei) ho dovuto reinstallare il S.O. almeno per il momento pclos kde plasma successivamente devo anche rimettere pclos mate.
Installato ho anche win10,il problema(e me lo aspettavo) è che non mi vengono riconosciute le porte usb perlomeno me ne riconosce solo 3 due posteriori e la usb 3 frontale,mi spiego meglio solo queste tre porte mi riconoscono i dispositivi.
Ho scattato una immagine all'applicazione "centro informazioni" se puoò servire...
Con il kde che avevo prima funzionava tutto solo con il kernel 4.6.4 ma non è più reperibile da synaptic però sarebbe logico che funzionasse tutto con questo.
Allego immagine se può esser d'aiuto.    
Cita messaggio
Grazie da:
#2
io una prova la farei, installa il kernel 4.4.xx, è un kernel LTS senza rimuovere il tuo. riavvia il sistema e seleziona quanto hai installato, vediamo......
Cita messaggio
Grazie da:
#3
(30-11-2017,12:25 )dxgiusti Ha scritto: io una prova la farei, installa il kernel 4.4.xx, è un kernel LTS senza rimuovere il tuo. riavvia il sistema e seleziona quanto hai installato, vediamo......

Che ricordo io non funzionava a me piacerebbe provare a rimettere la versione 4.6.4 ma in synaptic non c'è non c'è un modo per recuperarlo?
Cita messaggio
Grazie da:
#4
Ciao
Adesso che kernel hai su? non mi sembra di averlo visto nei messaggi precedenti.
Anche il 4.9.xx è lts prova con quello.

In alternativa ho trovato (questa pagina) con vecchi pacchetti di pclinuxos.
Il kernel più vicino a quello indicato è il 4.0.9 se vuoi provare con quello (ricordati di scaricare sia kernel che kernel devel).

Ps.non so se si trovano altri archivi del genere per pclinuxos.
Per poterlo installare dovrebbe bastare avere rpm-installer che trovi in synaptic.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#5
Grazie per le risposte come sempre.
Allora ,cosa strana è che il 4.4.95 funzionano mentre quando avevo la versione 4.6.4 questo kernel (4.4.95)mi dava lo stesso problema cioè non funzionavano le porte usb ma tutte non funzionavano...boh!
Ho provato anche il 4.9.59(se non erro) e anche l'ultimo kernel disponibile ma la solfa è sempre quella.
Al momento sembra risolto con il 4.4.95 ora passerò ad altri problemini di configurazione,ma apro altro post.
Grazie ancora
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)