Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] Problema dopo aggiornamento...
#1
Ciao amici,
ho ubuntu 16.04 lts su pc fisso... dopo un aggiornamento non mi parte più il sistema... provato da recovery mode e anche a riparare i pacchetti, ma si blocca sempre tutto...

Appare questa schermata: [img][Immagine: https://s33.postimg.org/eamcsdiaj/Ubuntu_novembre.jpg][/img]

Come risolvo?
Cita messaggio
Grazie da:
#2
Quando ti chiede il fsck prova a dare questo:

Codice:
fsck -r /dev/sda1

se non funziona prova da live con:

Codice:
fsck -y /dev/sda1
o in alternativa:
Codice:
fsck -yv /dev/sda1
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#3
Ciao rage,
facendo come hai detto alla partenza e poi ripara i pacchetti danneggiati, il sistema è ripartito.. faccio prima qualche prova prima di dire di aver risolto... ma cosa è successo?
Cita messaggio
Grazie da:
#4
Errore nel file system dopo l' aggiornamento, ho visto qualche caso del genere per mancanza improvvisa di alimentazione....ma sapere il motivo esatto del perchè sia successo durante un Update.... Undecided
Tieni d' occhio e fammi sapere se hai risolto o si ripresenta  At
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da: evoluxer , evoluxer
#5
Ciao,
penso di aver risolto... grazie mille....
Cita messaggio
Grazie da:
#6
Tieni d' occhio l 'hard disk, a volte quell' errore è un primo sintomo di qualche settore che ti stà abbandonando (speriamo di no), metti risolto nel titolo del primo Post.
Ciao
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)