Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] Problemi nell'installazione di google earth in ubuntu
#1
Finalmente, dopo il gentile intervento del prof. Cantaro, comincio a postare sul forum 2.
Ho provato ad installare Googlem earth in ubuntu 14.4 utilizzando quanto suggerito nella lezione del prof. Cantaro http://www.istitutomajorana.it/index.php...&Itemid=33 .
Ho avuto questo primo risultato, che se ho capito bene, significa solo che dei pacchetti più recenti possono sostituire un pacchetto più datato.
Codice:
nonno@nonno-desktop:~$ sudo apt-get install googleearth-package
[sudo] password for nonno:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti NUOVI saranno installati:
 googleearth-package
0 aggiornati, 1 installati, 0 da rimuovere e 1 non aggiornati.
È necessario scaricare 0 B/10,6 kB di archivi.
Dopo quest'operazione, verranno occupati 60,4 kB di spazio su disco.
Selezionato il pacchetto googleearth-package non precedentemente selezionato.
(Lettura del database... 232814 file e directory attualmente installati.)
Preparativi per estrarre .../googleearth-package_1.1.0_all.deb...
Estrazione di googleearth-package (1.1.0)...
Elaborazione dei trigger per man-db (2.6.7.1-1ubuntu1)...
Configurazione di googleearth-package (1.1.0)...
nonno@nonno-desktop:~$ sudo apt-get install ia32-libs
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Il pacchetto ia32-libs non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente
Tuttavia questi pacchetti lo sostituiscono:
 lib32z1 lib32ncurses5 lib32bz2-1.0

E: Il pacchetto "ia32-libs" non ha candidati da installare
nonno@nonno-desktop:~$

Continuando nella procedura alla fine mi si apre USC con l'avviso "Il pacchetto non è affidabile". E' opportuno continuare?
Come al solito  At  e  Huh
Cita messaggio
Grazie da:
#2
Ciao nonno Pietro.
L'ho appena installato su MINT 17 (che è Ubuntu 14.04) seguendo questa procedura:
http://www.istitutomajorana.it/forum/Thr...UNTU-14-04

Anche se vedo che a te non ha funzionato, ti assicuro che per me è stato rapido ed indolore (la mia distro è a 64 bit).
Copia bene riga per riga e incollale nel terminale. Il comando wget eccetera (che è uguale per tutte e due le versioni) non ha dato nessun errore.

Magari se hai installato già qualcosa, meglio ripulire prima tutto quanto è relativo a Google Earth.

Ciao
Cita messaggio
Grazie da:
#3
Fatto, stavolta con successo;alla fine ho anche dato l'update, perchè il terminale mi diceva che un pacchetto non era aggiornato e tutto O.K. L'altra volta, su forum 1, evidentemente avevo dei problemi di sistema; infatti ho dovuto cancellare la partizione e ricaricare ubuntu. Spero di potere contare sul tuo supporto anche per altri problemi che certamente avrò.
Grazie, grazie, grazie e buona notte
Cita messaggio
Grazie da:
#4
Se hai risolto, gentilmente:

http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)