Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] Quickcam Chat non funziona su Skype 4.3 Ubuntu 12.04 32 bit
#1
Saluti a tutti.
Io uso Ubuntu 12.04 plus 10 32 BIT,quella del Prof. Cantaro.
Su Ubuntu ho messo Skype 4.3.0.37

Ubuntu mi riconosce la webcam Quickcam Chat

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 002: ID 1ea7:0066  
Bus 005 Device 011: ID 046d:092e Logitech, Inc. QuickCam Chat

ma Skype no.
Ho provato ad avviare Skype dando questo comando (ma non succede niente).

LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype

Un aiutino per favore?
Grazie mille e cordiali saluti
Cita messaggio
Grazie da:
#2
la webcam viene riconosciuta da altri programmi come cheese o guvcview?
controlla inoltre che il percorso al file v4l1compat.so sia corretto, con il comando da terminale:
Codice:
locate v4l1compat.so
Se non lo fosse cambialo.
Nella mia 12.04 usavo questo comando:
Codice:
LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l2convert.so /usr/bin/skype --disable-cleanlooks -style GTK
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#3
Dando da terminale:
locate v4l1compat.so

ottengo questo:

/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so
Cita messaggio
Grazie da:
#4
(23-01-2016,18:20 )ferguson Ha scritto: Dando da terminale:
locate v4l1compat.so

ottengo questo:

/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so
modifica allora il comando iniziale cosi:
Codice:
LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#5
Il terminale mi da questo:
ERROR: ld.so: object '/usr/lib/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded: ignored.
Cita messaggio
Grazie da:
#6
Se vado su Skype > Opzioni > Dispositivo video
vedo che skype mi rileva la webcam, ma nel riquadro nero non appare nessun video
Cita messaggio
Grazie da:
#7
(23-01-2016,18:38 )ferguson Ha scritto: Il terminale mi da questo:
ERROR: ld.so: object '/usr/lib/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded: ignored.
questo non è il comando corretto. quello giusto è:
Codice:
LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#8
Niente da fare
Cita messaggio
Grazie da:
#9
prova ad usare vlc. dal menu media secgli la voce "apri periferica di acquisizione" nella schermata successiva alla voce "capture mode" scegli "Video camera", mentre alla voce "scegli disposistivo video" dal menu a tendina selezioni la voce "/dev/video0"... dovresti avere solo quella voce se non hai altre periferiche video. le altre voci puoi lasciarle vuote.Clicca su "riproduci" e vedi se funziona. Se funziona dal menu "strumenti" le voci "informazione media" ed "informazione codificatore" ti forniranno maggiori info sui driver in uso.
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#10
Grazie. Faccio con calma perché non sono molto efficiente. Appena posso ti faccio sapere
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)