Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] Riproduzione video ok chromium ko firefox
#1
       
Forse annoio e ne avete già parlato, ma io adesso vedo bene video di rete con chromium (dopo  aver applicato un caso simile risolto su forum 2) ma gli stessi video con firefox per niente.
Che faccio ? Firefox dice come da figura, preciso che ho installato i plugin di flash player da Ubuntu Software center.

Grazie
Cita messaggio
Grazie da:
#2
Si, un po' sta annoiando questa storia Smile
Flash per Linux è fermo alla versione 11.x mentre per Windows, Mac e Chrome è alla versione 20
E' inevitabile che problemi simili siano in continuo aumento. Ma non è certo Firefox il problema quanto di tutti quelli che negli anni hanno reso la vita difficile ad Adobe su Linux colpevole di impiantare il suo codice proprietario in un sistema libero (ed altre menate di questo genere...)

Per cui o ti fidi dell'accordo tra Google e Adobe ed usi Chome, oppuri segnali il problema a chi gestisce il sito. Sia mai che scoparno l'esistenza di HTML 5...

Se invece vuoi smanettare un po' puoi provare con questa roba qui (FreshPlayer):
https://github.com/i-rinat/freshplayerplugin
che permette di usare l'ultima versione di Flash anche su Firefox per Linux.

Qui una bella FAQ: http://wiki.ubuntu-it.org/InternetRete/Flash

Solo per completezza: è un problema che esiste solo su Linux. Su Windows e Mac Firefox accede alla versione più recente di Flash senza problemi.
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#3
che distribuzione hai in uso?
Cita messaggio
Grazie da:
#4
(27-02-2016,19:14 )dxgiusti Ha scritto: che distribuzione hai in uso?

ubuntu 14.04
Cita messaggio
Grazie da:
#5
(27-02-2016,16:47 )Blackstar Ha scritto: Si, un po' sta annoiando questa storia Smile
Flash per Linux è fermo alla versione 11.x mentre per Windows, Mac e Chrome è alla versione 20
E' inevitabile che problemi simili siano in continuo aumento. Ma non è certo Firefox il problema quanto di tutti quelli che negli anni hanno reso la vita difficile ad Adobe su Linux colpevole di impiantare il suo codice proprietario in un sistema libero (ed altre menate di questo genere...)

Per cui o ti fidi dell'accordo tra Google e Adobe ed usi Chome, oppuri segnali il problema a chi gestisce il sito. Sia mai che scoparno l'esistenza di HTML 5...

Se invece vuoi smanettare un po' puoi provare con questa roba qui (FreshPlayer):
https://github.com/i-rinat/freshplayerplugin
che permette di usare l'ultima versione di Flash anche su Firefox per Linux.

Qui una bella FAQ: http://wiki.ubuntu-it.org/InternetRete/Flash

Solo per completezza: è un problema che esiste solo su Linux. Su Windows e Mac Firefox accede alla versione più recente di Flash senza problemi.
Acc......credevo fosse facile, ho dato retta alla opzione smanettona e adesso non vedo più video ne da chromium ne da firefox, come si può rimediare almeno per chromium che mi parebbe più realizzabile ?
Credo di aver bisogno di una guida passo-passo.
Grazie
Cita messaggio
Grazie da:
#6
Ops...
non saprei di preciso, quella procedura se eseguita correttamente non incide su Chrome.
La prima cosa che mi verrebbe in mente di fare è questa:
1) salvare i segnalibri di Chrome
2) rimuovere Chrome
3) reinstallare Chrome da zero

Nel caso aspetta cnaora un po', magari qulcuno che usa Ubuntu con Chrome ti saprà dare qualche consiglio più mirato.
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#7
apri il gestore pacchetti ( synaptic ), se non lo hai installalo usando il terminale:
sudo apt-get install synaptic
invio, pswd, invio.
adesso da synaptic, aggiorna il tuo sistema, conferma ed eventualmente installa. sono tre click, uno alla volta.
terminato il tutto, cerca:
flash
disinstalla completamente quanto trova al riguardo ( flashplugin, pepper, ecc. ), istalla adesso adobe-flash-player
chiudi tutto, riacvvia il tuo sistema e vedi come sei messo.
Cita messaggio
Grazie da:
#8
(29-02-2016,12:15 )Blackstar Ha scritto: Ops...
non saprei di preciso, quella procedura se eseguita correttamente non incide su Chrome.
La prima cosa che mi verrebbe in mente di fare è questa:
1) salvare i segnalibri di Chrome
2) rimuovere Chrome
3) reinstallare Chrome da zero

Nel caso aspetta cnaora un po', magari qulcuno che usa Ubuntu con Chrome ti saprà dare qualche consiglio più mirato.
Tolto e rimesso chromium ma come prima niente video da rete.
Cita messaggio
Grazie da:
#9
hai provato con quanto ti ho suggerito?
Cita messaggio
Grazie da:
#10
[attachment=6968 Ha scritto:dxgiusti pid='80836' dateline='1456835826']hai provato con quanto ti ho suggerito?

Si con il gestore pacchetti ho avviato l'aggiornamento, cancellato i plugin installato adobe-flash-player ma c'e' qualcosa che non va, al riavvio niente video da rete con chromium, forse quello che faccio non corrisponde alle tue indicazioni.
Un dubbbio, ma quando compare il blocco come da figura devo agire in qualche modo riscaricando il programma flash da web oltre che lavorare sui plugin?


Allegati Anteprime
   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)