SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] bootmgr sparito
#21
Pocanzi ho riavviato e mi chiedeva di inserire un cd dicendo che non ci stava nulla, al bios l'opzione SO in live o ubuntu, ma scritto proprio ubuntu! Chissà cosa ho combinato.
Avevo letto di eventuali problemi ai cavi, tant'è che ho tolto l'hd con altri dati, ora ho cambiato il cavo sata ed ora windows si è messo in moto.

EDIT: Ora mi da questo risultato con live ubuntu 16. Prima del consiglio di non installare qualcosa avevo già provato con ubuntu 18 che però non partiva ma ora da gparted vedo essere presente.

Codice PHP:
marco@marco:~$ sudo fdisk -l
[sudopassword di marco
Disk /dev/loop03,8 GiB4037541888 bytes7885824 sectors
Units
sectors of 1 512 512 bytes
Sector size 
(logical/physical): 512 bytes 512 bytes
I
/O size (minimum/optimal): 512 bytes 512 bytes


Disk 
/dev/sda223,6 GiB240057409536 bytes468862128 sectors
Units
sectors of 1 512 512 bytes
Sector size 
(logical/physical): 512 bytes 512 bytes
I
/O size (minimum/optimal): 512 bytes 512 bytes
Disklabel type
dos
Disk identifier
0x904db315

Dispositivo Avvio     Start      Fine   Settori  Size Id Tipo
/dev/sda1            2048   1126399   1124352  549M  7 HPFS/NTFS/exFAT
/dev/sda2           1126400 165502975 164376576 78,4G  7 HPFS/NTFS/exFAT
/dev/sda3         311271422 435478455 124207034 59,2G  5 Esteso
/dev/sda4         165502976 311269375 145766400 69,5G 83 Linux
/dev/sda5         311271424 435478455 124207032 59,2G  7 HPFS/NTFS/exFAT

Partition table entries are not in disk order
.
marco@marco:~$ sudo efibootmgr -v
efibootmgr
EFI variables are not supported on this system.
marco@marco:~$ 
Aggiungo una png da gparted.


Allegati Anteprime
   
Ubuntu 18.01 BB * 64 bit * DE Gnome Fallback NVIDIA GT240-512 Mb
Windows 10
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
Grazie da:
#22
EDIT: Ora sembra sia riuscito ad installare ubuntu 18 e che la cosa funzioni bene. Ho messo ubuntu in /, come penso di aver sempre fatto nelle versioni precedenti. Non credo sia stato questo a piantare il SO ma sicuramente ha influito. Metterò risolto tra un paio di giorni e di riavii. Grazie a voi per i consigli.
Ubuntu 18.01 BB * 64 bit * DE Gnome Fallback NVIDIA GT240-512 Mb
Windows 10
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
Grazie da:
#23
Le ISO recenti sono preparate per installare sia in MBR che in UEFI -- è una scelta che deve fare chi installa al momento di avviare la live di installazione.
In caso contrario sarà il sistema a decidere in quale delle due modalità avviare la live (e non è detto che c'indovini).

Nel tuo caso devi avviare la live in modalità MBR per non incappare negli inconvenienti che hai visto (comunque superabili).

C'è sempre modo di sapere in quale modalità viene avviata la live guardando nel BIOS (UEFI) fra i dispositivi che lui vede come presenti ed utilizzabili per l'avvio -- vedrai due voci relative al CD-ROM (o USB), di cui una marcata con la dicitura "UEFI" e l'altra no. Dovrai selezionare quella di tuo interesse e premere Invio per avviare in quella modalità-

Una volta caricata la live e il sistema è in funzione, per avere conferma della modalità di installazione devi dare
Codice:
sudo efibootmgr -v
se è in UEFI la risposta sarà positiva con l'elenco dei sistemi avviabili, se è in MBR la risposta sarà che il sistema non supporta le variabili EFI.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)