Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto]dipendenze irrisolte
#1
Salve Ho installato i driver per la mia Epson wf-3520 sul notebook e mi continua a dare dipendenze irrisolte.Posto il terminale:

.txt   log1.txt (Dimensione: 4,12 KB / Download: 1)

Mi risultano da gestore pacchetti già installati i pacchetti ad esempio alien.
Ubuntu Xenial Xerus * 64 bit * DE Gnome Fallback NVIDIA GT240-512 Mb
Majonix 1 / Lubit7 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
Grazie da:
#2
sono da smartphone e non mi fa vedere bene, comunque dai anche
Codice:
sudo apt-get install -f
e postalo
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Questo è il mio risultato. Avevo già provato questo comando ma senza un risultato apprezzabile.

.txt   log2.txt (Dimensione: 6,43 KB / Download: 3)
Ubuntu Xenial Xerus * 64 bit * DE Gnome Fallback NVIDIA GT240-512 Mb
Majonix 1 / Lubit7 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
Grazie da:
#4
purtroppo, non so perche, ma a differenza di altri forum, su questo non visualizzo bene gli output troppo lunghi devi aspettare qualcun'altro
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Mi spiace. vedrò domani . Intanto ti ringrazio e ti dico che dice lsb non ancora configurato. Dovrei far qualcosa, suppongo. A domani.
Ubuntu Xenial Xerus * 64 bit * DE Gnome Fallback NVIDIA GT240-512 Mb
Majonix 1 / Lubit7 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
Grazie da:
#6
Ho sostituito con log di testo.
Cita messaggio
Grazie da:
#7
prova
Codice:
sudo rm /var/lib/dpkg/info/alien*
                 
Codice:
sudo dpkg --remove --force-remove-reinstreq alien
Codice:
sudo apt-get install --reinstall alien
Codice:
sudo apt-get install -f
e posta
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
Epson per ubuntu e debia dispone di server repositorio , tenuto aggiornato mensilmente

# Epson driver x debian repository (aggiornate al 30/07/2014).
# deb http://download.ebz.epson.net/dsc/op/stable/debian/ lsb3.2 main
Cita messaggio
Grazie da:
#9
@Grazie Prof. ma non sapevo come fare per fare il txt. Forse una volta l'avevo fatto ma ora non ricordo.Se faccio un file txt non lo accetta.
@Tuxino ecco cosa mi scrive:

Codice:
astrid@astrid:~$ sudo rm /var/lib/dpkg/info/alien*
astrid@astrid:~$ sudo dpkg --remove --force-remove-reinstreq alien
dpkg: attenzione: viene ignorato il problema poiché è usata l'opzione --force:
dpkg: attenzione: il pacchetto si trova in uno stato di inconsistenza grave:
è necessario installarlo nuovamente prima di rimuoverlo
dpkg: attenzione: file con l'elenco dei file del pacchetto "alien" mancante, il pacchetto viene considerato senza alcun file attualmente installato
(Lettura del database... 248586 file e directory attualmente installati.)
Rimozione di alien (8.90)...
astrid@astrid:~$ sudo apt-get install --reinstall alien
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Pacchetti suggeriti:
 lsb-rpm
I seguenti pacchetti NUOVI saranno installati:
 alien
0 aggiornati, 1 installati, 0 da rimuovere e 0 non aggiornati.
11 non completamente installati o rimossi.
È necessario scaricare 0 B/54,1 kB di archivi.
Dopo quest'operazione, verranno occupati 215 kB di spazio su disco.
Selezionato il pacchetto alien non precedentemente selezionato.
(Lettura del database... 248588 file e directory attualmente installati.)
Preparativi per estrarre .../archives/alien_8.90_all.deb...
Estrazione di alien (8.90)...
Elaborazione dei trigger per man-db (2.6.7.1-1ubuntu1)...
Configurazione di alien (8.90)...
Configurazione di lsb-core (4.1+Debian11ubuntu6)...
Configurazione di lsb-graphics (4.1+Debian11ubuntu6)...
Configurazione di lsb-cxx (4.1+Debian11ubuntu6)...
Configurazione di lsb-multimedia (4.1+Debian11ubuntu6)...
Configurazione di lsb-desktop (4.1+Debian11ubuntu6)...
Configurazione di lsb-printing (4.1+Debian11ubuntu6)...
Configurazione di lsb-languages (4.1+Debian11ubuntu6)...
Configurazione di lsb (4.1+Debian11ubuntu6)...
Configurazione di epson-inkjet-printer-201212w (1.0.0-1lsb3.2)...
cups stop/waiting
cups start/running, process 5981
Configurazione di epson-inkjet-printer-escpr (1.4.5-1lsb3.2)...
cups stop/waiting
cups start/running, process 6041
Configurazione di epson-pc-fax (1.0.0-1lsb3.2)...
cups stop/waiting
cups start/running, process 6099
Elaborazione dei trigger per libc-bin (2.19-0ubuntu6.6)...
astrid@astrid:~$ sudo apt-get install -f
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
astrid@astrid:~$
@ francofait ho inserito il deb e l'ha preso, aggiornato, ora non mi da più errore da gestore aggiornamenti.Interessante notare che dato lo stesso aggiornamento sul pc non lo accetta perché non fidato e lo chiude.


Ora sembra che gli aggiornamenti siano andati posto.Attendo un giorno per metter risolto. Resta il fatto del perché nel pc dice non fidati e chiude l'aggiornamento.
Ubuntu Xenial Xerus * 64 bit * DE Gnome Fallback NVIDIA GT240-512 Mb
Majonix 1 / Lubit7 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
Grazie da:
#10
dopo aver rimosso il pacchetto alien e reinstallato, ha corretto i problemi, come vedi dall'output ha installato e configurato tutti i pacchetti che ti davano errore, compresi i deb dei driver epson.

ora sei a posto

Citazione:È necessario scaricare 0 B/54,1 kB di archivi.
Dopo quest'operazione, verranno occupati 215 kB di spazio su disco.
Selezionato il pacchetto alien non precedentemente selezionato.
(Lettura del database... 248588 file e directory attualmente installati.)
Preparativi per estrarre .../archives/alien_8.90_all.deb...
Estrazione di alien (8.90)...

Elaborazione dei trigger per man-db (2.6.7.1-1ubuntu1)...
Configurazione di alien (8.90)...
Configurazione di lsb-core (4.1+Debian11ubuntu6)...
Configurazione di lsb-graphics (4.1+Debian11ubuntu6)...
Configurazione di lsb-cxx (4.1+Debian11ubuntu6)...
Configurazione di lsb-multimedia (4.1+Debian11ubuntu6)...
Configurazione di lsb-desktop (4.1+Debian11ubuntu6)...
Configurazione di lsb-printing (4.1+Debian11ubuntu6)...
Configurazione di lsb-languages (4.1+Debian11ubuntu6)...
Configurazione di lsb (4.1+Debian11ubuntu6)...
Configurazione di epson-inkjet-printer-201212w (1.0.0-1lsb3.2)...

cups stop/waiting
cups start/running, process 5981
Configurazione di epson-inkjet-printer-escpr (1.4.5-1lsb3.2)...
cups stop/waiting
cups start/running, process 6041
Configurazione di epson-pc-fax (1.0.0-1lsb3.2)...
cups stop/waiting
cups start/running, process 6099
Elaborazione dei trigger per libc-bin (2.19-0ubuntu6.6)...

EDIT: ma tu i driver li avevi scaricati dal sito epson? se si non ti serve aggiungere il repository.

per l'altro pc apri una discussione apposita riportando l'errore che ricevi da sudo apt-get update
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: nikelius


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)