Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] software con problemi
#1
Buongiorno, dopo l'installazione 16.04 ho seguito questa guida
http://www.marcosbox.org/2016/04/ubuntu-...zione.html
al fine di completare con altri software il sistema, ma ho riscontrato che sia VLC che Calibre hanno dei problemi, in quanto non funzionano e non risulta neppure facile la disinstallazione.
Il mio quesito è sapere se dipende dal mio pc oppure il sistema suggerito nella guida non è affidabile.
Un cordiale saluto
Cita messaggio
Grazie da:
#2
Ciao
Il metodo elencato nella guida è corretto per entrambe i programmi citati.
Nello specifico che errori ti danno?
PS. hai seguito tutta la guida? i driver restricted extra li hai installati.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#3
sudo apt-get update , nel terminale, cosa restituisce? ( qualche errore oppure tutto si conclude bene ). nel caso tutto sia in ordine, il comando >>> sudo apt-get dist-upgrade , cosa dice? ( stessa cosa di prima ). se tutto è in ordine e non vi sono errori, nel terminale scrivi:

vlc

invio. posta cosa dice il terminale ( il testo non l'immagine ).
Cita messaggio
Grazie da:
#4
[quote='dxgiusti' pid='122259' dateline='1512931048']
sudo apt-get update , nel terminale, cosa restituisce? ( qualche errore oppure tutto si conclude bene ). nel caso tutto sia in ordine, il comando >>> sudo apt-get dist-upgrade , cosa dice? ( stessa cosa di prima ). se tutto è in ordine e non vi sono errori, nel terminale scrivi:
Fino qui nessuna traccia di errore.

vlc

invio. posta cosa dice il terminale ( il testo non l'immagine ).
[/quoteclaudio@claudio:~$ vlc
VLC media player 2.2.2 Weatherwax (revision 2.2.2-0-g6259d80)
[00000000012e9db8] core interface error: no suitable interface module
[0000000001221148] core libvlc error: interface "globalhotkeys,none" initialization failed
[0000000001221148] core libvlc: Esecuzione di vlc con l'interfaccia predefinita. Usa 'cvlc' per utilizzare vlc senza interfaccia.
[000000000134cef8] [cli] lua interface: Listening on host "*console".
VLC media player 2.2.2 Weatherwax
Command Line Interface initialized. Type `help' for help.]

Premesso che seppur insistendo ho disinstallato vlc dal software center, non funzionava.
Non è un problema, nel caso lo ri-installo dal software center, insieme a calibre, era più che altro per capire se la stinga presa dal sito era problematica, per avvertire l'amministratore del sito.
Inoltre in un altro post ho visto , dxgiusti, che hai nominato synaptic, anni fà era molto pratico, poi non ne ho più fatto uso, ma se è sempre valido lo riprendo, se non altro per nostalgia!!
Un caro saluto, e come ormai di consueto, grazie!
Cita messaggio
Grazie da:
#5
all'inizio dici di aver seguito una guida, mi chiedo: hai attivati i patner di canonical?
si installa synaptic il gestore dei dei pacchetti ed usa quello. dimentica il software center, non usarlo più per installare. ovviamente questo è un mio parere, poi ognuno è libero di fare quello che vuole.
Cita messaggio
Grazie da:
#6
[quote='dxgiusti' pid='122298' dateline='1513107654']
all'inizio dici di aver seguito una guida, mi chiedo: hai attivati i patner di canonical?
Si, sono attivati, e la guida che ho seguito e quella indicata nel primo post

si installa synaptic il gestore dei dei pacchetti ed usa quello. dimentica il software center, non usarlo più per installare. ovviamente questo è un mio parere, poi ognuno è libero di fare quello che vuole.

Ok, cerco la stringa da inserire nel terminale per Synaptic.
Ulteriori ringraziamenti, anche se mi stai viziando e quindi temo non sarà l'ultimo !!!
Come temevo, qualche problemuccio c'è: infatti, come precedentemente accaduto con vlc e calibre, ora disinstallati, si ripropone il problema con synaptic, e cioè risulta presente l'icona ma non si visualizza.
Ho in prima battuta fatto l'installazione dal terminale sudo apt-get install synaptic e poi dopo averlo disinstallato in quanto non funzionante con sudo apt install synaptic avendo la dist. 16.04.
Non funzionando neppure così, rimozione e poi da ubuntu software ultima chance.
E' presente l'icona sulla sx, ma non si apre nulla.
A questo punto mi viene da pensare che il problema sia a monte.....
Mi chiede, prima di non aprirsi, la password ma poi.... nisba
Suggerimenti?
E aggiungo, che avendo scaricato hplip per la stampante sul desktop il file seppur presente, non è visibile.....
Recuperato dall'icona file sulla sx

Cancello e riinstallo tutto , operando esclusivamente da synaptic, cosi non faccio paciughi....... Smile
Cita messaggio
Grazie da:
#7
Qui secondo me i problemi sono dovuti o ad una cattiva installazione(magari la iso non si è scaricata correttamente o la masterizzazione non era corretta), oppure ci sono problemi di incompatibilità con il tuo hardware che mettono in crisi tutto il sistema.
Che caratteristiche ha il pc?
Che scheda video hai?
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#8
Processore Processore Intel Core i7-4790
- Modello Quad Core
- Frequenza 3.6/4.0 Ghz Core Max
Scheda Madre Scheda Madre aSRock Chipset H81
- 2 SATA3 6Gb/s + 2 SATA2 3Gb/s
- 1 slot PCI-Express 16x per scheda video PCI-Exp
Memoria RAM Modulo/i di Memoria RAM Kingston 4Gb DDR3 1600 Mhz
Hard Disk Hard Disk SSD Kingston 240Gb SATA3
Per quanto riguarda la iso ho effettuato il controllo md5sum, e da live non ha problemi, come del resto , dopo l'installazione, i programmi di base.
Chissà, avro fatto qualche errore, ma con la guida di dxgiusti, non mi spaventa rifare il tutto !!!!
Cita messaggio
Grazie da:
#9
certame te avrai installato 16.04 ma un dubbio mi viene......... sei sicuro non sia 17.10? scusami la mia perplessità ma essere sicuri è meglio.
Cita messaggio
Grazie da:
#10
Confermo che era 16.04.
Rimosso, e riseguendo la tua guida nuovamente installato, per prima cosa ho da software center installato synaptic, che risulta essere nella barra applicazioni a sinistra,con icona synaptic package manager, ma volendolo aprire non ha dato segni di vita dopo la richiesta della password.
Dopo un ulteriore tentativo di installazione non riuscito, ho riavviato ed è presente il gestore pacchetti (scatola di cartone come icona) ma dopo l'inserimento della password nessun segno di vita.
La versione è per certo la 16.04, ed il sistema è aggiornato
Cercando di effettuare la rimozione da ubuntu software, (dal quale ho installato synaptic) l'operazione dopo 15 minuti non è terminata, dopo il riavvio del pc invece da "cerca sul computer" l'icona più alta a sx, cercando sia synaptic che gestore pacchetti non risultano presenti.
Per evitare di insistere ulteriormente senza un senso e sporcare il sistema mi fermo in attesa di (spero) indicazioni su come procedere....
Aggiornamenti software dichiara che "il software è aggiornato"
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)