Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] su ubuntu 15.10 con VMware workstation 12
#1
Exclamation 
Ragazzi Buongiorno oggi ricorro a voi perchè ho un problema con VMware 12, cioè quando vado a dare l'ultimo comando da terminale ./nomeFileIstallazione.estenzione
Mi da un sacco di errori     ma l'istallazione inizia e termina comunque.
Il problema sorge sul più bello lo vado ad avviare inizia ca caricare ma sullo schermo non appare nulla, il problema me lo fa da quando ho aggiornato ad ubuntu 15.10.
Gli errori ve li allego in un file.
Ho googleato ma ho trovato errori con codici da dare dal terminale ma come potete capire non ho riscontrato nessun risultato positivo!! per il momento vi ringrazie e spero che riuscite ad aiutarmi (Ne sono sicuro Smile)
Cita messaggio
Grazie da:
#2
In realtà, quelli nella schermata non sono errori ma warning (avvertimenti): dice che non riesce a trovare il motore del tema gtk "murrine"
Questo potrebbe forse influire sulla corretta visualizzazione della finestra nel caso che tu utilizzi tale tema o qualche tema derivato.
Se vuoi evitare l'apparizione dei messaggi, dovresti aprire il gestore di pacchetti Synaptic (o l'equivalente in Ubuntu per installare programmi) e cercare il tema "murrine" (nel mio caso ho trovato un gtk-murrine-engines e l'ho installato, i messaggi di avvertimento sono scomparsi, però non garantisco nulla: io non uso Ubuntu e il suo ambiente Unity)

Per quanto riguarda invece il vero problema, ovvero il mancato avvio del programma, quali sono gli errori che ti da il terminale (lanciando appunto il programma da terminale)?


Edit: ho letto adesso che nella penultima riga ti avvisa che non è riuscito a caricare il modulo "canberra-gtk": devi installare il file libcanberra-gtk-module (cercalo nel programma di installazione, per vedere il nome corretto)
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#3
(15-11-2015,12:51 )mk66 Ha scritto: In realtà, quelli nella schermata non sono errori ma warning (avvertimenti): dice che non riesce a trovare il motore del tema gtk "murrine"
Questo potrebbe forse influire sulla corretta visualizzazione della finestra nel caso che tu utilizzi tale tema o qualche tema derivato.
Se vuoi evitare l'apparizione dei messaggi, dovresti aprire il gestore di pacchetti Synaptic (o l'equivalente in Ubuntu per installare programmi) e cercare il tema "murrine" (nel mio caso ho trovato un gtk-murrine-engines e l'ho installato, i messaggi di avvertimento sono scomparsi, però non garantisco nulla: io non uso Ubuntu e il suo ambiente Unity)

Per quanto riguarda invece il vero problema, ovvero il mancato avvio del programma, quali sono gli errori che ti da il terminale (lanciando appunto il programma da terminale)?


Edit: ho letto adesso che nella penultima riga ti avvisa che non è riuscito a caricare il modulo "canberra-gtk": devi installare il file libcanberra-gtk-module (cercalo nel programma di installazione, per vedere il nome corretto)
il bello che quando avvio il programma non mi da nessun errore carica un mo (l'ho noto da mouse che esce il pallino) eh poi non da nessun segno di vita
Cita messaggio
Grazie da:
#4
devi prima fare l'installazione segnata nel mio edit (avevo letto la riga dopo aver risposto)

poi dovrai provare a lanciare il programma da terminale, digitando il nome corretto (intendo come maiuscole e minuscole, eventualmente usa il tasto TAB per l'autocompletamento) e lì dovranno apparire eventuali errori o messaggi di problemi del programma (ovviamente non chiudere il terminale, altrimenti si chiude istantaneamente anche il programma stesso e non si avranno gli errori)
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#5
(15-11-2015,13:08 )mk66 Ha scritto: devi prima fare l'installazione segnata nel mio edit (avevo letto la riga dopo aver risposto)

poi dovrai provare a lanciare il programma da terminale, digitando il nome corretto (intendo come maiuscole e minuscole, eventualmente usa il tasto TAB per l'autocompletamento) e lì dovranno apparire eventuali errori o messaggi di problemi del programma (ovviamente non chiudere il terminale, altrimenti si chiude istantaneamente anche il programma stesso e non si avranno gli errori)
Quale avvio dal terminale


Allegati Anteprime
   
Cita messaggio
Grazie da:
#6
non conosco VMware... Undecided

così a occhio, proverei con vmware, altrimenti controlla (tasto destro, proprietà) che comando usa il lanciatore presente nel menù (quello che usi quando non si avvia nulla)
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#7
(15-11-2015,13:25 )mk66 Ha scritto: non conosco VMware... Undecided

così a occhio, proverei con vmware, altrimenti controlla (tasto destro, proprietà) che comando usa il lanciatore presente nel menù (quello che usi quando non si avvia nulla)
mi da questo errore

599 vmware-authd PANIC: getpeername failed: Socket operation on non-socket
Cita messaggio
Grazie da:
#8
(15-11-2015,13:39 )Vincenzo Palazzo Ha scritto:
(15-11-2015,13:25 )mk66 Ha scritto: non conosco VMware... Undecided

così a occhio, proverei con vmware, altrimenti controlla (tasto destro, proprietà) che comando usa il lanciatore presente nel menù (quello che usi quando non si avvia nulla)
mi da questo errore

599 vmware-authd PANIC: getpeername failed: Socket operation on non-socket

Provo con una versione più vecchia!! i pacchetti ci sono e li ho anche reninstallati
Cita messaggio
Grazie da:
#9
uhm... sto cercando ma ho trovato decine di discussioni (peraltro vecchie) sul problema ma nessuna soluzione certa, a parte un blog dove si dice di usare questo comando da terminale:
sudo /etc/init.d/vmware-mgmt restart

(nel forum che ho trovato, però, alcuni dicono che a loro non ha funzionato, anche se molti dicono invece il contrario... Undecided )
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#10
(15-11-2015,14:37 )mk66 Ha scritto: uhm... sto cercando ma ho trovato decine di discussioni (peraltro vecchie) sul problema ma nessuna soluzione certa, a parte un blog dove si dice di usare questo comando da terminale:
sudo /etc/init.d/vmware-mgmt restart

(nel forum che ho trovato, però, alcuni dicono che a loro non ha funzionato, anche se molti dicono invece il contrario... Undecided )
Ecco la soluzione Wink

http://paranoidcomputer.com/tag/vmware/
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)