Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] ubuntu 14.04 LTS si blocca in versione live
#1
Ciao a tutti.

Sono un neofita di Linux e Ubuntu e stavo pensando di installare la versione 14.04 LTS (64bit) in dual boot con Win7 per conoscere un po' meglio questo sistema operativo.

Ho provato a lanciare Ubuntu in versione live, da usb (l'usb è stata creata con Rufus). Apparentemente tutto funzionante (compresa la navigazione su internet) tranne il fatto che il sistema si è bloccato per tre volte non appena lanciata la webapp di Amazon. Il sistema sembrava congelato, tranne il puntatore mouse. Il che mi ha costretto a spegnere manualmente il pc.  

A quanto leggo qui, sembrerebbe un bug connesso ai nuovi driver nvdia e riguardante non solo Amazon ma le webapps in generale.

Qualcuno è a conoscenza del problema?

Grazie.
Cita messaggio
Grazie da:
#2
Non credo che il problema siano i driver nvidia nel tuo caso, se sei in live stai usando i driver open, generici.
Cita messaggio
Grazie da:
#3
Dal bug riportato,sembra che sia proprio perchè usa i driver generici che si ha il problema.


Cita messaggio
Grazie da:
#4
(21-12-2014,00:03 )eu66 Ha scritto: Non credo che il problema siano i driver nvidia nel tuo caso, se sei in live stai usando i driver open, generici.

forse la problematica deriva proprio da quello.
se però hai rilevato su siti ufficiali quella problematica allora mi tiro fuori.
Cita messaggio
Grazie da:
#5
@ brunik Si! Ho letto!
Cita messaggio
Grazie da:
#6
Il problema dovrebbe risolversi a sistema installato coi driver proprietari testati che propone ubuntu
Da live intanto si potrebbe provare anche un versione di ubuntu 12.04 se ha lo stesso bug


Cita messaggio
Grazie da:
#7
Il link fa presente che il problema si presenta con i drive "nouveau", quelli di default di ubuntu. Forse dovuto ad una eccessiva richiesta di risorse grafiche da parte del sito. Per essere sicuro che non ci siano eventuali problemi con l'installazione, posta il risultato dei seguenti comandi (naturalmente con ubuntu in funzione):
Codice:
lspci | grep -i vga
e
Codice:
sudo lshw -c display | grep driver
Cita messaggio
Grazie da:
#8
Ok. Allora appena ho modo di installare ubuntu, verificherò se il problema si risolve con i driver proprietari e posterò i risultati in questa discussione, come suggerito da roberto. Grazie. Smile
Cita messaggio
Grazie da:
#9
Ho installato ubuntu e lanciato la webapp di Amazon. Il problema si è riproposto: desktop e pc bloccati a eccezione del puntatore del muse, l'unico a dare segni di vita.
Ho spento 'malamente' il pc e, al riavvio, sono andato in "Driver aggiuntivi": il driver impostato di default era "server X di X.Org" che, se non mi sbaglio, dovrebbe essere il driver open source. Ho quindi installato il driver NVIDIA proprietario (ho scelto l'unica versione che risultava testata), riavviato il pc e lanciato la webapp di Amazon. Ora la webapp funziona correttamente.

A quanto pare, il problema erano proprio i driver noveau della scheda video forniti di default da ubuntu.

A scopo informativo, ecco i risultati dei comandi suggeriti da roberto:

01:00.0 VGA compatible controller: NVIDIA Corporation G84M [GeForce 8600M GT] (rev a1)
configuration: driver=nvidia latency=0
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)