Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Risoluzione host in corso ..
#1
Ciao!
Quando avvio il PC e il browser mi capita spesso di non avere connessione ad internet
in basso leggo la scritta "risoluzione host in corso.."

Premetto che : il pc sembra perfettamente collegato al router e poi al modem
Questo succede con tutti i SO installati (PCLinuxOX, Linux Mint e Ubuntu Mate)
su quel computer, quindi sembrerebbe un problema esterno.

Il mancato collegamento avviene circa una volta su tre avvii
Capita infatti di effettuare qualche riavvio in sequenza e stabilire la connessione.

Cosa posso fare?

GRAZIE
Cita messaggio
Grazie da:
#2
potrebbe dipendere dal router... come sei collegato, via cavo ethernet o wifi?
forse quando apri una un collegamento internet la connessione tra router e pc non è ancora stabilita.
Parli di router e modem ma in genere è uno solo l'apparato a meno che tu non abbia un modem in cascata dopo il router. La ragione dipende dal tipo di provider, p. es. Eolo?
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#3
Ciao
Una prova che puoi fare è anche quella di cambiare DNS mettendo quelli di google o gli open, sul router.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....

PCLinuxOS Mate - Manjaro Mate/Xfce - Uplos32 Mate/Trinity
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)