SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ritornare alla versione precedente di Thunderbird
#11
(20-06-2015,17:34 )massimm Ha scritto: @Marilù, scusami, la pagina che hai linkato è quella che ti si apre dal database che ho messo io dopo la selezione della versione?
A parte questo, non vorrei sbagliarmi clamorosamente, mi pare però che la vers. 38 specifica per Linux non sia ancora uscita. La sparo, non è che quella che "cerca" di installarsi è ancora la Beta?  Undecided  
Nel Gestore Aggionamenti di Mint mi "suggerisce" come aggiornamento ultimo la 31.7.0 (però mantengo saldamente ancora la 31.3.0 ... e resisto con questa così come con FireFox 34.0). Tongue

si ci sono arrivata dal tuo link ma l'avevo già trovato, non lo so se la 38 è beta, per esempio su Ubuntu in synaptic c'è la versione 31.7 e ci ho messo blocca versione, anche se forse non ce n'è bisogno perchè seguono una "politica di aggiornamenti" più prudente.

Invece in Pclinuxos appena c'è una virgola differente aggiornano subito, però se così fosse mettere le versioni beta in synaptic  secondo me non va bene da parte di Pclinuxos, oppure pensano solo agli utenti di lingua inglese.
Non che io non riesca ad usare Thunderbird però per vedere come mai fa così fanno perdere un sacco di tempo (disinstalla poi installa, poi cerca di installare l'italiano... e così via)
Cita messaggio
Grazie da:
#12
#eu66, scusami ho aggiunto un commento al mio primo post e mi è sfuggito il tuo.
A quanto so, non è possibile installare una versione "vecchia" se hai già installato TB, il programma ti cerca sempre l'ultima più recente e installa questa. Per tornare ad una versione "vecchia" devi rimuovere tutta l'installazione già presente di Thunderbird sul sistema e poi ripartire scegliendo quella che vuoi. La procedura di downgrade (ho scritto giusto?) è identica per tutti i SO.
Cita messaggio
Grazie da:
#13
@eu66  proverò anche io a dare l'altro comando ma per ora non sono con il computer con Pclinuxos
Cita messaggio
Grazie da:
#14
(20-06-2015,17:47 )Marilù Ha scritto: si ci sono arrivata dal tuo link ma l'avevo già trovato, non lo so se la 38 è beta, per esempio su Ubuntu in synaptic c'è la versione 31.7 e ci ho messo blocca versione, anche se forse non ce n'è bisogno perchè seguono una "politica di aggiornamenti" più prudente.

A me apre una pagina diversa, però non sono andato oltre.
No, a questo punto direi proprio che non è la Beta. È possibile che sia proprio come hai scritto sotto in merito a Pclinuxos Undecided
Come vedi sia synaptic di Ubuntu che Mint sono "fermi" alla 31.7 e il motivo c'è senz'altro. Forse qualche problema? Tongue
Io tengo aggiornato Thunderbird con gli ultimissimi aggiornamenti e correzioni solo su XP, che mi serve poi solo come banco prova.
Su questo Pc con Linux che uso per lavoro vado mooolto con i piedi di piombo.
Cita messaggio
Grazie da:
#15
Ho copiato la seconda parte del link senza http.ftp e poi da li ho selezionato linux 64

archive.mozilla.org/pub/mozil.../releases/

Comunque anche io per lavoro uso Ubuntu
Cita messaggio
Grazie da:
#16
(20-06-2015,17:47 )Marilù Ha scritto: si ci sono arrivata dal tuo link ma l'avevo già trovato, non lo so se la 38 è beta, per esempio su Ubuntu in synaptic c'è la versione 31.7 e ci ho messo blocca versione, anche se forse non ce n'è bisogno perchè seguono una "politica di aggiornamenti" più prudente.

Invece in Pclinuxos appena c'è una virgola differente aggiornano subito, però se così fosse mettere le versioni beta in synaptic  secondo me non va bene da parte di Pclinuxos, oppure pensano solo agli utenti di lingua inglese.
Non che io non riesca ad usare Thunderbird però per vedere come mai fa così fanno perdere un sacco di tempo (disinstalla poi installa, poi cerca di installare l'italiano... e così via)
Pclinuxos è una rolling, prudente ma pur sempre una rolling, perciò penso possa capitare qualche inconveniente
(20-06-2015,17:49 )massimm Ha scritto: #eu66, scusami ho aggiunto un commento al mio primo post e mi è sfuggito il tuo.
A quanto so, non è possibile installare una versione "vecchia" se hai già installato TB, il programma ti cerca sempre l'ultima più recente e installa questa. Per tornare ad una versione "vecchia" devi rimuovere tutta l'installazione già presente di Thunderbird sul sistema e poi ripartire scegliendo quella che vuoi. La procedura di downgrade (ho scritto giusto?) è identica per tutti i SO.
Si giustamente devi disinstallare la versione attuale prima di installare la vecchia ed è quel che ho fatto ma senza successo. Tra l'altro scaricando il tar.bz2 non hai bisogno di installare (non c'è neanche il modo di farlo), basta avviare dal file run-mozilla.sh...almeno questo è quello che ho trovato.
(20-06-2015,17:53 )Marilù Ha scritto: @eu66  proverò anche io a dare l'altro comando ma per ora non sono con il computer con Pclinuxos
Prova ma a me non parte.
mandi...Eugenio
Cita messaggio
Grazie da:
#17
il file run.sh non funziona ma ormai rassegnata ho installato da capo thunderbird con apt-get install e poi ho aperto synaptic per installare anche thunderbird-it ed è ritornato in italiano, eccetto il calendario.
Per farlo ritornare in italiano l'ho disinstallato e reinstallato. Per farlo sincronizzare con il google calendar occorre il Provider for Google Calendar

Ciao

Edit:

E' tornato in italiano solo che non scarica e non invia più niente, neanche con thunderbird su Windows. Quindi penso sia un problema della versione 38
Cita messaggio
Grazie da:
#18
Con le verifiche che hai fatto è probabile che il problema sia a monte! Speriamo risolvano presto.
mandi...Eugenio
Cita messaggio
Grazie da:
#19
Buongiorno.
(21-06-2015,09:05 )Marilù Ha scritto: Per farlo sincronizzare con il google calendar occorre il Provider for Google Calendar

@Marilù, se vuoi sincronizzare il calendario di Thundrbird con quello di Google, e magari anche con lo smartphone, ci vuole da sempre Provider For Google Calendar (ultima vers. 1.0.4).
Se quando hai installato TB 38 avevi già il calendario (Lightning) verifica che sia aggiornato all'ultima versione, la  4.0.0.1 Diversamente hai qualche problemino.  

(21-06-2015,09:05 )Marilù Ha scritto: ... solo che non scarica e non invia più niente, neanche con thunderbird su Windows. Quindi penso sia un problema della versione 38
Ti garantisco che su Win funziona (magari non ancora al top come sempre, qualche ritocco, ma i lavori sono in corso  Tongue ).

Vediamo se nel mio piccolo riesco a darti una mano nel sistemare questa installazione.
Scusami, prima cosa, cosa intendi esattamente con: non invia e non scarica più niente.
Si collega alla rete ma la posta non parte e arriva oppure non si collega del tutto?
Gli account li hai impostati nuovi con questa versione, per caso c'è di mezzo anche un account Gmail?

Ciao
Cita messaggio
Grazie da:
#20
forse mi sono spiegata male:

mi sembrava di aver risolto perché è tornato tutto in italiano ,ma ho cancellato risolto dal titolo, perché mi sono accorta che il server non risponde nè per inviare e per scaricare-sincronizzare messaggi , e neanche per nuovi account.
L'unica cosa che funzona invece è proprio il calendario e la sincronizzazione con quello di google (il fatto del provider l'avevo scritto per dare un consiglio dato che mi sembrava d'aver risolto).

poi sull'account google avevo già anche il permesso per le app meno sicure.
Domani che ritorno in negozio e su ubuntu ho thunderbird 37 (che non aggiorno) voglio vedere se funziona


Edit:

Deve esserci un problema con gmail perché ho apertto un nuovo indirizzo virgilio,mi è venuto fuori una finestra che avverte che virgilio non è crittografata (meno sicura) però si è sincronizzato subito, almeno per vedere i messaggi inviati da virgilio dal client (non funziona nel senso opposto, da thund. non fa inviare neanche con virgilio)
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)