Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
SalentOS 14.04.2 LIVE non parte.
#1
Ho un PC con scheda video integrata GeForce 6150SE che con PCLinuxOS funziona bene
Codice:
clinuxos-kde64bit@localhost ~]$ lspci -k | grep -iA 2 vga
00:0d.0 VGA compatible controller: NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2)
        Subsystem: ASRock Incorporation Device 03d0
        Kernel driver in use: nvidia
[pclinuxos-kde64bit@localhost ~]$
Siccome non mi piace legarmi ad un'unica distribuzione, installo spesso e volentieri anche altre distro di Linux in MultiBoot.
Verificato che di recente è uscita SalentOS 14.04.2 (derivata di Ubuntu 14.04.02), ho provato a scaricarla per provarla.
Creata la ISO LIVE USB di SalentOS 14.04.2, ho provato ad avviarla; il boot avviene regolarmente, ma SalentOS 14.04.2 "freeza" quasi subito, così non riesco ad usarla.
Incompatibilità con la mia scheda video?
Se si, come risolvo?
Saluto.
Sargon6
Linux: PCLinuxOS + OpenSUSE + Ubuntu + Linux Mint + Fedora
Smartphone: Huawei Ascendent Y330 (Android 4.2.2) +tablet AMTC MD7305 (Android 4.1) +tablet SurfTab® wintron 7.0 (Windows™ 10©)
http://sargonsei.altervista.org/hardware...r-fisso-2/
Cita messaggio
Grazie da:
#2
se capisco quanto dici non riesci ad avviare la distribuzione in live. essendo base ubuntu 14.04 probabilmente alla schermata del grub con F6 dovresti visualizzare varie opzioni per l'avvio


prova se modificando riesci.
Cita messaggio
Grazie da:
#3
Io ho messo SalentOS 14.04.2 LIVE su chiavetta USB con Multi System,
http://www.istitutomajorana.it/index.php...&Itemid=33
e quella schermata, non la vedo.
La prima schermata che vedo, è questa:
[Immagine: http://d1.aranzulla.it/wp-content/conten...AX2aEw.jpg]
e devo chiudere l'applicazione che si vede, perché qualsiasi altra cosa io faccia, SalentOS 14.04.2 LIVE "freeza".
Se invece la chiudo, sembra tutto a posto, ma qualsiasi applicazione io avvii, sembra partire, ma "freeza".
Linux: PCLinuxOS + OpenSUSE + Ubuntu + Linux Mint + Fedora
Smartphone: Huawei Ascendent Y330 (Android 4.2.2) +tablet AMTC MD7305 (Android 4.1) +tablet SurfTab® wintron 7.0 (Windows™ 10©)
http://sargonsei.altervista.org/hardware...r-fisso-2/
Cita messaggio
Grazie da:
#4
se hai verificato la iso quando l'hai scaricata, intendo il codice MD5, prova all'avvio a selezionare una diversa modalità ( prova premendo in continuazione shift subito dopo l'accensione del computer terminata la pagina del caricamento bios ).
se proprio non riesci, contattalo:
http://salentos.it/ita/contatti.html
per la mia personale esperienza è sempre stato disponibile.
Cita messaggio
Grazie da:
#5
ho fatto una prova avviando la iso di salendos e premendo il tasto shift, mi permette di scegliere diverse modalità di avvio:
http://pcloscloud.pclosusers.com/public....d0b42e81b2
Cita messaggio
Grazie da:
#6
(19-04-2015,15:23 )dxgiusti Ha scritto: ho fatto una prova avviando la iso di salendos e premendo il tasto shift, mi permette di scegliere diverse modalità di avvio:
http://pcloscloud.pclosusers.com/public....d0b42e81b2

Connetto alla porta USB del PC a memoria USB contenente Multi System e la ISO di SalentOS
Avvio il PC
Premo [F11] per poiter selezionare l'avvio da USB
Seleziono l'avvio da USB
Parte Multi System
Seleziono la .ISO di SalentOS 14.04.2
Inizia il caricamento di SalentOS 14.04.2
Premo [F1] per avere l'avvio in modalità testuale (sennò "freeza" senza nemmeno completare l'avvio)
Premo ripetutamente il tasto [Shift], ma non accade nulla di diverso rispetto a quanto accade quando non lo premo.
All'avvio, compare direttamente la videata che mi chiede se voglio provare o installare Linux. La chiudo, perchè qualsiasi altra cosa faccia, "freeza".
Premo ripetutamente il tasto [Shift], ma non accade nulla di diverso rispetto a quanto accade quando non lo premo.
Parte l'ambiente grafico di SalentOS 14.04.2
Posso muovere il puntatore del mouse.
Posso agire sul menù a tendina.
Qualunque applicazione io selezioni, questa tenta di avviarsi, ma "freeza" prima che io possa fare qualcosa.
La schermata che si vede all'avvio del video da te linkato, non la vedo mai.
Disperato
Linux: PCLinuxOS + OpenSUSE + Ubuntu + Linux Mint + Fedora
Smartphone: Huawei Ascendent Y330 (Android 4.2.2) +tablet AMTC MD7305 (Android 4.1) +tablet SurfTab® wintron 7.0 (Windows™ 10©)
http://sargonsei.altervista.org/hardware...r-fisso-2/
Cita messaggio
Grazie da:
#7
Citazione:Connetto alla porta USB del PC a memoria USB contenente Multi System e la ISO di SalentOS
Avvio il PC
Premo [F11] per poiter selezionare l'avvio da USB
Seleziono l'avvio da USB
Parte Multi System
Seleziono la .ISO di SalentOS 14.04.2
invio e qui devi subito premere shift
Cita messaggio
Grazie da:
#8
Ciao Sargon 6, anche io ho voluto provare SalentOS 14.04.2 in quanto sapevo che questo nuovo rilascio conteneva importanti cambiamenti. una volta scaricata il file Iso l'ho installo su pendrive usando Rufus se sto su Windows, oppure lo strumento "Creatore Immagini avvio" se sto su Linux.
il sistema operativo viene caricato senza problema e poco dopo tempo ho la live perfettamente funzionante.
facci sapere, ciao Smile
Cita messaggio
Grazie da:
#9
La LIVE USB su altri PC funziona bene, quindi è un problema di compatibilità con la scheda video.
Devo dire che, quando non ci sono problemi con la scheda video, avverto comunque problemi di pesantezza, il che mi induce a lasciar perdere.
Grazie comunque dell'aiuto.
Linux: PCLinuxOS + OpenSUSE + Ubuntu + Linux Mint + Fedora
Smartphone: Huawei Ascendent Y330 (Android 4.2.2) +tablet AMTC MD7305 (Android 4.1) +tablet SurfTab® wintron 7.0 (Windows™ 10©)
http://sargonsei.altervista.org/hardware...r-fisso-2/
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)