Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Scanner non rilevato (Ubuntu 14lts)
#1
Question 
Buongiorno a tutti,

 ho un problema con uno scanner di una multifunzione Epson xp-520.

La stampante funziona perfettamente ma lo scanner non viene rilevato. Premetto che il problema si è verificato dopo un  po' di tempo dalla prima installazione, e all'inizio tutto funzionava perfettamente.
Avevo scaricato i driver dal sito epson e anche il programma ImageScan (http://support.epson.net/linux/en/iscan_c.html).

Non so quindi se è stato in seguito ad un aggiornamento software che le cose sono cambiate... ma sta di fatto che ora, quando avvio ImageScan o SimpleScan, vengo avvisato che lo scanner non è rilevato.

Ho provato a reinstallare i driver (tramite install.sh contenuto nella cartella iscan-bundle) ma senza successo.


Non sono molto pratico di Linux e quindi per ora non so quali altre strade prendere per cercare di risolvere il problema, anche perchè inizialmente lo scanner funzionava per cui immagino sia questione di un "dettaglio" che la mia inesperienza non mi permette di trovare.

Aggiungo che la stampante è collegata wifi col pc, ma dal momento che la stampa dei documenti non presenta alcun problema, ho pensato che questo non dovrebbe aver peso.



Grazie,

 Mirko
Cita messaggio
Grazie da:
#2
Vai nella home, dai ctrl+h per visualizzare i file nascosti, entra in .cache e elimina la cartella simple-scan, eventualmente anche quella relativa a imagescan (prova a vedere se è .imagescan o dentro .config o .cache)
mandi...Eugenio
Cita messaggio
Grazie da:
#3
per lo scanner ho sempre usato xsane e non mi ha mai dato problemi. Magari provalo non si sa mai.
Tongue
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)