Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Scheda TV segnale ottimo ma nessuna visualizzazione...Perchè!?
#1
Question 
Salve come da titolo ho un problema con la scheda TV che da giorni non riesco a risolvere e speravo che qualcuno potesse darmi qualche indicazione su come risolvere il problema. Ho installato una scheda TV (DVBSky T9580 V3 - DVBS/S2 + DVBT2/C) nel mio PC per poter vedere i canali del digitale terrestre, ho fatto la mia brava ricerca ed ho sintonizzato circa 230 canali. Nel momento in cui vado a selezionare il canale desiderato accade qualcosa di anomalo, i canali radio e HD si sentono e si vedono perfettamente mentre tutti gli altri non vengono visualizzati ne tanto meno viene trasmesso l’audio. Il monitor (ASUS MX239) è collegato al PC tramite cavetto HDMI e le casse che uso normalmente sono quelle del monitor. Ho provato a togliere il cavetto HDMI e mettere il classico VGA, ma il risultato non cambia ho provato a cambiare le varie opzioni della scheda TV ma nulla di fatto! Allego qualche immagine per rendere la situazione più chiara.


Allegati Anteprime
                   
Cita messaggio
Grazie da:
#2
(08-12-2015,17:49 )Patrick Ha scritto: Salve come da titolo ho un problema con la scheda TV che da giorni non riesco a risolvere e speravo che qualcuno potesse darmi qualche indicazione su come risolvere il problema. Ho installato una scheda TV (DVBSky T9580 V3 - DVBS/S2 + DVBT2/C) nel mio PC per poter vedere i canali del digitale terrestre, ho fatto la mia brava ricerca ed ho sintonizzato circa 230 canali. Nel momento in cui vado a selezionare il canale desiderato accade qualcosa di anomalo, i canali radio e HD si sentono e si vedono perfettamente mentre tutti gli altri non vengono visualizzati ne tanto meno viene trasmesso l’audio. Il monitor (ASUS MX239) è collegato al PC tramite cavetto HDMI e le casse che uso normalmente sono quelle del monitor. Ho provato a togliere il cavetto HDMI e mettere il classico VGA, ma il risultato non cambia ho provato a cambiare le varie opzioni della scheda TV ma nulla di fatto! Allego qualche immagine per rendere la situazione più chiara.


Allegati Anteprime
       
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)