Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Schermo default e schermata che prende mezzo monitor
#1
Ciao ragazzi,
ho avuto un sacco di problemi con i driver nvidia, ora sono riuscito, non ho capito nemmeno io come, ad installarli. Il fatte è che il problema del monitor non l'ho risolto. Il mio schermo è grande (dovrebbe essere 21 pollici) ma il desktop ne sfrutta solo un rettangolo al suo interno. Ovviamente, al menù schermo, le risoluzioni possibili si riducono ad una (per miracolo, tra una versione e l'altra, ho sperimentato una gamma di tre o quattro risoluzioni, ma nessuna andava oltre l'utilizzo di superficie di schermo che fa ora).
In giro ho trovato guide complicatissime per modificare la risoluzione. Non so proprio comprenderle e, sinceramente, non ho neppure capito se il mio sia un problema di risoluzione. Qualcuno può aiutarmi a capire o ad avvicinarmi alla soluzione del problema?



p.s. specifico che ho uno schermo phillips, che nemmeno windows xp riconosce del tutto, ma almeno lo sfrutta in tutta la sua estensione.
Cita messaggio
Grazie da:
#2
Ciao anche io ho un Philips con risoluzione 1368x768 e mi è capitato talvolta di dover configurare il tutto. A questo proposito ti consiglio questa guida da fare con molta calma e seriamente non mancherà di stupirti, puoi configurare qualsiasi schermo con il comando xandr cominciando dall'identificazione del "Newmode" col comando
Codice:
cvt tua-risoluzione
e poi vai avanti fino alla configurazione finale del file interessato a cercartela all'avvio. Seguila piano piano e attentamente e sarà semplice. Poi fammi sapere. Ciao
Cita messaggio
Grazie da:
#3
ciao, puoi gentilmente fornire qualche info:
sistema in uso
versione
eviterai di ricevere indicazioni strane........
Cita messaggio
Grazie da:
#4
Allora, il sistema è xubuntu 14.04. Le guide che ho provato a seguire sono simili a quella che ha postato pabform. Solo che a volte mi dava output d'errore. Per questo avrei bisogno di un po' di aiuto. Intanto riprovo con questa.




EDIT: per capirci, è qui che ogni volta vado in palla:


Codice:
nomeutente@nomepc:~$ xrandr | grep "connected"
xrandr: Failed to get size of gamma for output default
default connected 1280x1024+0+0 0mm x 0mm
nomeutente@nomepc:~$

Codice:
nomeutente@nomepc:~$ xrandr --newmode "1680x1050_60.00"  146.25  1680 1784 1960 2240  1050 1053 1059 1089 -hsync +vsync
xrandr: Failed to get size of gamma for output default


Cioè non mi dà l'informazione che ho chiesto e, peraltro, quel "failed to get size of gamma for output default" me lo dice di continuo.
Cita messaggio
Grazie da:
#5
Posta il risultato dei seguenti comandi:
Codice:
dkms status
sudo dpkg -l nvidia-*lspci | grep -i vga
cat /etc/X11/xorg.conf
se l'ultimo comando ti dà errorre dai il comando:
Codice:
sudo xorg -configure
e ripeti il comando cat. Posta anche il modello del tuo monitor.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)