Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Serie di errori all'installazione di Mint 17.3
#1
Premettohe gli stessi errori me li da anche con altre distro per cui non è che cambiando distribuzione si elimina il problema.
Il sistema viene installato correttamente e funziona a dovere (limitatamente alle possibilità della macchina un Celeron 2,93 GHz con 1 Giga di RAM) ma il problema è nell'avvio che è eccessivamente lento. Avvio durante il quale sembra che il computer si addormenti di fatto non facendo nulla per un paio di minuti per poi avviarsi normalmente in una fase successiva.
Vi è qualche sistema per evitare o correggere tutti questi tempi morti e far avviare la macchina in tempi ragionevoli?
Il PC monta mint 17.3 xfce .

Grazie per l'attenzione.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
Mah, 1GB RAM è poco.
Inoltre fosse anche un Celeron D, la faccenda mi pare scarsa e quindi lentezza giustificata, anche se probabilmente c'è qualche piccola incompatibilità.

Comunque posta le caratteristiche complete del computer o il modello.
Cita messaggio
Grazie da:
#3
Si, è un Celeron D con 1 Gb di RAM.

Cmq, a parer mio, non è questione di CPU perchè al boot semplicemente si addormenta per un paio di minuti. Appena parte le cose le fa in tempi ragionevoli.

Questo è lo screen delle caratteristiche.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#4
Quando entri nel sistema posta i files /var/log/boot.log - kern.log e dmesg.

Vediamo che cosa c'è, anche se gli errori appaiono abbastanza chiari, l'ACPi e l'HD forse da controllare che potrebbe essere quello che rallenta il sistema in tal caso posta :

sudo lshw.
Cita messaggio
Grazie da:
#5
Questo è il report del boot:

Codice:
* Stopping Read required files in advance#[122G[ OK ]
* Starting Mount filesystems on boot#[122G[ OK ]
* Starting Populate and link to /run filesystem#[122G[ OK ]
* Stopping Populate and link to /run filesystem#[122G[ OK ]
* Stopping Track if upstart is running in a container#[122G[ OK ]
* Starting Initialize or finalize resolvconf#[122G[ OK ]
* Starting Signal sysvinit that virtual filesystems are mounted#[122G[ OK ]
* Starting Signal sysvinit that virtual filesystems are mounted#[122G[ OK ]
* Starting Bridge udev events into upstart#[122G[ OK ]
* Starting Signal sysvinit that remote filesystems are mounted#[122G[ OK ]
* Starting device node and kernel event manager#[122G[ OK ]
* Starting load modules from /etc/modules#[122G[ OK ]
* Starting cold plug devices#[122G[ OK ]
* Starting log initial device creation#[122G[ OK ]
* Starting Signal sysvinit that the rootfs is mounted#[122G[ OK ]
* Stopping load modules from /etc/modules#[122G[ OK ]
* Starting Clean /tmp directory#[122G[ OK ]
* Starting Uncomplicated firewall#[122G[ OK ]
* Starting configure network device security#[122G[ OK ]
* Starting configure network device#[122G[ OK ]
* Stopping Clean /tmp directory#[122G[ OK ]
* Starting Signal sysvinit that local filesystems are mounted#[122G[ OK ]
* Stopping Mount filesystems on boot#[122G[ OK ]
* Starting Enabling additional executable binary formats#[122G[ OK ]
* Starting flush early job output to logs#[122G[ OK ]
* Starting D-Bus system message bus#[122G[ OK ]
* Stopping flush early job output to logs#[122G[ OK ]
* Starting SystemD login management service#[122G[ OK ]
* Starting system logging daemon#[122G[ OK ]
* Starting bluetooth daemon#[122G[ OK ]
* Starting mDNS/DNS-SD daemon#[122G[ OK ]
* Starting Reload cups, upon starting avahi-daemon to make sure remote queues are populated#[122G[ OK ]
* Stopping Reload cups, upon starting avahi-daemon to make sure remote queues are populated#[122G[ OK ]
* Starting Bridge file events into upstart#[122G[ OK ]
* Starting configure network device security#[122G[ OK ]
* Starting Mount network filesystems#[122G[ OK ]
* Starting SMB/CIFS File Server#[122G[ OK ]
* Starting Failsafe Boot Delay#[122G[ OK ]
* Stopping Mount network filesystems#[122G[ OK ]
* Stopping Failsafe Boot Delay#[122G[ OK ]
* Starting SMB/CIFS File and Active Directory Server#[122G[ OK ]
* Starting System V initialisation compatibility#[122G[ OK ]
* Starting modem connection manager#[122G[ OK ]
* Starting configure network device security#[122G[ OK ]
* Starting configure network device#[122G[ OK ]
#[33m*#[39;49m VirtualBox Additions disabled, not in a Virtual Machine
No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.
No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.
* Setting sensors limits       #[128G
#[122G[ OK ]
* Starting Bridge socket events into upstart#[122G[ OK ]
* Setting up X socket directories...       #[128G
#[122G[ OK ]
* Starting SMB/CIFS File and Active Directory Server#[122G[#[31mfail#[39;49m]
* Stopping System V initialisation compatibility#[122G[ OK ]
* Starting network connection manager#[122G[ OK ]
* Loading cpufreq kernel modules...       #[128G
#[122G[#[31mfail#[39;49m]
* Starting System V runlevel compatibility#[122G[ OK ]
* Starting regular background program processing daemon#[122G[ OK ]
* Starting ACPI daemon#[122G[ OK ]
* Starting save kernel messages#[122G[ OK ]
* Starting configure network device security#[122G[ OK ]
* Starting Initializes zram swaping#[122G[ OK ]
* disabled, governor not available...       #[128G  * Stopping save kernel messages#[122G[ OK ]
* CPUFreq Utilities: Setting ondemand CPUFreq governor...       #[128G
#[122G[ OK ]
* Starting cups-browsed - Bonjour remote printer browsing daemon#[122G[ OK ]
* Starting configure virtual network devices#[122G[ OK ]
* Stopping Restore Sound Card State#[122G[ OK ]
* Starting MDM Display Manager#[122G[ OK ]
* Stopping Send an event to indicate plymouth is up#[122G[ OK ]
Cita messaggio
Grazie da:
#6
Quello del kern è un documento di circa 170 pagine.
Cita messaggio
Grazie da:
#7
Questo è il risultato di sudo lshw


Allegati
.txt   profilo_hardware.txt (Dimensione: 10,24 KB / Download: 3)
Cita messaggio
Grazie da:
#8
Questi sono altri errori che mi ha dato stamattina poi scomparsi.
Cmq questo computer ha comportamenti strani, a volte si avvia con una risoluzione a volte con un altra e, in ogni caso, non mi da la possibilità di settarli.


Allegati Anteprime
       
Cita messaggio
Grazie da:
#9
le schede sis non hanno un riconoscimento ottimale con "buntu", per quanto leggo sul web. non te la senti di provare una xfce diversa?
Cita messaggio
Grazie da:
#10
Si, per me nessun problema. Basta che funzioni discretamente.
Cosa posso provare?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)