Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Server in locale, aiutooo ...
#1
Malgrado i preziosi consigli contenuti in questa discussione non riesco più a creare un server in locale su ubuntu 12.04. Sullo stesso pc ho installato anche Ubuntu 14.04 dove funziona tutto. Ho disinstallato tutto - apache2, mysql, phpmyadmin, php5 e tutto quello che vi è collegato - per potere ricominciare da zero. Ho cercato diverse soluzioni su internet, su questo come in altri forum ma nulla di nulla.
Qualcuno sa darmi delle spiegazioni in modo semplice?
Grazie a tutti.
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
Grazie da:
#2
Possibile che nessuno sappia nulla? Allora proviamo a resettare tutto. Qualcuno sa dirmi come posso cancellare database msql, php, apache e tutto il resto legato al server in locale? Così provo a ricominciare dall'inizio o come dice un amico "inizia dall'incomincio".
Grazie
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
Grazie da:
#3
Seleziona le tabelle del database e poi le elimini o le svuoti.

Ma se funziona tutto con la 14.04 perché non usi questa?
Cita messaggio
Grazie da:
#4
(28-04-2015,14:45 )Antonio_Cantaro Ha scritto: Seleziona le tabelle del database e poi le elimini o le svuoti.


Il problema è che non riesco ad accedere a localhost/phpmyadmin e quindi non saprei come svuotare le tabelle.

(28-04-2015,14:45 )Antonio_Cantaro Ha scritto: Ma se funziona tutto con la 14.04 perché non usi questa?
Perché sono costretto da un dispositivo per la firma digitale ad usare Ubuntu 12.04 32bit, con altre versioni non funziona; già contattata casa di produzione ma senza esito, mi dicono che sui dispositivi a 64 bit non funziona e testato su versioni successive alla 12.04 non funziona; quindi ogni volta che devo fare prove devo riavviare, certo potrei anche usare la macchina virtuale ma perché utilizzare qualcosa di virtuale quando puoi usare quella "reale"!?
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)